Subject: OSPF WG Meeting at IETF 64 in Vancouver, BC

From: Acee Lindem <[email-masked]>
Date: Fri, 7 Oct 2005 18:20:04 -0400

If you have drafts you'd like to present at the next OSPF WG meeting in 
Vancouver,
please unicast Rohit and myself.

Thanks,
Acee

---

From: Rohit Dube <[email-masked]>
Date: Thu, 20 Oct 2005 09:43:16 -0700

Hi There,

Note that my email address has changed : [email-masked]

Best Regards,
--rohit.