Subject: [OSPF] OSPFv3 MIB: Query on Interface State

From: "Ramana Koppula-G20085" <[email-masked]>
Date: Thu, 1 Jun 2006 19:50:16 +0800

Hi,
 
As explicit support is given for Multiple Interface to a single link in
OSPFv3, shouldn't the SYNTAX of ospfv3IfState needs to include "Standby"
state?
 
thanx
ramana
_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: "Daniel Joyal" <[email-masked]>
Date: Thu, 1 Jun 2006 14:18:13 -0400

Yes. Given the updates to OSPF for IPv6 and to other supporting
IPv6 MIBs, the OSPFv3 draft MIB needs to be refreshed.
 
-Dan 

	-----Original Message-----
	From: Ramana Koppula-G20085 [mailto:[email-masked]] 
	Sent: Thursday, June 01, 2006 7:50 AM
	To: [email-masked]
	Subject: [OSPF] OSPFv3 MIB: Query on Interface State

	Hi,
	 
	As explicit support is given for Multiple Interface to a single
link in OSPFv3, shouldn't the SYNTAX of ospfv3IfState needs to include
"Standby" state?
	 
	thanx
	ramana