Subject: [OSPF] ospfv3 mib - draft 10

From: "Vivek Dubey" <[email-masked]>
Date: 1 Jun 2006 05:06:27 -0000

In context of Neighbor Tables
-----------------------------
The OSPFv2 Neighbor Table has been split into two tables. The OSPFv3 Neighbor Table is a read-only table and it contains information learned from Hellos received from neighbors, including Configured neighbors. 

The OSPFv3 Configured Neighbor Table contains entries for 
manually configured neighbors and neighbors dynamically discovered by 
lower-level protocols such as Inverse Neighbor Discovery.

<vivek> 
ospfv3CfgNbrRtrId 
ospfv3CfgNbrState
Should we keep these two objects in "OSPFv3 Configured Neighbor Table". These are discovered/decided during hello exchange and are part of "OSPFv3 Neighbor Table". We can limit CFGD neighbor table to configuration information only.

Thanks
Vivek

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: "Daniel Joyal" <[email-masked]>
Date: Thu, 1 Jun 2006 14:13:36 -0400

Vivek,
 
  Good point. We'll remove those objects in the next revision
and strike the text concerning Inverse Neighbor Discovery,
unless there are any objections.
 
Thanks.
-Dan

	-----Original Message-----
	From: Vivek Dubey [mailto:[email-masked]] 
	Sent: Thursday, June 01, 2006 1:06 AM
	To: [email-masked]
	Subject: [OSPF] ospfv3 mib - draft 10

	In context of Neighbor Tables
	-----------------------------
	The OSPFv2 Neighbor Table has been split into two tables. The
OSPFv3 Neighbor Table is a read-only table and it contains information
learned from Hellos received from neighbors, including Configured
neighbors. 
	
	The OSPFv3 Configured Neighbor Table contains entries for 
	manually configured neighbors and neighbors dynamically
discovered by 
	lower-level protocols such as Inverse Neighbor Discovery.
	
	<vivek> 
	ospfv3CfgNbrRtrId 
	ospfv3CfgNbrState
	Should we keep these two objects in "OSPFv3 Configured Neighbor
Table". These are discovered/decided during hello exchange and are part
of "OSPFv3 Neighbor Table". We can limit CFGD neighbor table to
configuration information only.
	
	Thanks
	Vivek

	
<http://adworks.rediff.com/cgi-bin/AdWorks/sigclick.cgi/www.rediff.com/s
ignature-home.htm/1507191490@Middle5?PARTNER=3>