Subject: [OSPF] OSPFv3: Vlink Instance Id

From: "Khan Amir-G20247" <[email-masked]>
Date: Wed, 7 Jun 2006 19:34:23 +0800

Hi 

I have a doubt related to VL instance id configuration. 
In Section 3.1.2 of OSPFv3-update-08 draft, for VL Instance Id it states
that "The instance ID for a virtual link is independent of the instance
ID of the outgoing interface it uses in the transit area and is
configurable." 
Then this means that VL instance-id can be different from its outgoing
interface Instance Id. Which means they will form a part of two
different communities.

Pls provide me more clarification on this.

Regards
Aamir

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Wed, 07 Jun 2006 11:07:54 -0400

Hi Amir,

Khan Amir-G20247 wrote:

>interface Instance Id.
Absolutely.

> Which means they will form a part of two
>different communities.
>  
>
I don't know what you are concerned about. They are independent OSPF
interfaces.

Thanks,
Acee

>------------------------------------------------------------------------
>