Subject: [OSPF] multiple nexthops for virtual link

From: AJAY THAKUR <[email-masked]>
Date: Thu, 21 Sep 2006 12:43:44 +0530

Hi,
I have doubt about ospf virtual links. How do we bring up
virtual link up in the case where we have multiple parallel links
between 2 routers (Virtual link configured between these routers)
In short multiple nexthops for virtual link end point.

Ajay

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: "Don Goodspeed" <[email-masked]>
Date: Thu, 21 Sep 2006 09:35:33 -0700

Ajay,

So long as the addresses chosen for the source and destination
IP are reachable, then it does not matter which link is chosen
to transmit (or receive on).  In short, it doesn't matter which
link is chosen (left up to the implementation).

-don

-----Original Message-----
From: AJAY THAKUR [mailto:[email-masked]] 
Sent: Thursday, September 21, 2006 12:14 AM
To: [email-masked]
Subject: [OSPF] multiple nexthops for virtual link

Hi,

Ajay

---

From: sujay <[email-masked]>
Date: Mon, 25 Sep 2006 11:20:34 +0530

Regds,
Sujay G
My Location;
http://maps.google.com/maps?ll=14.626109,76.959229&spn=4.724852,7.525085&t=h
&hl=en

This e-mail and attachments contain confidential information from HUAWEI,
which is intended only for the person or entity whose address is listed
above. Any use of the information contained herein in any way (including,
but not limited to, total or partial disclosure, reproduction, or
dissemination) by persons other than the intended recipient's) is
prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it! 
-----Original Message-----
From: Don Goodspeed [mailto:[email-masked]] 
Sent: Thursday, September 21, 2006 10:06 PM
To: 'AJAY THAKUR'; [email-masked]
Subject: RE: [OSPF] multiple nexthops for virtual link

Ajay,

So long as the addresses chosen for the source and destination IP are
reachable, then it does not matter which link is chosen to transmit (or
receive on).  In short, it doesn't matter which link is chosen (left up to
the implementation).

-don

-----Original Message-----
From: AJAY THAKUR [mailto:[email-masked]]
Sent: Thursday, September 21, 2006 12:14 AM
To: [email-masked]
Subject: [OSPF] multiple nexthops for virtual link

Hi,
I have doubt about ospf virtual links. How do we bring up virtual link up in
the case where we have multiple parallel links between 2 routers (Virtual
link configured between these routers) In short multiple nexthops for
virtual link end point.

Ajay