Subject: [OSPF] TOS in OSPF

From: "Inés Romero" <[email-masked]>
Date: Thu, 14 Sep 2006 13:06:20 +0200

Could anyone tell me the TOSs which are defined for OSPF?

Thanks,
Inés
_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Thu, 14 Sep 2006 08:29:16 -0400

> Could anyone tell me the TOSs which are defined for OSPF?
Hi Inés,

OSPF TOS support was deprecated in RFC 2178 
(http://www.ietf.org/rfc/rfc2178.txt).
However, the encodings were revived in support of OSPFv2 MTR 
(Multi-topology Routing)
as described in 
http://www.ietf.org/internet-drafts/draft-ietf-ospf-mt-06.txt. Hence, you
could use MTR routing to support whatever implementation specific 
classification you
desire.

Hope this helps,
Acee
>
> Thanks,
> Inés
>
> ------------------------------------------------------------------------
>