Subject: [OSPF] Priority driven processing of ASE LSAs?

From: [email-masked]
Date: Mon, 13 Nov 2006 04:17:51 -0600

Hi all,

I apologize for this out-of-scope question. I know Cisco's IS-IS implementation
supports priority-driven processing of advertised IP prefixes.

http://www.cisco.com/en/US/products/sw/iosswrel/ps1829/products_feature_guide09186a00801b2285.html

I was wondering if some OSPF implementations support similar priority-driven
processing of ASE LSAs?

Thanks,
Mukul Goyal

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: "GOODSPEED Don" <[email-masked]>
Date: Mon, 13 Nov 2006 11:27:04 -0600

Mukul,

The ordering and such of how routes are installed in a FIB
(any forwarding table) is extremely vendor-specific (and
vendor-unique).  As this is a vendor-agnostic forum, you
probably won't be receiving any responses (at least not
public ones).

Cheers,
Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, November 13, 2006 2:18 AM
To: [email-masked]
Subject: [OSPF] Priority driven processing of ASE LSAs?

Hi all,

I apologize for this out-of-scope question. I know Cisco's IS-IS
implementation
supports priority-driven processing of advertised IP prefixes.

http://www.cisco.com/en/US/products/sw/iosswrel/ps1829/products_feature_
guide09186a00801b2285.html

I was wondering if some OSPF implementations support similar
priority-driven
processing of ASE LSAs?

Thanks,
Mukul Goyal

---

From: Acee Lindem <[email-masked]>
Date: Mon, 13 Nov 2006 13:36:33 -0500

Thanks Don - I agree totally, this is not an area subject to 
standardization.
Acee