Subject: [OSPF] 2 BCP or not 2 BCP

From: "Thomas, Matthew R" <[email-masked]>
Date: Tue, 29 Jan 2008 19:34:16 -0000

Hi WG,

In Vancouver there was a vote for production of a more up to date OSPF
BCP containing general guidance to reduce unnecessary LSA2 generation,
and to re-scale perceptions of the protocol performance and
capabilities.

Are there any thoughts?

*Dave W. can I move forward with this? There seemed an overwhelming vote
that something more modern could be done and that this looks like a good
idea. *Abhay would you like to co-author this if we go ahead?

Matthew R Thomas

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: "Vishwas Manral" <[email-masked]>
Date: Tue, 29 Jan 2008 11:42:42 -0800

Hi Thomas,

Can you explain the details of what the discussion was about? Not
everyone was present at the Vancouver meeting.

Thanks,
Vishwas

On Jan 29, 2008 11:34 AM, Thomas, Matthew R <[email-masked]> wrote:
>
>
>
>
> Hi WG,
>
>
>
> In Vancouver there was a vote for production of a more up to date OSPF BCP
> containing general guidance to reduce unnecessary LSA2 generation, and to
> re-scale perceptions of the protocol performance and capabilities.
>
>
>
> Are there any thoughts?
>
>
>

---

From: "Thomas, Matthew R" <[email-masked]>
Date: Tue, 29 Jan 2008 19:58:48 -0000

Hi Vishwas,

The audio is still available I think. The discussion was concerning an
up to date guidance doc for rolling out networks / choice of areas or
not/ link types etc, to give Industry some guidelines. This would also
incorporate the general themes behind ospf-lite (removal of redundant
LSAs) but without protocol changes. Standard Best Current Practise doc.

Matthew R Thomas

-----Original Message-----
From: Vishwas Manral [mailto:[email-masked]] 
Sent: 29 January 2008 19:43
To: Thomas, Matthew R
Cc: [email-masked]
Subject: Re: [OSPF] 2 BCP or not 2 BCP

Hi Thomas,

Thanks,
Vishwas

> In Vancouver there was a vote for production of a more up to date OSPF
BCP