Subject: [OSPF] AS flooding LSAs with out any area configuration

From: sengottuvelan srirangan <[email-masked]>
Date: Wed, 9 Jan 2008 21:01:04 -0800 (PST)

Hi OSPF,
   
  When there is no area configured on the ospf router (ospf instance) with router-id,   Should we need to generate AS scope LSAs ( External LSAs, Opaque LSAs) ?
   
  for example,
  !
  router ospf
  router-id 1.1.1.1
  !
   
  in this case , do we need to generate AS scope LSAs or not?
   
  what is the expected behavior?
   
  Please clarify the same.
   
  Regards
  Sengottuvelan

---------------------------------
Looking for last minute shopping deals?  Find them fast with Yahoo! Search.

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: sengottuvelan srirangan <[email-masked]>
Date: Wed, 9 Jan 2008 21:12:56 -0800 (PST)

Hi,

  Ofcourse

  !
  router ospf
  router-id 1.1.1.1
  redistribute static | bgp | connected  << whatever.
  !
  
sengottuvelan srirangan <[email-masked]> wrote:
    Hi OSPF,

  for example,
  !
  router ospf
  router-id 1.1.1.1
  !

   
  Please clarify the same.
   
  Regards
  Sengottuvelan

---------------------------------
  Looking for last minute shopping deals? Find them fast with Yahoo! Search._______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---------------------------------
Be a better friend, newshound, and know-it-all with Yahoo! Mobile.  Try it now.

---

From: "Nitin Kakkar" <[email-masked]>
Date: Wed, 9 Jan 2008 21:23:19 -0800

I don't think Rfc 2328 made any recommendation on Rfc origination
scenario. There is no harm in delaying LSA origination until the time
they are really useful/required. 

But Personally I would originate LSA as soon as I can, this helps in
keeping better track of LSA age.

Hope this helps

Nitin

________________________________

From: sengottuvelan srirangan [mailto:[email-masked]] 
Sent: Wednesday, January 09, 2008 9:01 PM
To: [email-masked]
Subject: [OSPF] AS flooding LSAs with out any area configuration

Hi OSPF,

When there is no area configured on the ospf router (ospf instance) with
router-id,   Should we need to generate AS scope LSAs ( External LSAs,
Opaque LSAs) ?

for example,

!

router ospf

router-id 1.1.1.1

!

Please clarify the same.

Regards

Sengottuvelan

________________________________

Looking for last minute shopping deals? Find them fast with Yahoo!
Search.
<http://us.rd.yahoo.com/evt=51734/*http:/tools.search.yahoo.com/newsearc
h/category.php?category=shopping>