Subject: FW: [OSPF] Fwd: I-D Action:draft-venkata-ospf-dynamic-hostname-02.txt

From: "Nitin Kakkar" <[email-masked]>
Date: Thu, 31 Jan 2008 10:32:20 -0800

>   1) IMHO we need to explicitly define flooding scope for RI
> information,

Danny> What explicitly beyond the current text were you hoping to see?

Nitin> Extremely sorry about this comment, I completely missed that
section, 

>   2) We need to define selection/priority rules when multiple  
> hostnames
> map to a single router-id (again tagged to flooding scope). IMHO it is
> possible that some routers have same router id within AS/Area/Link.

Danny>Am I misinterpreting your comment here?
               
Nitin>  R-----A--(Area 0)---B-----R
Here Router id R is reused in 2 different routers, those routers never
need to form adjacency with each other so Adjacencies are fine. Can such
conditions arise for RI LSA ?

Thanks & Regards
Nitin

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Danny McPherson <[email-masked]>
Date: Thu, 31 Jan 2008 13:44:44 -0700

> conditions arise for RI LSA ?

I wouldn't think so, as all the routers are still in the
same autonomous system and the Router ID values
should be unique within it.  As such, I'd consider the
collision of Router IDs (R) a misconfiguration itself.

-danny
_______________________________________________
OSPF mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ospf