Subject: Re: [OSPF] IETF 71 OSPF WG Minutes

From: Acee Lindem <[email-masked]>
Date: Thu, 3 Apr 2008 17:33:09 -0400

On Mar 21, 2008, at 2:35 PM, PAPADIMITRIOU Dimitri wrote:

> acee,
>
>>   Question regarding PW3 document (Andrew's draft)
>>   Acee - not a big fan
>>   Dave Ward - have the authors give another presentation
>>   Dimitri Papadimitriou - What is holdup?
>
> add: comments raised were addressed (e.g. possibility to segment  
> between
> instances when solution will be made available by OSPF WG see Section
> 5.3).

Added.

>
>>   Acee - Number of people didn't like it, but we are deferring to
>>   PW3 group. Now it seems that PW3 is supporting it so can bring
>>   it back to OSPF WG for consideration.
>
> side note: i would like to keep the discussion at the technical  
> level if
> any remaining - ping-pong between working groups do not help solving
> them.

Added.

>
>>   Multi-instance / Transport Instance Draft - Acee (See Slides)
>>
>>   Will be pushing harder for this, discuss on list
>
> add (if my record is correct, you stated also that): the working group
> will open the floor for alternative solutions once the problem  
> statement
> will be refined further than a brief overview introduction (as it  
> is the
> case in this v00 of the document).

We won't stop anything from being proposed. Didn't I ask the that  
technical discussions be addressed in separate mail threads?

Thanks,
Acee

>
> thanks,
> -d.
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On
>> Behalf Of Acee Lindem
>> Sent: Friday, March 21, 2008 5:23 PM
>> To: OSPF List
>> Subject: [OSPF] IETF 71 OSPF WG Minutes
>>
>> Please unicast corrections to me.  If you want to discuss a
>> specific topic, please start a thread on this list with the
>> specific topic as the subject (this will make searching the
>> archives easier).
>>
>>
>> http://www.ietf.org/proceedings/08mar/minutes/ospf.txt
>>
>>
>> Thanks,
>> Acee
>>

_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: "PAPADIMITRIOU Dimitri" <[email-masked]>
Date: Fri, 4 Apr 2008 18:22:37 +0200

> From: Acee Lindem [mailto:[email-masked]] 
> Sent: Thursday, April 03, 2008 11:33 PM
> To: PAPADIMITRIOU Dimitri
> Cc: OSPF List
> Subject: Re: [OSPF] IETF 71 OSPF WG Minutes
> 
> 

the only record i saw in the minutes is the one mentioned here above.
reason why i asked to complement it as i think that discussion needs to
happen (and urgently before pushing the docs themselves as you also
stated)

thanks,
-dimitri.

---

From: Acee Lindem <[email-masked]>
Date: Fri, 4 Apr 2008 13:14:59 -0400

I'll add to the minutes that you stated you would like to see other  
solutions entertained.
Thanks,
Acee