Subject: [OSPF] WG Last Call - Dynamic Hostname Exchange Mechanism for OSPF - draft-ietf-ospf-dynamic-hostname-02 (Corrected)

From: Acee Lindem <[email-masked]>
Date: Thu, 12 Mar 2009 05:56:08 -0400

This starts the Working Group Last Call for the subject document. The  
target status is proposed standard.
The WG Last Call will start today and end April 3rd at 12:00 AM EDT.  
I've added an additional week due to the upcoming IETF. If anyone  
needs more time to review the document, let Abhay or myself know. It  
is a very simple document and the last remaining issue (specification  
of hostname encoding) has been resolved to my satisfaction.

Thanks,
Acee
_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Mon, 30 Mar 2009 11:23:38 -0400

The WG last call has ended. The authors are adding a statement with  
respect to multiple OSPF instances and it will go to the routing ADs.

Thanks,
Acee
On Mar 12, 2009, at 5:56 AM, Acee Lindem wrote:

> This starts the Working Group Last Call for the subject document.  
> The target status is proposed standard.
> The WG Last Call will start today and end April 3rd at 12:00 AM  
> EDT. I've added an additional week due to the upcoming IETF. If  
> anyone needs more time to review the document, let Abhay or myself  
> know. It is a very simple document and the last remaining issue  
> (specification of hostname encoding) has been resolved to my  
> satisfaction.
>
> Thanks,
> Acee

---

From: Acee Lindem <[email-masked]>
Date: Mon, 30 Mar 2009 14:29:34 -0400

I take that back - you still have until Friday to comment.
Thanks,
Acee