Subject: [OSPF] [Technical Errata Reported] RFC2328 (2394)

From: RFC Errata System <[email-masked]>
Date: Thu, 29 Jul 2010 03:17:11 -0700 (PDT)

The following errata report has been submitted for RFC2328,
"OSPF Version 2".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=2328&eid=2394

--------------------------------------
Type: Technical
Reported by: Andrea Ceschia <[email-masked]>

Section: 3.4.

Original Text
-------------
Table 5: Backbone distances calculated by Routers RT3 and RT4

                              dist  from   dist  from
                              RT3          RT4

                   to  Ia     20           27
                   to  Ib     15           22

Corrected Text
--------------
Table 5: Backbone distances calculated by Routers RT3 and RT4.

                              dist  from   dist  from
                              RT3          RT4

                   to  Ia     15           22
		   to  Ib     20           27

Notes
-----
>From RT3 and RT4 perspective the Ia is the nearest interface while Ib is at the remote side of the link connecting RT6 to RT10.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC2328 (no draft string recorded)
--------------------------------------
Title               : OSPF Version 2
Publication Date    : April 1998
Author(s)           : J. Moy
Category            : STANDARD
Source              : Open Shortest Path First IGP
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Acee Lindem <[email-masked]>
Date: Thu, 29 Jul 2010 08:21:22 -0400

This Errata looks correct to me. 
Thanks,
Acee 
On Jul 29, 2010, at 6:17 AM, RFC Errata System wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf