Subject: [OSPF] "Advertising per-node administrative tags in OSPF" - draft-ietf-ospf-node-admin-tag-02 - IPR Poll

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 23 Jul 2015 12:17:42 +0000

Draft Authors,
In preparation for WG last call, please indicate whether you are aware of
any relevant IPR and if so, whether it has been disclosed.
Thanks,
Acee

---

From: <[email-masked]>
Date: Thu, 23 Jul 2015 12:38:56 +0000

Hi Acee, all

I'm not aware of non-disclosed IPR.

Thanks,
Bruno

> -----Original Message-----
> From: Acee Lindem (acee) > Sent: Thursday, July 23, 2015 2:18 PM
> 
> Draft Authors,
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Shraddha Hegde <[email-masked]>
Date: Thu, 23 Jul 2015 14:35:51 +0000

I am not aware of any IPR other than disclosed by Juniper.

Rgds
Shraddha

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Thursday, July 23, 2015 2:18 PM
To: [email-masked]
Cc: OSPF WG List <[email-masked]>
Subject: [OSPF] "Advertising per-node administrative tags in OSPF" - draft-ietf-ospf-node-admin-tag-02 - IPR Poll

Draft Authors,
In preparation for WG last call, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed.
Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 23 Jul 2015 14:49:13 +0000

Hi Shraddha,
I’ve updated the “Replaced by” field in the data tracker tool so that the
previous IPR disclosure is now associated with the OSPF WG version of the
draft. 
Thanks,
Acee 

On 7/23/15, 4:35 PM, "Shraddha Hegde" <[email-masked]> wrote:

>Subject: [OSPF] "Advertising per-node administrative tags in OSPF" -
>draft-ietf-ospf-node-admin-tag-02 - IPR Poll
>
>Draft Authors,

---

From: Shraddha Hegde <[email-masked]>
Date: Thu, 23 Jul 2015 14:52:43 +0000

Thanks Acee.

-----Original Message-----
From: Acee Lindem (acee) [mailto:[email-masked]] 
Sent: Thursday, July 23, 2015 4:49 PM
To: Shraddha Hegde <[email-masked]>; [email-masked]
Cc: OSPF WG List <[email-masked]>
Subject: Re: "Advertising per-node administrative tags in OSPF" - draft-ietf-ospf-node-admin-tag-02 - IPR Poll

Hi Shraddha,
I’ve updated the “Replaced by” field in the data tracker tool so that the previous IPR disclosure is now associated with the OSPF WG version of the draft. 
Thanks,
Acee 

On 7/23/15, 4:35 PM, "Shraddha Hegde" <[email-masked]> wrote:

>In preparation for WG last call, please indicate whether you are aware 
>of any relevant IPR and if so, whether it has been disclosed.
>Thanks,
>Acee
>

---

From: Rob Shakir <[email-masked]>
Date: Thu, 23 Jul 2015 19:40:33 +0100

Hi Acee,
On 23 July 2015 at 13:18:56, Acee Lindem (acee) ([email-masked]) wrote:

In preparation for WG last call, please indicate whether you are aware of 
any relevant IPR and if so, whether it has been disclosed. 
I’m not aware of any IPR.

Thanks,

r.