Subject: [OSPF] Genart telechat review of draft-ietf-ospf-link-overload-12

From: Joel Halpern <[email-masked]>
Date: Thu, 18 Jan 2018 15:14:22 -0800

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ospf-link-overload-12
Reviewer: Joel Halpern
Review Date: 2018-01-18
IETF LC End Date: 2018-01-16
IESG Telechat date: 2018-01-25

Summary: This document is ready for publication as a Proposed Standard RFC.
    My thanks to the authors and WG for addressing my concerns about naming.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments:  N/A

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 Jan 2018 13:55:54 -0500

Joel, thanks for your reviews of this document. WG, thanks for addressing Joel’s earlier review. I have entered a No Objection ballot.

Alissa

> On Jan 18, 2018, at 6:14 PM, Joel Halpern <[email-masked]> wrote:
> 
> Reviewer: Joel Halpern
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art