Subject: [OSPF] early proposed charter for the Link-State Routing WG

From: Alia Atlas <[email-masked]>
Date: Tue, 23 Jan 2018 12:22:05 -0500

I am working on the initial charter for the LSR WG, which will combine the
OSPF and ISIS WGs.  At this time, I do not see moving the fast-reroute work
from RTGWG, but I am willing to hear opinions.

In general, feedback on what areas should be the initial focus or specific
concerns on scoping would be useful.  My basic plan is for a broad charter
focused
on maintenance, usage scenarios, and extensions - much as OSPF and ISIS are
chartered today.

I would like to have this on the February 8 IESG telechat, so rapid
feedback and reviews
of the proposed charter when it is sent out would be appreciated.

Thanks,
Alia

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 24 Jan 2018 15:27:37 -0800

Hi Alia,

+1 on keeping FRR work in RTGWG ;-)

Cheers,

Jeff

From: rtgwg <[email-masked]> on behalf of Alia Atlas <[email-masked]>
Date: Tuesday, January 23, 2018 at 09:22
To: <[email-masked]>, OSPF List <[email-masked]>
Cc: RTGWG <[email-masked]>
Subject: early proposed charter for the Link-State Routing WG

concerns on scoping would be useful.  My basic plan is for a broad charter focused

chartered today.

I would like to have this on the February 8 IESG telechat, so rapid feedback and reviews

Thanks,

Alia

_______________________________________________ rtgwg mailing list [email-masked] https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 25 Jan 2018 12:32:33 +0000

+1

S

On 24/01/2018 23:27, Jeff Tantsura wrote:
> *From: *rtgwg <[email-masked]> on behalf of Alia Atlas 
> <[email-masked]>
> *Date: *Tuesday, January 23, 2018 at 09:22
> *To: *<[email-masked]>, OSPF List <[email-masked]>
> *Cc: *RTGWG <[email-masked]>
> *Subject: *early proposed charter for the Link-State Routing WG
>
> _______________________________________________ rtgwg mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/rtgwg
>
>
>
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg