Subject: [OSPF] Benoit Claise's No Objection on draft-ietf-ospf-link-overload-14: (with COMMENT)

From: Benoit Claise <[email-masked]>
Date: Thu, 25 Jan 2018 04:53:00 -0800

Benoit Claise has entered the following ballot position for
draft-ietf-ospf-link-overload-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ospf-link-overload/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

As mentioned by Tim, part of the OPS DIR review. It's the authors and
responsible AD to decide whether to act on those comments.

I believe the document is Ready for publication.  I have only three minor
comments below, which the authors may choose to act on.

Overall the document reads reasonably well. Not being overly familiar with the
material, I needed to read it through end-to-end more than once to better
understand its scope and intent. My first comment would be that perhaps the
introduction section could be better written; the abstract seemed clear on the
purpose of the draft, while the introduction felt a little muddled.  Sections
2, 3 and 4, which detail the motivations and extensions, were much clearer.

Secondly, there are some minor typographic errors throughout the document,
generally missing (in)definite articles.  While the RFC Editor would pick these
up, it would be nice for the authors to have a final pass and fix those before
submission.

Thirdly, the document does not give any advice on the timing of using the
extensions - how far in advance is it recommended to use the extensions? - or
on the return to 'normal' state once the maintenance is completed.  So perhaps
consider adding a short section on this, maybe in Section 5.

---

From: Shraddha Hegde <[email-masked]>
Date: Wed, 31 Jan 2018 04:34:36 +0000

Thanks for the review Benoit.
I have addressed Tim's comments in -15 version.
Will post it soon.

Thanks
Shraddha

-----Original Message-----
From: Benoit Claise [mailto:[email-masked]] 
Sent: Thursday, January 25, 2018 6:23 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Acee Lindem <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Benoit Claise's No Objection on draft-ietf-ospf-link-overload-14: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=u9tJ1yVc0IA5x8YKUYmU-C7jQHyJB-5jBZMJL972g54&s=hOCo1D4SsPJ_YaJnjleDIcqoN0CgrQIjm6HkrwwBpHk&e=
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dospf-2Dlink-2Doverload_&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=u9tJ1yVc0IA5x8YKUYmU-C7jQHyJB-5jBZMJL972g54&s=ujWgF5xik7lwV-N51a0mFcuf6Q7JRXz3ID1DkU2rVmY&e=

As mentioned by Tim, part of the OPS DIR review. It's the authors and responsible AD to decide whether to act on those comments.

I believe the document is Ready for publication.  I have only three minor comments below, which the authors may choose to act on.

Overall the document reads reasonably well. Not being overly familiar with the material, I needed to read it through end-to-end more than once to better understand its scope and intent. My first comment would be that perhaps the introduction section could be better written; the abstract seemed clear on the purpose of the draft, while the introduction felt a little muddled.  Sections 2, 3 and 4, which detail the motivations and extensions, were much clearer.

Secondly, there are some minor typographic errors throughout the document, generally missing (in)definite articles.  While the RFC Editor would pick these up, it would be nice for the authors to have a final pass and fix those before submission.

Thirdly, the document does not give any advice on the timing of using the extensions - how far in advance is it recommended to use the extensions? - or on the return to 'normal' state once the maintenance is completed.  So perhaps consider adding a short section on this, maybe in Section 5.