Subject: [OSPF] [Editorial Errata Reported] RFC2328 (5269)

From: RFC Errata System <[email-masked]>
Date: Thu, 1 Mar 2018 07:07:28 -0800 (PST)

The following errata report has been submitted for RFC2328,
"OSPF Version 2".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5269

--------------------------------------
Type: Editorial
Reported by: Angelos Vassiliou <[email-masked]>

Section: 9.1

Original Text
-------------
The interface is to a broadcast or NBMA network on which another router has been selected to be the Designated Router.

Corrected Text
--------------
The interface is connected to a broadcast or NBMA network on which another router has been selected to be the Designated Router.

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC2328 (no draft string recorded)
--------------------------------------
Title               : OSPF Version 2
Publication Date    : April 1998
Author(s)           : J. Moy
Category            : INTERNET STANDARD
Source              : Open Shortest Path First IGP
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 1 Mar 2018 16:12:53 +0000

I recommend we reject this Errata as it is very weak even from an editorial standpoint. We certainly don't want to clutter the Errata system with such minutiae. 

Thanks,
Acee

On 3/1/18, 10:07 AM, "RFC Errata System" <[email-masked]> wrote:

    
    
    Section: 9.1
    
    Original Text
    -------------
    
    Corrected Text
    --------------
    
    Notes
    -----

    Instructions:
    -------------