Subject: [p2pi] Submitted papers are available

From: Cullen Jennings <[email-masked]>
Date: Mon, 19 May 2008 16:47:32 -0700

The papers we received are available at the following link:

http://idisk.mac.com/cullenfluffyjennings-Public/P2PI?view=web

_______________________________________________
p2pi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2pi

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 19 May 2008 20:43:01 -0400

Are you sure they are all there?  Perhaps you can ZIP them all up so we
can download in one file?

Thanks
Jason 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Cullen Jennings
> Sent: Monday, May 19, 2008 7:48 PM
> To: [email-masked]
> Subject: [p2pi] Submitted papers are available
> 
>

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 19 May 2008 17:53:44 -0700

I hope I have them all there - let me know if you see anything  
missing. They should be numbered 1 to 37 matching the numbering in  
Jon's list of all the received papers.

I put a ZIP file at called p2pi-all.zip with all of them at

http://idisk.mac.com/cullenfluffyjennings-Public?view=web

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 19 May 2008 21:07:39 -0400

Perhaps IE7 does not like .mac - I only counted something like 19
papers.  

The ZIP file had all of them though.

Thanks!
Jason 

> From: Cullen Jennings [mailto:[email-masked]] 
> Sent: Monday, May 19, 2008 8:54 PM
> To: Livingood, Jason
> Cc: [email-masked]
> Subject: Re: [p2pi] Submitted papers are available
> 
> 
> I hope I have them all there - let me know if you see 
> anything missing. They should be numbered 1 to 37 matching 
> the numbering in Jon's list of all the received papers.
> 
> > Are you sure they are all there?  Perhaps you can ZIP them 
> all up so 
> > we can download in one file?
> >
> > Thanks
> > Jason
> >
> > > From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> > > Of Cullen Jennings

---

From: Enrico Marocco <[email-masked]>
Date: Tue, 20 May 2008 09:06:04 +0200

> Perhaps IE7 does not like .mac - I only counted something like 19

It seems other browsers have problems as well (neither Firefox 3.0 nor
Iceweasel seem to work).  However, being idisk a webdav service, it
should work with any dav client (e.g. cadaver).

-- 
Ciao,
Enrico

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 20 May 2008 06:07:10 -0700

Interesting ... sorry it did not work - so much .mac :-)  I put a  
mirror copy of the zip files with all the papers at

http://www.iii.ca/p2pi-all.zip

---

From: Enrico Marocco <[email-masked]>
Date: Tue, 20 May 2008 15:18:28 +0200

> http://www.iii.ca/p2pi-all.zip

Not a big deal actually.  I'm sure all people on this list have access
to a Mac, can use a command-line dav client or at worst can fall back on
their iPhone's Safari ;-)

---

From: "Needham Mike-CMN002" <[email-masked]>
Date: Tue, 20 May 2008 17:54:11 -0400

The page seems to lack a scroll function.  However, if you sort by name
(by clicking the "name" bar), then reverse sort (by clicking again),
you'll see all the papers.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Enrico Marocco
Sent: Tuesday, May 20, 2008 2:06 AM
To: Livingood, Jason
Cc: [email-masked]
Subject: Re: [p2pi] Submitted papers are available

---

From: "Robb Topolski" <[email-masked]>
Date: Tue, 20 May 2008 09:29:43 -0700

I have posted the files and the .zip archive to
http://www.funchords.com/p2pi/ for those that are having problems.

--Robb Topolski 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Enrico Marocco
Sent: Tuesday, May 20, 2008 12:06 AM
To: Livingood, Jason
Cc: [email-masked]
Subject: Re: [p2pi] Submitted papers are available

-- 
Ciao,
Enrico