Subject: [p2pi] Agenda requests for ALTO

From: Enrico Marocco <[email-masked]>
Date: Mon, 7 Jul 2008 16:51:53 +0200

The ALTO BoF is currently scheduled for Tuesday 28, 9:00-11:30.

According to draft-narten-successful-bof-03, the agenda is being
assembled focusing on the problem statement rather than on specific
solution proposals. If you want to request a slot on the agenda for a
presentation you think may help people better understand and scope the
problem, please send a private email to Vijay and me.

-- 
Ciao,
Enrico
_______________________________________________
p2pi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2pi

---

From: Enrico Marocco <[email-masked]>
Date: Tue, 8 Jul 2008 08:33:11 +0200

Song Haibin wrote:
> Tuesday should be July 29. July 28 is Monday. Could you please clarify the
> scheduled date for ALTO BoF?

Yes, sorry, the ALTO BoF is actually scheduled for Tue Jul 29, 9.00-11.30.

The final meeting agenda is now available at
https://datatracker.ietf.org/meeting/72/agenda.html

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 8 Jul 2008 09:06:41 -0400

On Jul 8, 2008, at 2:33 AM, Enrico Marocco wrote:

> The final meeting agenda

Of course, keep in mind that IETF schedules are never really final  
until they happen
and can certainly change between now and Dublin.

Regards
Marshall

> is now available at

---

From: Song Haibin <[email-masked]>
Date: Tue, 08 Jul 2008 11:32:16 +0800

Hi Enrico,

Best Regards,
Song Haibin
Email: [email-masked]
Skype: alexsonghw
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
Enrico
>Marocco
>Sent: Monday, July 07, 2008 10:52 PM
>To: [email-masked]
>Subject: [p2pi] Agenda requests for ALTO
>