Subject: [P2Prg] p2p security

From: "anshoo upadhyaya" <[email-masked]>
Date: Tue, 06 Apr 2004 22:26:39 +0000

Hi all,

Can anybody please tell me about the links to various papers on p2p seciruty. I have to complete one research paper on the topic as part of my subject( System & Network Security) research paper project.

Thanx very much.

regards,

ANSHUMAN UPADHYAY ,

STUDENT, B. Tech( III yr),

DA-IICT,

GANDHINAGAR

www.da-iict.org

Buzz on your screen! Download on your screen. Keep yourself smiling!

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: Andrew Clausen <[email-masked]>
Date: Wed, 7 Apr 2004 10:24:07 +1000

On Tue, Apr 06, 2004 at 10:26:39PM +0000, anshoo upadhyaya wrote:
>       Can anybody please tell me about the links to various papers on p2p
>    seciruty. I have to complete one research paper on the topic as part of my
>    subject( System & Network Security) research paper project.

Here's one:

	http://dbpubs.stanford.edu/pub/showDoc.Fulltext?lang=en&doc=2003-1&format=pdf&compression=

Cheers,
Andrew