Subject: RE:[P2Prg] Announcing: TCP NAT Traversal/Hole-Punching Library

From: h50035 <[email-masked]>
Date: Mon, 28 Nov 2005 21:15:27 +0800

Hello ,
  Is there any draft about the TCP NAT Traversal/Hole-Punching ?

Sincerely yours,
xinyu
11/28/2005
_______________________________________________
P2prg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2prg

---

From: Bill Yeager <[email-masked]>
Date: Mon, 28 Nov 2005 08:28:01 -0800

Just a note to say I've sent the Guha and Francis paper on NAT  
Traversal directly to xinyu.

Bill