Subject: [P2Prg] Meeting results from IETF65

From: "John Buford" <[email-masked]>
Date: Sun, 2 Apr 2006 14:48:51 -0400

The P2PRG meeting at IETF 65 had 60 attendees.
Many thanks to the following individuals who made
presentations at the P2PRG meeting in Dallas:

Mario Kolberg, Stirling
Ian Downard, NRL
Keith Ross, Polytechnic

The comments I received afterwards from various
individuals were all positive.

Slides for the presentations can be downloaded from
the CORE subgroup page:

http://www.cs.uml.edu/~buford/irtf-p2prg/

During the closing discussion, the following topics
were proposed as potential research areas for
the P2PRG:

1. Security
   Notion of “probabilistic security” could be considered
2. “search” vs “lookup” in DHT
   GloServe (Columbia) : CAN + Ontology prototype
3. Privacy vs ability to search
4. Management of P2P systems
   Churn, traffic, poisining, node status, …
5. Internet transport and overlay behavior
6. NATs & P2P

John Buford (for Bill & Bobby)

_______________________________________________
P2prg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2prg

---

From: Luca Caviglione <[email-masked]>
Date: Mon, 3 Apr 2006 09:32:43 +0200

Hi John,
thank you very much for the report and for the slides.

Best Regards,
Luca

---

From: Ian <[email-masked]>
Date: Mon, 03 Apr 2006 15:37:40 -0400

Will the audio recording of this meeting be made available online?  If 
so, where?

-ian

---

From: "John Buford" <[email-masked]>
Date: Mon, 3 Apr 2006 15:56:35 -0400

I believe it is online already.
The audio page (archives listed at bottom):

http://videolab.uoregon.edu/events/ietf/

All the audio archives are at:
http://limestone.uoregon.edu/ftp/pub/videolab/media/ietf65/

The meeting was in Miro, ch 7.

John

-----Original Message-----
From: Ian [mailto:[email-masked]]
Sent: Monday, April 03, 2006 3:38 PM
To: John Buford
Cc: [email-masked]
Subject: Re: [P2Prg] Meeting results from IETF65

-ian