Subject: [P2Prg] ACM HealthNet 2007 - MobiSys Workshop: Call for Participation

From: Gaia Maselli <[email-masked]>
Date: Wed, 16 May 2007 10:36:24 +0200

We apologize  in advance if  you receive multiple  copies of
this CFP.
------------------------------------------------------------
************************************************************
                   CALL FOR PARTICIPATION
                     ACM HealthNet 2007

**********  EARLY REGISTRATION DEADLINE EXTENDED  **********
                      to MAY 18, 2007

Please, check  http://healthnet07.cs.uiuc.edu/ for venue and
registration information
************************************************************
The  1st International  Workshop on  Systems  and Networking
Support for Healthcare and Assisted Living Environments

                Sponsored by ACM SIGMOBILE
           in conjunction with ACM MobiSys 2007
  
Corporate sponsors: Microsoft (gold), IBM (silver)

Jointly organized by
* The University of Illinois  at Urbana Champaign,  US,  and
* Università di Roma "La Sapienza," Italy
************************************************************

You are  cordially invited  to join us  in San  Juan, Puerto
Rico, on  June 11, 2007  for participating to  ACM HealthNet
2007.  The workshop is  devoted to presenting and discussing
novel  findings and  approaches for  healthcare  systems and
networks.

******************   WORKSHOP FEATURES   *******************
* 13 full papers
*
* 7 research posters
*
************************************************************
============================================================
                    TECHNICAL PROGRAM
============================================================

Session 1: Access and Security

    * Rendezvous-based access control for medical records in the
      pre-hospital environment
        Feike Dillema (Universitetet i TromsØ, NO);
        Simone Lupetti (Universitetet i Troms, NO)
    * Addressing Security in Medical Sensor Networks
        Kriangsiri Malasri (University of Memphis, US);
        Lan Wang (University of Memphis, US)
    * Context-aware Access to Public Shared Devices
        David Jea (University of California, Los Angeles, US);
        Ian Yap (University of California, Los Angeles, US);
        Mani Srivastava (University of California, Los Angeles, US)

Session 2: Network Architectures and Support

    * Investigating Network Architectures for Body Sensor Networks
        Anirudh Natarajan (National University of Singapore, SG);
        Mehul Motani (National University of Singapore, SG);
        Buddhika De Silva (University of Singapore, SG);
        Kok Kiong Yap (Stanford University, US);
        Kee Chaing Chua (National University of Singapore, SG)
    * H-MAC, Heartbeat Driven Medium Access Control for Body Sensor
      Networks
        Huaming Li (Michigan Technological University, US)
    * Towards Highly-Available WSNs for Assisted Living
        Safwan Al-Omari (Wayne State Univeristy, US);
        Weisong Shi (Wayne State University, US)
    * Energy-Efficient Multi-hop Medical Sensor Networking
        Antonio Ruzzelli (University College Dublin, IE);
        Raja Jurdak (University College Dublin, IE);
        Gregory O'Hare (University College Dublin, IE);
        Peter van der Stok (Philips Research Laboratories, NL)

Session 3: System Design

    * Participatory User Centered Design Techniques for a Large Scale
      Ad-Hoc Health Information System
        Tia Gao (John Hopkins University Applied Physics Lab, US);
        Tammara Massey (UCLA, US);
        Leo Selavo (University of Virginia, US);
        Matt Welsh (Harvard University, US);
        Majid Sarrafzadeh (UCLA, US)
    * Investigating and Supporting Health Management Practices of
      Individuals with Diabetes
        Lena Mamykina (Siemens Corporate Research, Inc., US);
        Elizabeth Mynatt (Georgia Institute of Technology, USA, US)
    * MACCS: An Industrial Study of Hands-Free Wireless Communications
      for Mobile Healthcare Workers
        Michael Sammon (Avaya Labs Research, US);
        Lynne Brotman (Avaya Labs Research, US);
        Ed Peebles (Avaya Labs Research, US);
        Dorïe Seligmann (Avaya Labs Research, US)

Session 4: Research Posters

    * A Feature Combination Approach for the Detection of Early Morning
      Bathroom Activities with Wireless Sensors
        Nuri Ince (University of Minnesota, US);
        Cheol-Hong Min (University of Minnesota, US);
        Ahmed Tewfik (University of Minnesota, US)
    * A Resource Optimized Physical Movement Monitoring Scheme for
      Environmental and on-Body Sensor Networks
        Antti Vehkaoja (Tampere University of Technology, FI);
         Sameer Iyengar (UC Berkeley, US);
         Mari Zakrzewski (Tampere University of Technology, FI);
         Roozbeh Jafari (University of California, Berkeley, US);
         Ruzena Bajcsy (University of California, US);
         Steve Glaser (University of California at Berkeley, US);
         Jukka Lekkala (Tampere University of Technology, FI);
         Shankar Sastry (UC Berkeley, US)/
    * Accelerometer-Based Human Abnormal Movement Detection in Wireless
      Sensor Networks
           Timothy Burchfield (University of Texas at Dallas, US);
           Subbarayan Venkatesan (University of Texas at Dallas, US)
    * An Integrated Wireless Sensing and Mobile Processing Architecture
      for Assisted Living and Healthcare Applications
        Serhan Dagtas (University of Arkansas at Little Rock, US)
    * Automatic Administration of the Get Up and Go Test
        Dounia Berrada (Georgia Institute of Technology, US);
        Mario Romero (Georgia Institute of Technology, US);
        Gregory Abowd (Georgia Institute of Technology, US);
        Marion Blount (IBM Research, US);
        John Davis (IBM, US)
    * Health-OS: A Positioning Paper
        Nuria Oliver (Microsoft Research, Redmond, US);
        Darko Kirovski (Microsoft Research, US);
        Desney Tan (Microsoft Research, US);
        Mike Sinclair (Microsoft Research, US)
    * Meditrina: Addressing the System-level Challenges to Ambient
      Assisted Living
        Albert Harris III (University of Illinois at Urbana-Champaign, US);
        Rob Kooper (UIUC, US);
        Robin Kravets (University of Illinois at Urbana-Champaign, US);
        Gaia Maselli (University of Rome "La Sapienza," IT);
        Chiara Petrioli (University of Rome "La Sapienza," IT)

Session 5: Data and Event Management

    * Universal Real-Time Navigational Assistance (URNA): An Urban
      Bluetooth Beacon for the Blind
        Shawn Bohonos (UCSC, US);
        Alexander Lee (UCSC, US);
        Amir Malik (UCSC, US);
        Chung Thai (UCSC, US);
        Roberto Manduchi (University of California Santa Cruz, US)
    * Algorithm to Automatically Detect Abnormally Long Periods of
      Inactivity in a Home
        Paul Cuddihy (GE Global Research, US);
        Jenny Weisenberg (GE Global Research, US);
        Catherine Graichen (GE Global Research, US);
        Meena Ganesh (General Electric Company, US)
    * A Time-and-Value Centric Provenance Model and Architecture for
      Medical Event Streams
        Archan Misra (IBM TJ Watson Research Center, US);
        John Davis (IBM, US); Marion Blount (IBM Research, US);
        Daby Sow (IBM Watson, US);
        Min Wang (IBM Research, US)

-- 
Gaia Maselli, Postdoc
HealthNet 2007 Publicity Chair

Computer Science Dept.
Rome University "La Sapienza"
Via Salaria 113, 00198 Rome
Italy

_______________________________________________
P2prg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2prg

---

From: Michael Welzl <[email-masked]>
Date: Mon, 21 May 2007 10:07:14 +0200

Dear all,

P2P technology is a *very* good match for Grid-Networking; hence,
peer-to-peer papers would be more than welcome here!

Cheers,
Michael

---

*******************************************************************
*                         CALL FOR PAPERS                         *
*                                                                 *
*                          GridNets 2007                          *
* First International Conference on Networks for Grid Applications*
*             Co-Sponsored by Create-Net, ICST and INRIA          *
*        In-technical cooperation with ACM SIGARCH and EU-IST     *
*                Lyon, France, October 17-19, 2007                *
*                  http://www.gridnets.org/2007                   *
*                                                                 *
*******************************************************************
All accepted papers will be made available in ACM Digital Library,
as well as indexed by EI and ISI Index.

The GridNets conference series is an annual international meeting which
provides a focused and highly interactive forum where researchers and
technologists have the opportunity to present and discuss leading
research, developments, and future directions in the Grid networking
area. The objective of this event  is to serve as both the premier
conference presenting best Grid Networking research and a forum where
new concepts can be introduced and explored.

The previous events in this series were: GridNets 2004 in San Jose
(USA), GridNets 2005 in Boston (USA), GridNets 2006 in San Jose
(USA). All of these events have been successful in attracting high
quality papers and a wide international participation. From the first
event through the fourth, we have been known as the GridNets Workshop
affiliated with the IEEE BroadNets conference series. For this, our
fifth event, we will convene our first meeting as a conference and in
Europe.  The proceedings will be published by ACM and will be
available through ACM Digital Library. Best papers will be considered
for publication in a special section of Elsevier Future Generation
Computer Systems (FGCS) - The International Journal of Grid Computing:
Theory, Methods and Application.

Grid developers and practicioners are increasingly realising the
importance of an efficient network support. Entire classes of
applications would greatly benefit by a network-aware Grid middleware,
able to effectively manage the network resource in terms of scheduling,
access and use. Conversely, the peculiar requirements of Grid
applications provide stimulating drivers for new challenging research
towards the development of Grid-aware networks.

Cooperation between Grid middleware and network infrastructure driven
by a common control plane is a key factor to effectively empower the
global Grid platform for the execution of network-intensive
applications,
requiring massive data transfers, very fast and low-latency connections,
and stable and guaranteed transmission rates. Big e-science projects,
as well as industrial and engineering applications for data analysis,
image processing, multimedia, or visualisation just to name a few are
awaiting an efficient Grid network support. They would be boosted by a
global Grid platform enabling end-to-end dynamic bandwidth allocation,
broadband and low-latency access, interdomain access control, and other
network performance monitoring capabilities.

Scope
-----

* Network architectures and technologies for grids
* Integration of advanced optical networking technologies into the 
  grid environment.
* End to end lightpath provisioning software systems and emergent 
  standards
* The network as a first class grid resource: network resource 
  information publication, brokering and co-scheduling with other Grid 
  resources.
* Interaction of the network with distributed data management systems.
* Network monitoring, traffic characterisation and performance analysis 
* Inter-layer interactions: optical layer with higher layer protocols, 
  integration among layers  
* Experience with pre-production optical network infrastructures and 
  exchange points 
* Peer-to-peer network enhancements applied to the Grid
* Network support for wireless and ad hoc Grids 
* Data replication and multicasting strategies and novel data transport 
  protocols
* Fault-tolerance, self healing networks
* Security and scalability issues when connecting a large number of
sites 
  within a virtual organization VPN.
* Simulations 
* New concepts and requirements which may fundamentally reshape the
evolution 
  of Networks.

Keynote Speakers
----------------

October 17 -  Bill St Arnaud (Senior Director Advanced Networks for
CANARIE Inc.)
October 18 -  Mike Fisher (BT Group Chief Technology Office)

Important Dates
---------------

Workshop Proposal Deadline: April 3, 2007 !!! CLOSED !!!
Paper Submission Deadline: extended to May 28, Midnight CET
Paper Acceptance Notification: June 22, 2007
Final paper submission: July 27, 2007
Conference  in Lyon: October 17-19, 2007

(For submission instructions, refer to http://www.gridnets.org)

Organizing Committee
====================

General co-chairs:
        Pascale Vicat-Blanc Primet (INRIA, ENS-Lyon),
        Michael Welzl (University of Innsbruck) 
Local co-chairs: 
        Pascale Vicat-Blanc Primet (INRIA, ENS-Lyon), 
        Paulo Goncalves (INRIA,ENS-Lyon) 
Program Committee co-chairs: 
        Peter Clarke (University of Edinburgh), 
        David Hutchison (Lancaster University), 
        Joe Mambretti (Northwestern University) 
Publicity chair: 
        Serafim Kotrotsos (EXIS IT) for Europe, 
        Tomohiro Kudoh (AIST) for Asia, 
        Sumit Naiksatam (Cisco Systems) for USA 
Publications chair: 
        Piero Spinnato (LNGS - INFN)
Workshop chair: 
        Laurent Lefevre (INRIA, ENS-Lyon) 
Steering Committee:
        Imrich Chlamtac, Chair, (CREATE-NET), 
        Pascale Vicat-Blanc Primet (INRIA,ENS-Lyon), 
        Michael Welzl (University of Innsbruck) 
Industry track chair: 
        Bela Berde (Alcatel) 
Panels chair: 
        Volker Sander (University of Applied Sciences Aachen) 
Exhibits and sponsorship chair: 
        Laurent Lefevre (INRIA, ENS-Lyon) 
Conference coordination and registration:
        Zita Rozsa (ICST) 
Finance chair: 
        Karen Decker (ICST)
Webmaster: 
        Jean-Christophe Mignot (CNRS, ENS-Lyon)