Subject: [p2prg] P2P in Windows 7

From: Anh Dinh <[email-masked]>
Date: Fri, 13 Nov 2009 10:11:49 +0000

Dear all,

I understand (a guy from Microsoft told me) that Windows 7 has an  
implementation of DHT. If I remember correctly, the P2P infrastructure  
is implemented in a cloud, and acts as an indirection infrastructure,  
so one could gain (legal) access to a remote machine.

Does anyone know a good,  authoritative article regarding this ?

Many thanks,
Anh.

---

From: Wes Felter <[email-masked]>
Date: Fri, 13 Nov 2009 13:55:51 -0600

Anh Dinh wrote:
> is implemented in a cloud, and acts as an indirection infrastructure, so 
> one could gain (legal) access to a remote machine.
> 

Seriously, use the Google.

http://blogs.msdn.com/p2p/archive/2008/11/19/introducing-the-distributed-routing-table-in-windows-7.aspx
http://blogs.msdn.com/p2p/archive/2009/01/09/building-a-distributed-hash-table-with-the-drt-part-1.aspx
http://blogs.msdn.com/p2p/archive/2008/11/19/peer-to-peer-based-features-in-win-7.aspx
http://technet.microsoft.com/en-us/network/bb545868.aspx (not updated for 7)