Subject: Re: [p2prg] p2p measurement draft

From: Volker Hilt <[email-masked]>
Date: Fri, 6 Jul 2012 10:18:32 +0200

Dear Shihui Duan,

the P2P RG group is about to close and we are not accepting new drafts 
at this point.

Thanks,

Volker

On 7/6/2012 4:34 AM, duan wrote:
> Hi, the attached file is a irtf p2prg draft about p2p system measurement.
>
> I don’t know how to upload draft, pls help to upload this draft to the
> research group, thanks a lot!!!
>
> Would you tell me the way about how to upload drafts to IRTF research group?
>
> If possible, I hope we can discuss this draft on the upcoming meeting,
> expect for your comments.
>
> Thanks again!!!
>

---

From: Ivan Shmakov <[email-masked]>
Date: Sat, 07 Jul 2012 17:07:43 +0700

>>>>> Volker Hilt <[email-masked]> writes:

[…]

 > the P2P RG group is about to close and we are not accepting new
 > drafts at this point.

	I guess that the imminent closure should be mentioned on the RG
	pages:

http://irtf.org/p2prg
http://trac.tools.ietf.org/group/irtf/trac/wiki/PeerToPeerResearchGroup

	BTW, are there any still active newsgroups or mailing lists
	dedicated to P2P (apart from p2p-hackers@ and p2p-foundation@,
	which I was able to discover recently via Gmane)?

	TIA.

-- 
FSF associate member #7257

---

From: zhangyunfei <[email-masked]>
Date: Mon, 9 Jul 2012 09:43:30 +0800

Hi,
    PPSP@IETF is active in peer to peer streaming protocol related topics. Welcome to subscribe.

Yunfei

zhangyunfei

From: Ivan Shmakov
Date: 2012-07-07 18:07
To: p2prg
Subject: [p2prg] P2PRG closure

[…]

http://irtf.org/p2prg

TIA.

-- 
FSF associate member #7257
_______________________________________________
p2prg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/p2prg

---

From: Volker Hilt <[email-masked]>
Date: Fri, 13 Jul 2012 18:04:17 -0400

Good point. I've added a note to the P2P RG wiki page.

Volker

On 07.07.2012 06:07, Ivan Shmakov wrote:
>>>>>> Volker Hilt<[email-masked]>  writes:
>
> […]
>