Subject: [p2p-sip] Research project regarding p2p-sip security

From: ssal at intracom.gr (Sotiris Salloum)
Date: Tue Nov 15 10:59:02 2005

Dear all, 

I'm a PhD candidate at Aegean University, and I plan to study p2p security
issues. I've been previously active with

SIP and I'm considering also p2p sip as one of my fields since I believe
that security is also an issue with p2p. 

I would appreciate if you could tell me your opinions on this issues, I
believe this is the right place to post this question if not

so please accept my apologies, and I would be thankful if you could point to
me an alternative mailing list.

Regards

Sotiris

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20051115/70e53281/attachment-0001.html

---

From: eunsoo at research.panasonic.com (Eunsoo Shim)
Date: Tue Nov 15 11:10:45 2005

Hi,

There is no doubt that security is an important issue for P2P SIP.
Cullen gave a good presentation about security issues in the ad-hoc 
meeting in Vancouver.
You might want to take a look at his slides later when they become 
available.
Regards,

Eunsoo

Sotiris Salloum wrote:

> Dear all,
>
> I?m a PhD candidate at Aegean University, and I plan to study p2p 
> security issues. I?ve been previously active with
>
> SIP and I?m considering also p2p sip as one of my fields since I 
> believe that security is also an issue with p2p.
>
> I would appreciate if you could tell me your opinions on this issues, 
> I believe this is the right place to post this question if not
>
> so please accept my apologies, and I would be thankful if you could 
> point to me an alternative mailing list.
>
> Regards
>
> Sotiris
>
>------------------------------------------------------------------------
>
>_______________________________________________
>p2p-sip mailing list
>[email-masked]
>http://lists.cs.columbia.edu/mailman/listinfo/p2p-sip
>  
>