Subject: [p2p-sip] P2PSIP WG Charter

From: slavitch at gmail.com (Michael Slavitch)
Date: Thu, 9 Feb 2006 19:22:44 -0500

Hello folks;

Just so that we can all be working on the same page can we have the current
updated iteration of the proposed charter sent to this list?

Regards

Michael

--
Michael Slavitch
Ottawa, Ontario Canada
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060209/d5abcf17/attachment.html

---

From: bryan at ethernot.org (David A. Bryan)
Date: Thu, 9 Feb 2006 22:23:32 -0500

I actually hadn't iterated it -- so far there were only a few new
comments on the list that came for the last version, and I was waiting
to see if there was anything else, but I'll go ahead and try to
iterate and send out another revision tomorrow or Saturday. Obviously
we'll also have a go at changing it in Dallas too.

--David

On 2/9/06, Michael Slavitch <slavitch at gmail.com> wrote:
> _______________________________________________
> p2p-sip mailing list
> p2p-sip at cs.columbia.edu
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip
>
>
>

---

From: slavitch at gmail.com (Michael Slavitch)
Date: Fri, 10 Feb 2006 09:10:16 -0500

Thanks for the update!

Michael

--
Michael Slavitch
Ottawa, Ontario Canada
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060210/dc672c8b/attachment.html