Subject: [p2p-sip] Draft minutes for P2P-SIP BOF at IETF 65

From: RADHIKA.R.ROY at saic.com (Roy, Radhika R.)
Date: Mon, 3 Apr 2006 09:32:09 -0400

Philip and Henning:

Henning, you probably know that the "real-time text" is the standardized
term that the IETF is using NOW.

Kindly help Philip to change the "standardized" term of the IETF in the
meeting minutes.

Inline [RRR].

Best regards,

Radhika

-----Original Message-----
From: philip_matthews at magma.ca [mailto:philip_matthews at magma.ca
<mailto:philip_matthews at magma.ca> ]
Sent: Monday, April 03, 2006 8:43 AM
To: Roy, Radhika R.
Cc: P2P-SIP
Subject: Re: [p2p-sip] Draft minutes for P2P-SIP BOF at IETF 65

On 1-Apr-06, at 17:19 , Roy, Radhika R. wrote:

> Folks:

> I have some simple things to clarify as follows:

> 1.    

>       Kindly use the term "Real-Time Text" (instead of Interactive text).

The minutes use the term "interactive text" because that is the term  

that

Henning used in his slides. Though I happen to agree with you that

"Real-Time Text" is a better term, I am reluctant to change the term  

in the

minutes because it doesn't reflect what Henning said.

[RRR] Needs to be modified as clarified above.

> 2.    

>       It appears that P2P-SIP services will include: a. Voice Mail, b. NAT

> Crossing, c. all SIP services in P2P mode, d. Multipoint Multimedia

> Conferencing, e. Real-Time Text, f. Audio/Video Distribution, and  

> f. Other

> real-time services.

> The clarification that I have been looking for item 2 is stated below:

> *     Will the centralized multipoint multimedia conferencing (e.g., XCON

> WG is doing) be addressed in the P2P-SIP?

> *     If so, whether did people provide some thoughts how this can be done

> in P2P mode that is practical to implement commercially?

Is this supposed to be a correction to some portion of the minutes,

or just a follow-up question?

[RRR] Please clarify the meeting minutes that all services (items a-f) that
will be addressed by p2p-SIP will address.

[RRR] The other statement about multi-point conferencing is a follow-up
question.

- Philip

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060403/71422a41/attachment.html

---

From: philip_matthews at magma.ca (Philip Matthews)
Date: Mon, 3 Apr 2006 10:52:38 -0400

On 3-Apr-06, at 9:32 , Roy, Radhika R. wrote:
[Snip]
> > Conferencing, e. Real-Time Text, f. Audio/Video Distribution, and
[Snip]
> [RRR] Please clarify the meeting minutes that all services (items a- 
> f) that will be addressed by p2p-SIP will address.

I am confused.

Are you referring to the following line in the minutes?
    * Basic goal: MUST support voice, video, interactive text. SHOULD  
support async messaging and presence.

If so, then this line is an attempt to summarize Henning's slide #5, see
      http://www3.ietf.org/proceedings/06mar/slides/p2p-sip-4.pdf

Are you saying that Henning actually DID mention the services (a) - (f)
that you list above, or that he SHOULD HAVE mentioned these services?

If the latter, then even though I am sympathetic with your view point,
I don't want to re-write history and claim that Henning said this  
when he
actually did not.

Or have I completely missed the point that you are trying to get across?

- Philip
   (who produced the minutes from notes taken at the meeting
    and has not yet listened to the audio recording, which was not  
available
    when the minutes were being prepared)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060403/3d6dc895/attachment.html