Subject: [p2p-sip] Is there anything wrong?

From: hu.xinyu at huawei.com (huxinyu 50035)
Date: Thu, 13 Apr 2006 20:09:41 +0800

Hello everyone,
     There are more than 8 days from the last mail I received about the forum.
     I can't find any proposal on the forum recently, I don't konw if I lost some important infomation.

   have a nice day,
Seaward Hu

---

From: philip_matthews at magma.ca (Philip Matthews)
Date: Thu, 13 Apr 2006 08:25:54 -0400

> if I lost some important infomation.

Nothings wrong.
The list has just done quiet for a bit.

Hopefully, people are off working on internet-drafts for the next  
IETF meeting!

- Philip

---

From: gregd at research.panasonic.com (Greg Daley)
Date: Thu, 13 Apr 2006 09:47:34 -0400

Hi Philip,

> Hopefully, people are off working on internet-drafts for the next  

I think the term you're looking for is conspiring ;)

Greg
P2P-SIP Conspiracy member.

---

From: henry at pulver.com (Henry Sinnreich)
Date: Thu, 13 Apr 2006 17:32:59 -0500

Yes, there is something wrong.

I found all messages from this list in the SPAM folder!

Probably someone got so aggravated that they hit the Block Spam button.

Hint: Is this a self regulating mechanism for chatting too much on the list?
:-)

Thanks, Henry

-----Original Message-----
From: p2p-sip-bounces at cs.columbia.edu
[mailto:p2p-sip-bounces at cs.columbia.edu] On Behalf Of Philip Matthews
Sent: Thursday, April 13, 2006 7:26 AM
To: huxinyu 50035
Cc: p2p-sip at cs.columbia.edu
Subject: Re: [p2p-sip] Is there anything wrong?

Nothings wrong.

- Philip

_______________________________________________
p2p-sip mailing list
p2p-sip at cs.columbia.edu
https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip

---

From: liujj at huawei.com (Jonas Liu 8258)
Date: Fri, 14 Apr 2006 11:36:07 +0800

I found this file in here:
http://www3.ietf.org/proceedings/06mar/slides/

Regards
Jonas Liu

---

From: eunsoo at research.panasonic.com (Eunsoo Shim)
Date: Fri, 14 Apr 2006 01:58:12 -0400

It is a PowerPoint file.
You can download it and change the extension into ppt.
Maybe Dean can fix the file in the IETF site.
Thanks.

Eunsoo