Subject: [p2p-sip] Is there any open project about p2psip

From: enrico.marocco at telecomitalia.it (Enrico Marocco)
Date: Sat, 30 Dec 2006 14:06:02 +0100

sukerry wrote:
> Is there any open projects related with p2p sip , I would like to join it,
> If you know , please let me know, Thanks in advance!

Some people in this group are used to playing on the sipdht project
(http://sipdht.sf.net);  give a look and feel free to ask any question
on its mailing list, jabber chatroom or SIP conference (which actually
aren't very crowded, expecially during these holidays).

Please note that it isn't an implementation of the p2psip protocol,
mainly because it doesn't exist yet ;-)

-- 
Ciao,
Enrico

---

From: edpimentl at gmail.com (EdPimentl)
Date: Sat, 30 Dec 2006 10:53:21 -0500

Hello Enrico,

We are interested in building a JRuby/Ruby implementation of latest IETF
P2P-SIP Draft...

-E

On 12/30/06, Enrico Marocco <enrico.marocco at telecomitalia.it> wrote:
> _______________________________________________
> p2p-sip mailing list
> p2p-sip at cs.columbia.edu
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip
>

-- 
-Ed

Mail:       edpimentl[at]gmail[dot]com
VoIP:      edpimentl [Skype | GoogleTalk]
IM:          edpimentl [ AOL | Jabber | Yahoo | MSN ]

Mobile Content Management
http://mobilecentral.ws

Mobile Social Networks(Private Label)
http://GooGaYa.com

Mobile Payment
http://AgilePAY.ws
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20061230/2e3d5240/attachment-0001.html

---

From: enrico.marocco at telecomitalia.it (Enrico Marocco)
Date: Sat, 30 Dec 2006 17:23:47 +0100

> We are interested in building a JRuby/Ruby implementation of latest IETF 

If your implementation is meant for commercial purposes, I suggest that 
you wait some time.  The group is not likely to come out with a protocol 
for a fairly long time and, actually, there isn't an official working 
group either.

On the other hand, if you want to propose a particular solution, a 
working implementation will help much.

-- 
Ciao,
Enrico