Subject: RE: [P2PSIP] do we need a client protocol?

From: <[email-masked]>
Date: Mon, 9 Jul 2007 22:54:26 +0300

If you would like to run a web server on your nokia symbian device go to
this webpage:
http://mymobilesite.net/.

If you need more info about the server and the future of internet
communication please read the following article 
http://forum.nokia.com/main/resources/technologies/mobile_web_server/ind
ex.html

My personal webpage powered by a web server that runs on my mobile
phone: mm.mymobilesite.net

Marcin

>-----Original Message-----
>From: ext Dean Willis [mailto:[email-masked]] 
>Sent: 29 June, 2007 18:07
>To: David Barrett
>Cc: [email-masked]
>Subject: Re: [P2PSIP] do we need a client protocol?
>
>
>On Jun 29, 2007, at 2:02 AM, David Barrett wrote:
>
>>
>> Until the whole IP network listen/battery-life thing has been worked 
>> out in a more general fashion (ie, one that doesn't require layer 2 
>> tricks between the client and the network), it's probably 
>premature to 
>> worry about.
>>
>> Do you agree, or did I misunderstand your conclusion?
>
>Well, let's put it another way.
>
>A lot of folks are putting a whole lot of money into IP 
>applications running on mobile devices, and into mobile 
>devices designed to run IP applications. I was playing with a 
>SIP client on my Nokia 770 last night, and it's already been 
>obsoleted by the new 800.
>
>Folks are also putting a lot of money into better 802.11 
>chipsets, but we can't expect a "magic bullet" on that front 
>that will turn a PDA into a data-center-class server.
>
>So the reality is, we're going to have a whole lot of boxes 
>running in mobile configurations, and these boxes are not 
>going to have all the capabilities of server-class machines, 
>and that's just the way it is going to be for quite a long time.
>
>Now, do you want to pay attention to half the nodes on the 
>Internet, or not?
>
>--
>Dean
>
>_______________________________________________
>P2PSIP mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/p2psip
>

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: "Henry Sinnreich" <[email-masked]>
Date: Mon, 9 Jul 2007 13:10:41 -0700

I have no dog in this fight :-) but for the sake of accuracy, the first
SIP server version of the future SER from iptel.org was built by Jiri
Kuthan on an HP PDA around 2000-2001 or so.

The least I can say is that building various Internet servers on mobile
devices injects a healthy dose of reality.

Henry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]

Sent: Monday, July 09, 2007 2:54 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [P2PSIP] do we need a client protocol?

Marcin