Subject: [P2PSIP] P2PP Implementation with OpenWengo

From: Salman Abdul Baset <[email-masked]>
Date: Wed, 11 Jul 2007 17:27:06 -0400 (EDT)

We will like to announce the developer-grade release of P2PP. It is based 
on the Peer-to-Peer Protocol (P2PP) draft.
http://www.ietf.org/internet-drafts/draft-baset-p2psip-p2pp-00.txt

We have a standalone implementation of P2PP available on Linux (FC6) and 
Windows XP. We have also integrated it with OpenWengo for Windows and 
Linux. The executables and instructions can be downloaded from:
http://www1.cs.columbia.edu/~dc2378/setupp2pp.html

The current implementation supports Chord and Kademlia, and can use 
different hash algorithms such as SHA-1, SHA-256, MD4 and MD5.

As is true with any developer-grade release, this release is also not 
without bugs. A known issue with OpenWengo-P2PP for Linux is that 
sometimes the voice from one of the call peers cannot be heard.

Please email the comments and bugs to [email-masked].

Thanks
Salman

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: Salman Abdul Baset <[email-masked]>
Date: Wed, 11 Jul 2007 21:37:30 -0400 (EDT)

An updated link for instructions and relevant downloads. This includes the 
correct link for P2PP-OpenWengo instructions.

http://www1.cs.columbia.edu/~salman/p2pp/setupp2pp.html

regards,
salman

On Wed, 11 Jul 2007, Salman Abdul Baset wrote:

>
> We will like to announce the developer-grade release of P2PP. It is based on 
> the Peer-to-Peer Protocol (P2PP) draft.
> Windows XP. We have also integrated it with OpenWengo for Windows and Linux. 
> The executables and instructions can be downloaded from:
> The current implementation supports Chord and Kademlia, and can use different 
> hash algorithms such as SHA-1, SHA-256, MD4 and MD5.
>
> As is true with any developer-grade release, this release is also not without 
> bugs. A known issue with OpenWengo-P2PP for Linux is that sometimes the voice 
> from one of the call peers cannot be heard.
>