Subject: [P2PSIP] Late night peer protocol presentations meeting

From: "David A. Bryan" <[email-masked]>
Date: Mon, 23 Jul 2007 08:02:35 -0500

Hello all:

I have spoken with the room coordinator, and it appears we do have our
room for tonight, from 10-midnight (2200-2400). We will have the
meeting where each group proposing a peer protocol will be given time
to present for 10 minutes about their protocol, and then leave 10
minutes for questions and comments.

One interesting issue -- it looks like we won't have a projector, so
folks will need to do things the old fashioned way!

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: "Henry Sinnreich" <[email-masked]>
Date: Mon, 23 Jul 2007 07:16:34 -0700

Please let us know the room when we get it.

Thanks, Henry

-----Original Message-----
From: David A. Bryan [mailto:[email-masked]] 
Sent: Monday, July 23, 2007 8:03 AM
To: P2PSIP WG
Subject: [P2PSIP] Late night peer protocol presentations meeting

Hello all:

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com

---

From: "David A. Bryan" <[email-masked]>
Date: Mon, 23 Jul 2007 09:20:11 -0500

Will do. So far I have been told we have it, but not the room #.

Now, nobody happened to bring a projector in their carry on luggage,
did they? :)

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com

---

From: "Henry Sinnreich" <[email-masked]>
Date: Mon, 23 Jul 2007 07:30:19 -0700

did they? :)

Could we get all the slides by e-mail?

If yes, please put in the Subject line "My slides for P2P SIP I-D <abc>"

Thanks, Henry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
David A. Bryan
Sent: Monday, July 23, 2007 9:20 AM
To: Henry Sinnreich
Cc: P2PSIP WG
Subject: Re: [P2PSIP] Late night peer protocol presentations meeting

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com