Subject: [P2PSIP] Possible (late) evening additional ad-hoc on Monday at IETF

From: "David A. Bryan" <[email-masked]>
Date: Mon, 16 Jul 2007 17:45:04 -0400

I have spoken with a number of the authors of the various proposed
protocols, as well as with the AD, and there seems to be some interest
in, and likely space available for, an ad-hoc meeting, outside of the
regular Thursday slot, to discuss just the proposed concrete drafts
for peer protocols.

The idea would be to let the authors of each of the 6 proposed peer
protocols present what their proposal is, with an equal time for
questions/comments from the floor. Probably 10 minutes of
presentation, 10 minutes of questions/comments for each.

This would be in addition to the time slated at the on the normal
Thursday session. There would be no hums taken or decisions reached at
the Monday meeting -- it would only be time to present/discuss the
proposals. In our real slot on Thursday I want to focus more on the
issues raised by the work of creating the drafts -- this would be
dedicated time to discuss the proposals themselves.

Here is the bad part...the only slot that appears to be open would be
10pm-midnight (2200-0000) Monday night/early Tuesday.

Do people think it is worth doing? Should we add this ad-hoc?

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: "Henry Sinnreich" <[email-masked]>
Date: Mon, 16 Jul 2007 14:56:08 -0700

Not all protocol proposals are equal, since there is a complete spectrum
of proposals:

* Mature, tested, public code available,
* Commercial and the code is confidential, this is understandable,
* Protocol proposals and ideas.

Using these criteria, I suggest the P2PP meets the top criteria best to
be THE candidate P2PSIP protocol. Sure, it can be perfected in the WG.

ftp://ftp.rfc-editor.org/in-notes/internet-drafts/draft-baset-p2psip-p2p
p-00.txt 

The author(s) of P2PP will be at the meeting, so why not having them
present P2PP _as the first protocol_ , as part of the P2P SIP WG agenda?

Thanks, Henry

-----Original Message-----
From: David A. Bryan [mailto:[email-masked]] 
Sent: Monday, July 16, 2007 2:45 PM
To: P2PSIP WG
Subject: [P2PSIP] Possible (late) evening additional ad-hoc on Monday at
IETF

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com

---

From: Philip Matthews <[email-masked]>
Date: Mon, 16 Jul 2007 23:13:52 -0400

I think it is worth doing.
I have always felt that time at IETF meetings for productive work
is too short, and I think that the extra time to discuss the ideas in  
proposals
is valuable.

- Philip

PS. Why can't we start at 9 pm (21:00)?

---

From: <[email-masked]>
Date: Tue, 17 Jul 2007 11:34:37 +0300

I think it is a good idea, however the timing is horrible for
Europeans:). Anyway I support it.

Marcin

>From: ext David A. Bryan [mailto:[email-masked]] 
>Sent: 17 July, 2007 00:45
>To: P2PSIP WG
>Subject: [P2PSIP] Possible (late) evening additional ad-hoc on 
>Monday at IETF
>
>I have spoken with a number of the authors of the various 
>proposed protocols, as well as with the AD, and there seems to 
>be some interest in, and likely space available for, an ad-hoc 
>meeting, outside of the regular Thursday slot, to discuss just 
>the proposed concrete drafts for peer protocols.
>
>The idea would be to let the authors of each of the 6 proposed 
>peer protocols present what their proposal is, with an equal 
>time for questions/comments from the floor. Probably 10 
>minutes of presentation, 10 minutes of questions/comments for each.
>
>This would be in addition to the time slated at the on the 
>normal Thursday session. There would be no hums taken or 
>decisions reached at the Monday meeting -- it would only be 
>time to present/discuss the proposals. In our real slot on 
>Thursday I want to focus more on the issues raised by the work 
>of creating the drafts -- this would be dedicated time to 
>discuss the proposals themselves.
>
>Here is the bad part...the only slot that appears to be open 
>would be 10pm-midnight (2200-0000) Monday night/early Tuesday.
>

---

From: "Henry Sinnreich" <[email-masked]>
Date: Tue, 17 Jul 2007 04:55:30 -0700

>the only slot that appears to be open 

Please count me in.

Thanks, Henry

---

From: "David A. Bryan" <[email-masked]>
Date: Tue, 17 Jul 2007 13:38:58 -0400

9 pm cuts things too close for dinner. Ecrit (which many people from
P2PSIP will want to attend) runs until 7:50, and people familiar with
the area tell me getting dinner and getting back on time seems tight.

It sounds like there were quite a few people interested, despite the
awful time. Let's plan to try to meet then. I'll send more details as
I firm things up.

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com