Subject: [P2PSIP] Presentations for Friday Meeting

From: "David A. Bryan" <[email-masked]>
Date: Wed, 12 Mar 2008 14:31:42 -0400

For those of you who will be presenting slides, can you please send to
me to post on the meeting materials page when you are finished, or Thu
by 7:00 at the latest? I want to make sure that everything is up and
people have an opportunity to download the materials.

Thanks,

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: "David A. Bryan" <[email-masked]>
Date: Wed, 12 Mar 2008 15:04:13 -0400

Uh, 7:00PM....19:00...sorry