Subject: [P2PSIP] P2PSIP Anonymity and Privacy

From: Xianghan Zheng <[email-masked]>
Date: Mon, 05 May 2008 17:41:59 +0200

Hello,
Seems the internet draft does not include how to protect the privacy and
anonymity. Some one have some good idea? Thanks.

Regards,
Xianghan Zheng

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Song Haibin <[email-masked]>
Date: Tue, 06 May 2008 11:10:08 +0800

Hi Xianhan,

See inline.

Best Regards,
Song Haibin
Email: [email-masked]

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Xianghan Zheng
>Sent: Monday, May 05, 2008 11:42 PM
>To: [email-masked]
>Subject: [P2PSIP] P2PSIP Anonymity and Privacy
>
>Hello,

I am interested in the topic. However, there are so many application
scenarios in P2PSIP, some may need privacy and anonymity, and some may not.
I think the protocol we are developing here will support mechanisms that
protect privacy and anonymity, but we may not develop the privacy and
anonymity mechanisms themselves here.

BR
-Song Haibin