Subject: Re: [P2PSIP] Draft on P2P architectures

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 17 Apr 2009 13:57:58 +0300

Hi Cullen,

thanks for your comments. That is a good point. I have now added a 
discussion on incentives to Section 6.

Thanks,

Gonzalo

Cullen Jennings wrote:
> 
> This is great -  thank you writing it.
> 
> One topic that might help improve the draft is discussing incentives for 
> peers. Most the successful P2P systems I can think of have put a bunch 
> of thought into the incentives for peers to to things for other peers. 
> When trying to decide if p2p is a good architecture for a given 
> application, it's critical to think about "what are the incentives"
> 
> Cullen <in my individual contributor role>
> 
> 
> On Feb 21, 2009, at 24:15 , Gonzalo Camarillo wrote:
> 
>> Folks,
>>
>> the IAB has just submitted the following draft:
>>
>> http://www.ietf.org/internet-drafts/draft-iab-p2p-archs-00.txt
>>
>> Comments from people involved in this WG are especially appreciated.
>>
>> Thanks,
>>
>> Gonzalo
>>
>> _______________________________________________
>> P2PSIP mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/p2psip
> 
>

---

From: yunfei zhang <[email-masked]>
Date: Mon, 20 Apr 2009 10:29:42 +0800

Hi,Gonzalo,
PPSP(p2p streaming protocol) drafts
http://www.ietf.org/internet-drafts/draft-zhang-ppsp-problem-statement-01.txt
also
provides some incentive for streaming peers.It will be great and we are
happy if PPSP can provide more incentives for a good p2p architecuture.

                                     Yunfei

2009/4/17, Gonzalo Camarillo <[email-masked]>:
>> peers. Most the successful P2P systems I can think of have put a bunch of
>> thought into the incentives for peers to to things for other peers. When
>> trying to decide if p2p is a good architecture for a given application, it's
>> critical to think about "what are the incentives"
>>

---

From: yunfei zhang <[email-masked]>
Date: Mon, 20 Apr 2009 10:29:42 +0800

Hi,Gonzalo,

                                     Yunfei