Subject: Re: [P2PSIP] New version for draft "P2PSIP Event Notification Extension"

From: Tao Ma <[email-masked]>
Date: Thu, 2 Jul 2009 16:54:18 +0800

Dear Meng,
    I don't really understand the scenario of real time data
synchronization. Could you explain it more detailed by some examples?
Besides, the 3.2.2 mentioned subscription events. What does the event mean?
What kind of events does a subscriber need to know?
  Best Regards
Tao Ma
2,July,2009
Beijing University of Posts and Telecommunications, Mobile life and new
media lab

---

From: [email-masked]
Date: Fri, 3 Jul 2009 16:56:25 +0800

Hi, Ma
  The data synchronization metioned in this draft means keeping the data 
consistent between storage peer and data caching client/peer.
  It's very similar to that you have opened a dynamic cursor at the 
computer A , and the correspondent data reside on the remote server. Then 
another computer change the data, the dynamic cursor at computer A must be 
refreshed immediately. For the p2p storage system, we proposed the 
Subsribe/Notify mechnism to meet this requirement.
 
---------------------------------------------------
    Wang Jun(Russell Wang)

Tao Ma <[email-masked]> 
发件人:  [email-masked]
2009-07-02 16:54

收件人
[email-masked], [email-masked]
抄送
[email-masked]
主题
Re: [P2PSIP] New version for draft "P2PSIP Event Notification   Extension"

Dear Meng,
    I don't really understand the scenario of real time data 
synchronization. Could you explain it more detailed by some examples? 
Besides, the 3.2.2 mentioned subscription events. What does the event 
mean? What kind of events does a subscriber need to know?
  Best Regards 
Tao Ma
2,July,2009
Beijing University of Posts and Telecommunications, Mobile life and new 
media lab
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Tao Ma <[email-masked]>
Date: Mon, 6 Jul 2009 10:01:09 +0800

Hi,
   Thanks for reply. I think it's important to keep data consistent in P2P
storage system. Maybe the way that this mechanism is integrated into RELOAD
needs to be discussed or described further.
Tao Ma
6,July,2009
Beijing University of Posts and Telecommunications, Mobile life and new
media lab

2009/7/3 <[email-masked]>

>  *Tao Ma <[email-masked]>*
> [email-masked], [email-masked]  抄送
> [email-masked]  主题