Subject: Re: [P2PSIP] Route Logging parameter

From: Cullen Jennings <[email-masked]>
Date: Wed, 1 Jul 2009 07:55:50 -0700

I agree - it makes sense to me to move uptime to the diagnostics draft.

Cullen <in my individual contributor role>

On Jun 11, 2009, at 24:58 , Song Haibin wrote:

> Hi,
>
> Peer's Uptime has been listed as a parameter in the structure of
> RouteLogEntry in section 5.3.2.3 of the base draft, since the  
> diagnostics of
> the overlay network has been removed from the base base draft, I  
> suggest to
> remove this parameter here.
>
> Thanks,
> Haibin
> Skype: alexsonghw
>
>
>
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Wed, 1 Jul 2009 12:00:38 -0700

I'm not sure why route logging should even be in the base draft to begin with.  Can we get rid of this altogether and leave it to the diagnostics draft? 

Vidya

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Cullen Jennings
> Sent: Wednesday, July 01, 2009 7:56 AM
> To: Song Haibin
> Cc: 'P2PSIP WG'
> Subject: Re: [P2PSIP] Route Logging parameter
> 
>

---

From: Song Haibin <[email-masked]>
Date: Thu, 02 Jul 2009 09:44:27 +0800

Um... It seems that we should move the route logging to the daignostics
draft if it is not binded to the normal messages that are not diagnostics. I
was wondering if we can integrate the route logging with the Inspect
message. There were comments to route log in the mailing list which will
help to fix it better. 

Another issue is, as the definiton for some kind of diagnostics information
has been transferred to the diagnostics draft, shall we also move the data
kind registry for these diagnostics information (in section 13.4 of the base
draft) there?

Thanks!
Haibin

>From: Narayanan, Vidya [mailto:[email-masked]] 
>Sent: Thursday, July 02, 2009 3:01 AM
>To: Cullen Jennings; Song Haibin
>Cc: 'P2PSIP WG'
>Subject: RE: [P2PSIP] Route Logging parameter
>
>I'm not sure why route logging should even be in the base 
>draft to begin with.  Can we get rid of this altogether and 
>leave it to the diagnostics draft? 
>
>Vidya
>
>> > diagnostics of the overlay network has been removed from the base 
>> > base draft, I suggest to remove this parameter here.
>> >
>> > Thanks,
>> > Haibin
>> > Skype: alexsonghw
>> >
>> >
>> >

---

From: Bruce Lowekamp <[email-masked]>
Date: Wed, 1 Jul 2009 22:15:29 -0400

Route logging is going to be removed entirely from the next base draft
update, due to the problems it causes with fragmentation and message
length.  I apologize that we never got an interim update out this
cycle with that in it, but that was one of the non-controversial
changes that was in the lengthy thread on congestion/fragmentation/etc
that was started soon after the last meeting.

Bruce