Subject: [P2PSIP] List followup of meeting consensus: Interest in generic service discovery

From: "David A. Bryan" <[email-masked]>
Date: Sun, 15 Nov 2009 15:25:09 -0500

In the meeting at IETF-76 in Hiroshima, the group was asked to hum on:

Should there be a milestone to have a generic service discovery
mechanism for the work in P2PSIP?

There was some interest, but it was labeled as lukewarm, and not
consensus by the guest chairs. However, there was agreement to take
this discussion to the list.

We would like to discuss this hum on the mailing list. Please comment
on this hum.

David (as chair)

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 17 Nov 2009 13:33:55 -0700

> mechanism for the work in P2PSIP?

I hummed yes in the meeting so I guess this is a double count but, yes.

Cullen (in my individual contributor role)

---

From: Ari Keranen <[email-masked]>
Date: Wed, 18 Nov 2009 13:16:59 +0200

> I hummed yes in the meeting so I guess this is a double count but, yes.

+1 for a P2PSIP service discovery milestone too.

Cheers,
Ari

---

From: "Jani Hautakorpi (JO/LMF)" <[email-masked]>
Date: Wed, 18 Nov 2009 15:32:43 +0200

> We would like to discuss this hum on the mailing list. Please comment

Yes, I believe generic service discovery should be a milestone. It would
be handy when searching e.g. gateways to other networks or voicemail
servers.

-- 
Jani

---

From: Song Haibin <[email-masked]>
Date: Thu, 19 Nov 2009 10:51:14 +0800

+1

Xie Xie,
Haibin

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Ari Keranen
>Sent: Wednesday, November 18, 2009 7:17 PM
>To: David A. Bryan
>Cc: P2PSIP WG
>Subject: Re: [P2PSIP] List followup of meeting consensus: 
>Interest in generic service discovery
>
>Cullen Jennings wrote:
>_______________________________________________
>P2PSIP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/p2psip
>

---

From: Roni Even <[email-masked]>
Date: Thu, 19 Nov 2009 12:56:14 +0200

I agree that there is a need for this work and Cullen also mentioned it in
his presentation on the base reload draft in order to  address the turn
server discovery.
Roni Even

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of David A. Bryan
> Sent: Sunday, November 15, 2009 10:25 PM
> To: P2PSIP WG; Brian Rosen
> Subject: [P2PSIP] List followup of meeting consensus: Interest in
> generic service discovery
>

---

From: Joakim Koskela <[email-masked]>
Date: Fri, 20 Nov 2009 00:13:38 +0200

> mechanism for the work in P2PSIP?
..
> We would like to discuss this hum on the mailing list. Please comment

+1, There would be a lot of uses for this.

br, j

---

From: "David A. Bryan" <[email-masked]>
Date: Wed, 25 Nov 2009 13:50:59 -0500

...and here it also seems that the list comments are supportive of the
him and moving forward on generic service discovery as well. Thanks.

David (as chair)