Subject: Re: [P2PSIP] New version of draft-ietf-p2psip-base

From: lucy yong <[email-masked]>
Date: Wed, 04 Nov 2009 16:26:45 +0800

Hi Brian,
 
My response has been lost.
 
Do you mean that once we finish this document, WG task will complete?
 
Regards,
Lucy
<as an individual>
Having dealt with both kinds, I lean towards one document with everything.
I really don't like having to refer back to other documents to get the
picture, and I can always skim through the parts I don't care about.  I find
that I retain parts of the "skim" which keeps the big picture in my head
better.
 
I just did this over in ecrit (-framework and -phonebcp).  It was a mistake:
we should have had one document.
 
Brian

---

From: Brian Rosen <[email-masked]>
Date: Wed, 04 Nov 2009 09:01:46 -0400

One major milestone will be complete.  The WG won¹t be done with it¹s
current charter items.  It¹s a very big step however.

Brian