Subject: [P2PSIP] Configuration of Access Control Policy in RELOAD

From: Marc Petit-Huguenin <[email-masked]>
Date: Sun, 06 Mar 2011 13:17:51 -0800

http://datatracker.ietf.org/doc/draft-petithuguenin-p2psip-access-control/

Abstract:

"This document describes an extension to the REsource LOcation And
Discovery (RELOAD) base protocol to distribute the code of new Access
Control Policies without having to upgrade the RELOAD implementations
in an overlay."

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Sun, 13 Mar 2011 14:49:27 -0700

> http://datatracker.ietf.org/doc/draft-petithuguenin-p2psip-access-control/

New version available after implementing the examples.

Changelog:

   o  Changed reference from JavaScript to ECMAScript.
   o  Changed signature from equals() to equalsHash().
   o  Fixed the examples following implementation.
   o  Replaced automatic decoding of value by ECMAScript code.
   o  Added the type of each property.
   o  Specified that the code cannot be used to modify the value stored.

- -- 
Marc Petit-Huguenin