Subject: [P2PSIP] Life cycle of AppAttach connections

From: Michael Chen <[email-masked]>
Date: Mon, 07 Mar 2011 21:12:28 -0800

Hi,

The current draft make no mention of the life cycle of connection created by 
AppAttach. I am thinking about at lease two aspects:

1) How to do keep-alive on connections established via AppAttach.

2) How to terminate a connection established via AppAttach.

Any thoughts?

--Michael

---

From: [email-masked]
Date: Tue, 8 Mar 2011 15:35:25 +0800

AppAttach helps App (e.g. SIP) to create connection. The App connection is 
maintained by App.
But I wonder how to break a RELOAD connection created by Attach.

BR
Lichun

Michael Chen <[email-masked]> 
发件人:  [email-masked]
2011-03-08 13:12

收件人
P2PSIP WG <[email-masked]>
抄送

主题
[P2PSIP] Life cycle of AppAttach connections

Hi,

The current draft make no mention of the life cycle of connection created 
by 
AppAttach. I am thinking about at lease two aspects:

Any thoughts?

--Michael
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 12 Mar 2011 13:16:54 -0700

Added text to indicate that this was the applications responsibility. I think if we try and do anything else, we will end up messing up the application traffic. 

On Mar 7, 2011, at 10:12 PM, Michael Chen wrote:

> Hi,
> 
> The current draft make no mention of the life cycle of connection created by AppAttach. I am thinking about at lease two aspects:
>