Subject: [P2PSIP] Interoperability problem in draft-ietf-p2psip-base-18.txt

From: Marc Petit-Huguenin <[email-masked]>
Date: Sun, 07 Aug 2011 10:23:26 -0700

In section 8, the TURN Server usage is named "TURN-SERVICE", same thing in the
schema in section 10.1.1, but in the IANA registry in section 13.6, it is named
"TURN_SERVICE".

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 9 Aug 2011 14:24:10 -0700

Good catch. I will make sure a correction makes it to the RFC. The questions is which should we use. I'm proposing that we should go with TURN-SERVICE as I suspect that is what most people implemented. If anyone has an problem with that, let me know and we can sort out which to use. 

On Aug 7, 2011, at 10:23 , Marc Petit-Huguenin wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> 
> iEYEARECAAYFAk4+ygwACgkQ9RoMZyVa61ej0ACdH3aSwvm19GFf13bg8qiy7+rQ
> tPIAoIPMLcWX1mficujSs7swL0tAm+B3
> =uybr
> -----END PGP SIGNATURE-----
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip