Subject: [P2PSIP] typos in draft-ietf-p2psip-diagnostics-06

From: stéphane bryant <[email-masked]>
Date: Mon, 05 Sep 2011 08:23:02 +0200

Hello,

In draft-ietf-p2psip-diagnostics-06, the structures
DiagnosticsRequest and DiagnosticsResponse (Diagnostics
with an s) are at times referred to as DiagnosticRequest
and DiagnosticResponse (no s. In particular in the
definition of the PathTrackReq and PathTrackAns structures).

regards
stephane bryant

---

From: Songhaibin <[email-masked]>
Date: Mon, 05 Sep 2011 07:18:55 +0000

Thank you very much, Stephane. The authors will correct them in the next revision.

BR,
-Haibin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> stéphane bryant
> Sent: Monday, September 05, 2011 2:23 PM
> To: [email-masked]
> Subject: [P2PSIP] typos in draft-ietf-p2psip-diagnostics-06
> 
> Hello,
> 
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: Songhaibin <[email-masked]>
Date: Mon, 05 Sep 2011 06:34:27 +0000

BR,
-Haibin