Subject: [P2PSIP] 转发: New Version Notification for draft-zong-p2psip-drr-01.txt

From: ZongNing <[email-masked]>
Date: Mon, 19 Sep 2011 08:43:42 +0000

Hi,

We have submitted a new version of Direct Response Routing draft as following link:
http://tools.ietf.org/id/draft-zong-p2psip-drr-01.txt

Main changes are:
1) Change flag value of Ignore-State-Keeping to 0x8
2) Change extensive_routing_mode type value to 0x2 in IANA section
3) Update the definition of destination in structure ExtensiveRoutingModeOption
4) Update references

Review and comments are welcome.

BR,
Ning Zong

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2011年9月19日 15:32
收件人: ZongNing
抄送: [email-masked]; Johnson Jiang(Xingfeng); [email-masked]; ZongNing
主题: New Version Notification for draft-zong-p2psip-drr-01.txt

A new version of I-D, draft-zong-p2psip-drr-01.txt has been successfully submitted by Ning Zong and posted to the IETF repository.

Filename:	 draft-zong-p2psip-drr
Revision:	 01
Title:		 An extension to RELOAD to support Direct Response Routing
Creation date:	 2011-09-19
WG ID:		 Individual Submission
Number of pages: 18

Abstract:
   This document proposes an optional extension to RELOAD to support
   direct response routing mode.  RELOAD recommends symmetric recursive
   routing for routing messages.  The new optional extension provides a
   shorter route for responses reducing the overhead on intermediary
   peers and describes the potential cases where this extension can be
   used.

The IETF Secretariat

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 19 Sep 2011 08:41:20 -0700

I thought these drafts were adopted as WG document in Quebec City.

>    peers and describes the potential cases where this extension can be

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Roni Even <[email-masked]>
Date: Tue, 20 Sep 2011 00:28:54 +0300

These is from the notes from Quebec sent by David to the list

"Additionally, the chairs would like to solicit the list to confirm the following consensus reached by hum at the IETF-81 meeting.

     1) Hum that the RELOAD base draft (-17) is ready for publication (hum indicated strong consensus)

     2) Hum that draft-zong-p2psip-drr-00 and draft-zong-p2psip-rpr-00 be adopted as WG items to address milestones for direct and recursive routing (hum indicated consensus)

Again, please send any comments to the list."

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Marc Petit-Huguenin
> Sent: Monday, September 19, 2011 6:41 PM
> To: ZongNing
> Cc: [email-masked]
> Subject: Re: [P2PSIP] 转发: New Version Notification for draft-zong-
> p2psip-drr-01.txt
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> > A new version of I-D, draft-zong-p2psip-drr-01.txt has been
> successfully submitted by Ning Zong and posted to the IETF repository.
> >
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> 
> iEYEARECAAYFAk53Yp8ACgkQ9RoMZyVa61cFmACfSEHVxJs1sDwMMKKk8s6z6NRj
> nCEAn1ybcoEAHZITmEr3uMwxBA0MZmPM
> =hkhi
> -----END PGP SIGNATURE-----
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 19 Sep 2011 14:42:46 -0700

> Again, please send any comments to the list."

I support the adoption of draft-zong-p2psip-drr and draft-zong-p2psip-rpr as WG
documents.

- -- 
Marc Petit-Huguenin