Subject: [P2PSIP] Review of draft-ietf-p2psip-ddr-00

From: Marc Petit-Huguenin <[email-masked]>
Date: Sun, 06 Nov 2011 08:40:36 -0800

1. Section 6.2.2: second paragraph

The new option is defined as EXTENSIVE_ROUTING_MODE_TYPE here and in other
sections, but is define as extensive_routing_mode in the IANA registry in
section 9.1.

2. Section 6.2.2, structure definition

The enum does not follow the usual syntax:

enum { (0), DDR(1), RPR(2), (255) } RouteMode;

OverlayLink should be OverlayLinkType.

In the next paragraph, Transport should be OverlayLinkType.

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: ZongNing <[email-masked]>
Date: Mon, 07 Nov 2011 05:38:54 +0000

Hi, Marc,

Thank you for the review. I will submit a new revision after the IETF submission reopen.

BR,
Ning Zong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Petit-Huguenin
Sent: Monday, November 07, 2011 12:41 AM
To: P2PSIP Mailing List
Subject: [P2PSIP] Review of draft-ietf-p2psip-ddr-00

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip