Subject: [P2PSIP] WG Call for adoption: draft-knauf-p2psip-share-03

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 16 Jul 2012 23:15:53 +0200

Hi,

In Paris, there was a hum asking the group for consensus to move towards
adopting the SHARE draft as a working group item.

This email starts a 2-week consensus call on adopting

        Title           : A Usage for Shared Resources in RELOAD (ShaRe)
        Author(s)       : Alexander Knauf
                          Gabriel Hege
                          Thomas C. Schmidt
                          Matthias Waehlisch
        Filename        : draft-knauf-p2psip-share-03.txt
        Pages           : 23
        Date            : 2012-04-25
 
as a P2PSIP WG document. Please, read the current revision and state you
opinion either for or against adoption (and with reasoning why) in the
mailing list. The call for adoption ends 30th July 2012.

Brian & Carlos

---

From: Jan Seedorf <[email-masked]>
Date: Wed, 18 Jul 2012 08:55:32 +0000

I have read previous versions of this draft that were already in good shape and I just looked over the latest version: I think this is useful work and the draft is ready for adoption, so I support WG item adoption.

 - Jan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Carlos Jesús Bernardos Cano
> Sent: Monday, July 16, 2012 11:16 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [P2PSIP] WG Call for adoption: draft-knauf-p2psip-share-03
> 
> Hi,
> 
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Sun, 22 Jul 2012 14:09:08 -0700

On 07/16/2012 02:15 PM, Carlos Jesús Bernardos Cano wrote:
> Title           : A Usage for Shared Resources in RELOAD (ShaRe) Author(s)
> : Alexander Knauf Gabriel Hege Thomas C. Schmidt Matthias Waehlisch 
> Filename        : draft-knauf-p2psip-share-03.txt Pages           : 23 Date
> : 2012-04-25
> 

I think that draft describes a useful extension to RELOAD and I support its
adoption as WG item, and will continue to provide reviews as the document
progresses.

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug