Subject: Re: [P2PSIP] WGLC for draft-ietf-p2psip-rpr-02

From: lingli deng <[email-masked]>
Date: Sat, 1 Sep 2012 23:18:55 +0800

+1
I read both drafts and support to move forward.

Lingli

2012/8/27 Songhaibin <[email-masked]>:
> I also support both RPR and DRR drafts and think they are ready to submit.
>
> BR,
> -Haibin
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf Of
>> David A. Bryan
>> Sent: Tuesday, August 14, 2012 10:19 PM
>> To: [email-masked]
>> Cc: [email-masked]; [email-masked]
>> Subject: Re: [P2PSIP] WGLC for draft-ietf-p2psip-rpr-02
>>
>> Both of the routing drafts (rpr and drr) are drafts I've supported for
>> a long while. I took a peek at the most recent versions, and they
>> definitely appear ready to submit to me.
>>
>> David
>>
>> On Mon, Aug 6, 2012 at 4:36 PM, Carlos Jesús Bernardos Cano
>> <[email-masked]> wrote:
>> > Hi,
>> >
>> > Hereby we are issuing a WGLC for draft-ietf-p2psip-rpr-02.
>> >
>> > The WGLC will be open till the 3rd of September to give enough time for
>> > people to review considering the summer break. We kindly ask the WG to
>> > review the document and provide comments.
>> >
>> > If you have no comments and think the document is ready to be submitted
>> > to IESG, please do send a note stating that to the WG ML.
>> >
>> > Additional information about the document is below:
>> >
>> >         Title           : An extension to RELOAD to support Relay Peer
>> > Routing
>> >         Author(s)       : Ning Zong
>> >                           Xingfeng Jiang
>> >                           Roni Even
>> >                           Yunfei Zhang
>> >         Filename        : draft-ietf-p2psip-rpr-02.txt
>> >         Pages           : 15
>> >         Date            : 2012-05-29
>> >
>> >    This document proposes an optional extension to RELOAD to support
>> >    relay peer routing mode.  RELOAD recommends symmetric recursive
>> >    routing for routing messages.  The new optional extension provides a
>> >    shorter route for responses reducing the overhead on intermediary
>> >    peers and describes the potential cases where this extension can be
>> >    used.
>> >
>> >
>> > A URL for this Internet-Draft is:
>> > http://www.ietf.org/internet-drafts/draft-ietf-p2psip-rpr-02.txt
>> >
>> >
>> > The IETF datatracker page for this Internet-Draft is:
>> > https://datatracker.ietf.org/doc/draft-ietf-p2psip-rpr/
>> >
>> >
>> > Thank you for your support.
>> >
>> > -- Brian and Carlos
>> >
>> >
>> > _______________________________________________
>> > P2PSIP mailing list
>> > [email-masked]
>> > https://www.ietf.org/mailman/listinfo/p2psip
>> _______________________________________________
>> P2PSIP mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/p2psip
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

-- 
邓灵莉/Lingli Deng
中国移动通信研究院/China Mobile Research Institute
e-mail: [email-masked]
tel: 15801696688-3367
mobile: 13810597148

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Sun, 02 Sep 2012 11:03:17 -0700

I carefully read this I-D and I think it is ready to be submitted to the IESG.

My only comment would be that, although the distinction between node, peer and
client is clearly explained in section 2, their usage in the subsequent
sections is less rigorous.  For example section 6 uses "peer" where it should
probably use node instead.

Nits
- ----

- - Section 6.2.2:

s/node-id/Node-ID/

- - Section 6.3.1:

s/type peer/type node/

- - Section 6.4.1:

s/Destination list/destination_list/

s/destination list/destination_list/

- - Section 6.4.3:

s/destination list/destination_list/

s/via-list/via_list/

s/destination-list/destination_list/

- - Section 8:

s/out- of-band/out-of-band/

On 08/06/2012 02:36 PM, Carlos Jesús Bernardos Cano wrote:
> If you have no comments and think the document is ready to be submitted to
> IESG, please do send a note stating that to the WG ML.
> 
> Title           : An extension to RELOAD to support Relay Peer Routing 
> Author(s)       : Ning Zong Xingfeng Jiang Roni Even Yunfei Zhang Filename
> : draft-ietf-p2psip-rpr-02.txt Pages           : 15 Date            :
> 2012-05-29
> 
> This document proposes an optional extension to RELOAD to support relay
> peer routing mode.  RELOAD recommends symmetric recursive routing for
> routing messages.  The new optional extension provides a shorter route for
> responses reducing the overhead on intermediary peers and describes the
> potential cases where this extension can be used.
> 
> 

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug