Subject: [P2PSIP] FW: I-D Action: draft-ietf-p2psip-drr-03.txt

From: Zongning <[email-masked]>
Date: Mon, 22 Oct 2012 07:22:09 +0000

Hi,

Please see the new revision of DRR draft based on the comments (special thanks to Marc) during the WGLC.

-Ning

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, October 22, 2012 3:14 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [P2PSIP] I-D Action: draft-ietf-p2psip-drr-03.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the Peer-to-Peer Session Initiation Protocol
> Working Group of the IETF.
> 
> 	Title           : An extension to RELOAD to support Direct Response
> Routing
> 	Author(s)       : Ning Zong
>                           Xingfeng Jiang
>                           Roni Even
>                           Yunfei Zhang
> 	Filename        : draft-ietf-p2psip-drr-03.txt
> 	Pages           : 18
> 	Date            : 2012-10-22
> 
> Abstract:
>    This document proposes an optional extension to RELOAD to support
>    direct response routing mode.  RELOAD recommends symmetric recursive
>    routing for routing messages.  The new optional extension provides a
>    shorter route for responses reducing the overhead on intermediary
>    peers and describes the potential cases where this extension can be
>    used.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-p2psip-drr
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-p2psip-drr-03
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-p2psip-drr-03
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 24 Oct 2012 12:59:33 -0700

This new version fixes all the issues I reported during WGLC.

Thanks.

>> ftp://ftp.ietf.org/internet-drafts/

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug