Subject: Re: [P2PSIP] I-D Action: draft-ietf-p2psip-rpr-08.txt

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 12 Sep 2013 15:26:05 +0300

Hi,

the new revision still has the same problem:

http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-p2psip-rpr-09.txt

  == Unused Reference: 'I-D.ietf-p2psip-concepts' is defined on line
564, but no explicit reference was found in the text

Please, remove that reference in a new revision of the draft. Please,
make sure the draft passes ID nits.

Thanks,

Gonzalo

On 15/07/2013 10:16 AM, Zongning wrote:
> Hi, Gonzalo,
> 
> It should be removed. My apologies!
> I will fix it in next revision.
> 
> -Ning
> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf Of
>> Gonzalo Camarillo
>> Sent: Monday, July 15, 2013 3:04 PM
>> To: [email-masked]
>> Subject: Re: [P2PSIP] I-D Action: draft-ietf-p2psip-rpr-08.txt
>>
>> Hi,
>>
>> this revision does not seem to reference the concepts draft any longer
>> but still has the draft under Informational References.
>>
>> Cheers,
>>
>> Gonzalo
>>
>> On 15/07/2013 3:52 AM, [email-masked] wrote:
>>>
>>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>>>  This draft is a work item of the Peer-to-Peer Session Initiation Protocol
>> Working Group of the IETF.
>>>
>>> 	Title           : An extension to RELOAD to support Relay Peer Routing
>>> 	Author(s)       : Ning Zong
>>>                           Xingfeng Jiang
>>>                           Roni Even
>>>                           Yunfei Zhang
>>> 	Filename        : draft-ietf-p2psip-rpr-08.txt
>>> 	Pages           : 14
>>> 	Date            : 2013-07-14
>>>
>>> Abstract:
>>>    This document proposes an optional extension to RELOAD to support
>>>    relay peer routing mode.  RELOAD recommends symmetric recursive
>>>    routing for routing messages.  The new optional extension provides a
>>>    shorter route for responses reducing the overhead on intermediate
>>>    peers and describes the potential use cases where this extension can
>>>    be used.
>>>
>>>
>>> The IETF datatracker status page for this draft is:
>>> https://datatracker.ietf.org/doc/draft-ietf-p2psip-rpr
>>>
>>> There's also a htmlized version available at:
>>> http://tools.ietf.org/html/draft-ietf-p2psip-rpr-08
>>>
>>> A diff from the previous version is available at:
>>> http://www.ietf.org/rfcdiff?url2=draft-ietf-p2psip-rpr-08
>>>
>>>
>>> Internet-Drafts are also available by anonymous FTP at:
>>> ftp://ftp.ietf.org/internet-drafts/
>>>
>>> _______________________________________________
>>> P2PSIP mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/p2psip
>>>
>>
>> _______________________________________________
>> P2PSIP mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/p2psip
> 
>

---

From: Zongning <[email-masked]>
Date: Fri, 13 Sep 2013 01:30:00 +0000

Hi, Gonzalo,

I just submitted revisions after checking the ID nits.
Thanks.

-Ning

> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: Thursday, September 12, 2013 8:26 PM
> To: Zongning
> Cc: [email-masked]

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 16 Sep 2013 11:44:28 +0200

Thanks, Ning. I have just requested IETF LCs on this and the drr draft.

Cheers,

Gonzalo

---

From: Zongning <[email-masked]>
Date: Mon, 16 Sep 2013 09:49:41 +0000

Thank you, Gonzalo.

-Ning

> Sent: Monday, September 16, 2013 5:44 PM
> To: Zongning
> Cc: [email-masked]
> >>>> From: [email-masked] [mailto:[email-masked]] On
> Behalf
> >> Of
> >>>> Gonzalo Camarillo