Subject: [P2PSIP] Fwd: Confirm submission of I-D draft-ietf-p2psip-sip

From: "Thomas C. Schmidt" <[email-masked]>
Date: Mon, 21 Jul 2014 14:47:44 -0400

Hi Chairs,

I wonder about moving this document?

It has been ready in so loop since a long time ... same goes for 
draft-ietf-p2psip-share-03.

How are plans?

Thanks,

Thomas

-------- Original Message --------
Subject: Confirm submission of I-D draft-ietf-p2psip-sip
Date: Mon, 21 Jul 2014 11:40:00 -0700
From: IETF I-D Submission Tool <[email-masked]>
To: Cullen Jennings <[email-masked]>, Bruce Lowekamp 
<[email-masked]>, Eric Rescorla <[email-masked]>, Salman Baset 
<[email-masked]>, Henning Schulzrinne <[email-masked]>, 
Thomas Schmidt <[email-masked]>

Hi,

The IETF datatracker draft submission service has received your draft
draft-ietf-p2psip-sip-13, and requires a
confirmation step in order to be able to complete the posting of
the draft.

Please follow this link to the page where you can confirm the posting:

http://datatracker.ietf.org/submit/status/61861/confirm/8fe6d2cf87c2c2b66d172f5975b09068/

Best regards,

	The IETF Secretariat
	through the draft submission service

---

From: Brian Rosen <[email-masked]>
Date: Mon, 21 Jul 2014 15:26:07 -0400

If there is anyone with energy to finish this document, I think it would be good to do so.  But unless someone steps up to the task of getting it done and through the process, I think we ought to abandon it.

Brian

On Jul 21, 2014, at 2:47 PM, Thomas C. Schmidt <[email-masked]> wrote:

> It has been ready in so loop since a long time ... same goes for draft-ietf-p2psip-share-03.
> 
> How are plans?
> 
> Thanks,
> 
> Thomas
> 
> To: Cullen Jennings <[email-masked]>, Bruce Lowekamp <[email-masked]>, Eric Rescorla <[email-masked]>, Salman Baset <[email-masked]>, Henning Schulzrinne <[email-masked]>, Thomas Schmidt <[email-masked]>
> 
> 
> Hi,
>

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Mon, 21 Jul 2014 15:32:22 -0400

Hi Brian,

from my understanding, the document is finished in the WG. I guess it 
mainly needs a shepherd for going on, or what do you refer to?

Thanks,

Thomas

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: Brian Rosen <[email-masked]>
Date: Mon, 21 Jul 2014 16:10:41 -0400

I understood differently.  I understood the document to be behind the reality of RELOAD.

If I’m incorrect, we certainly can shepherd it through the process.

Brian

On Jul 21, 2014, at 3:32 PM, Thomas C. Schmidt <[email-masked]> wrote:

> Hi Brian,
> 
> from my understanding, the document is finished in the WG. I guess it mainly needs a shepherd for going on, or what do you refer to?
> 
> Thanks,
> 
> Thomas
> 
> 
>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 21 Jul 2014 22:18:10 +0200

> If I’m incorrect, we certainly can shepherd it through the process.

And if that is the case, we actually need several reviews of the
document from the WG to make progress.

Carlos

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Mon, 21 Jul 2014 16:20:54 -0400

Hi Brian,

I'm not aware that the document is behind RELOAD - but we will check.

I'll be back on this shortly.

Thomas

--

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Thu, 24 Jul 2014 15:21:45 -0400

Hi Brian, Carlos,

so we checked back also with Marc about any late changes in RELOAD. 
There is nothing that puts SIP or ShaRE behind RELOAD.

Both drafts are ready and wait for shepherding: they had WG reviews and 
implementations ... I believe they can just go.

Thomas

On 21.07.2014 16:20, Thomas C. Schmidt wrote:
>> On Jul 21, 2014, at 3:32 PM, Thomas C. Schmidt
>> <[email-masked]> wrote:
>>
>>> Hi Brian,
>>>
>>>> If there is anyone with energy to finish this document, I think it
>>>> would be good to do so.  But unless someone steps up to the task of
>>>> getting it done and through the process, I think we ought to abandon
>>>> it.
>>>>
>>>> Brian
>>>>
>>>> On Jul 21, 2014, at 2:47 PM, Thomas C. Schmidt
>>>> <[email-masked]> wrote:
>>>>
>>>>> Hi Chairs,
>>>>>
>>>>> <[email-masked]>, Henning Schulzrinne
>>>>> <[email-masked]>, Thomas Schmidt
>>>>> <[email-masked]>
>>>>>
>>>>>
>>>>> Hi,
>>>>>

--

---

From: Brian Rosen <[email-masked]>
Date: Thu, 24 Jul 2014 16:39:10 -0400

That’s great.  We’ll move the drafts forward.

Brian

On Jul 24, 2014, at 3:21 PM, Thomas C. Schmidt <[email-masked]> wrote:

> Hi Brian, Carlos,
> 
> so we checked back also with Marc about any late changes in RELOAD. There is nothing that puts SIP or ShaRE behind RELOAD.
> 
> Both drafts are ready and wait for shepherding: they had WG reviews and implementations ... I believe they can just go.
> 
> Thomas
>

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Thu, 24 Jul 2014 14:41:03 -0600

Yes, I read again the lastest versions of p2psip-sip and p2psip-share, and did
not find anything in them that is behind RFC 6940.

On 07/24/2014 01:21 PM, Thomas C. Schmidt wrote:
> Hi Brian, Carlos,
> 
> so we checked back also with Marc about any late changes in RELOAD. There
> is nothing that puts SIP or ShaRE behind RELOAD.
> 
>>>> from my understanding, the document is finished in the WG. I guess
>>>> it mainly needs a shepherd for going on, or what do you refer to?
>>>> 
>>>> Thanks,
>>>> 
>>>> Thomas
>>>> 
>>>> 
>>>> 
>>>>> would be good to do so.  But unless someone steps up to the task
>>>>> of getting it done and through the process, I think we ought to
>>>>> abandon it.
>>>>> 
>>>>> Brian
>>>>> 
>>>>>> -------- Original Message -------- Subject: Confirm submission of
>>>>>> I-D draft-ietf-p2psip-sip Date: Mon, 21 Jul 2014 11:40:00 -0700 
>>>>>> From: IETF I-D Submission Tool <[email-masked]> To: Cullen
>>>>>> Jennings <[email-masked]>, Bruce Lowekamp <[email-masked]>,
>>>>>> Eric Rescorla <[email-masked]>, Salman Baset 
>>>>>> The IETF datatracker draft submission service has received your
>>>>>> draft draft-ietf-p2psip-sip-13, and requires a confirmation step
>>>>>> in order to be able to complete the posting of the draft.
>>>>>>