Subject: [P2PSIP] Registration policy for services in draft-ietf-p2psip-service-discovery

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 4 Jul 2014 10:54:41 +0300

Folks,

we need to decide the IANA registration policy to register new services
in the draft below:

http://tools.ietf.org/html/draft-ietf-p2psip-service-discovery-13#section-10.4

Out of the well-known IANA policies below, would Specification Required
(which includes a designated expert who will review new registrations)
be OK with the group?

http://tools.ietf.org/html/rfc5226#section-4.1

Cheers,

Gonzalo

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 7 Jul 2014 15:15:13 +0000

Yeah, that seems to be appropriate to me.

Brian

On Jul 4, 2014, at 3:54 AM, Gonzalo Camarillo <[email-masked]> wrote:

> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: David Bryan <[email-masked]>
Date: Mon, 7 Jul 2014 15:06:12 -0500

A bit curious...why Specification Required vs. RFC Required? Do you
envision some other formal, but non-IETF document (other standards group,
perhaps) being a valid path?

Certainly no objection. The distinction between the two is just a bit
confusing to me.

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 7 Jul 2014 20:15:40 +0000

Experience suggest that some services can be created by some independent party, and often memorialized with a informational document.  But, let’s say someone like OMS decides to do one – no problem.

Brian

From: David Bryan <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 7, 2014 at 1:06 PM
To: Brian Rosen <[email-masked]<mailto:[email-masked]>>
Cc: Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [P2PSIP] Registration policy for services in draft-ietf-p2psip-service-discovery

A bit curious...why Specification Required vs. RFC Required? Do you envision some other formal, but non-IETF document (other standards group, perhaps) being a valid path?

Certainly no objection. The distinction between the two is just a bit confusing to me.

On Mon, Jul 7, 2014 at 10:15 AM, Rosen, Brian <[email-masked]<mailto:[email-masked]>> wrote:
Yeah, that seems to be appropriate to me.

Brian

On Jul 4, 2014, at 3:54 AM, Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>> wrote:

> [email-masked]<mailto:[email-masked]>

_______________________________________________
P2PSIP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/p2psip

---

From: David Bryan <[email-masked]>
Date: Mon, 7 Jul 2014 15:16:59 -0500

Makes sense. Thanks.

On Mon, Jul 7, 2014 at 3:15 PM, Rosen, Brian <[email-masked]>
wrote:

>  Experience suggest that some services can be created by some independent
> party, and often memorialized with a informational document.  But, let’s
> say someone like OMS decides to do one – no problem.
>
>  Brian
>
>   From: David Bryan <[email-masked]>
> To: Brian Rosen <[email-masked]>
> Cc: Gonzalo Camarillo <[email-masked]>, "[email-masked]"
> <[email-masked]>