Subject: Re: [P2PSIP] Benoit Claise's No Objection on draft-ietf-p2psip-share-09: (with COMMENT)

From: "Thomas C. Schmidt" <[email-masked]>
Date: Thu, 3 Nov 2016 16:12:36 +0100

Benoit,

I assume your comment resolves after answering Rick.

Thanks,
  Thomas

On 03.11.2016 13:02, Benoit Claise wrote:
> Benoit Claise has entered the following ballot position for
> draft-ietf-p2psip-share-09: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-p2psip-share/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> Below is Rick Casarez's OPS DIR review:
>
> Section 6.5:
> "Since stored values could have been modified or invalidated prior to
> their expiration, an accessing peer SHOULD use a Stat request to check
> for updates prior to using the data cache"
>
> When considering security, and how this works, I would recommend changing
> this to MUST or advising that the lifetime be set very low. A stale ACL
> could allow access were none should occur.
>

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: Benoit Claise <[email-masked]>
Date: Thu, 24 Nov 2016 16:32:52 +0100

> I assume your comment resolves after answering Rick.
Yes, thanks.

Regards, Benoit
>> Please refer to 
>> https://www.ietf.org/iesg/statement/discuss-criteria.html