Subject: [Pals] Please close the L2VPN working group

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 15 Nov 2014 19:02:16 -0000

Hi,

Please close the L2VPN working group.

Please keep the mailing list open and the archive active.
We may return and close the mailing list in due course, but it is a useful
back-stop for accidental emails and for message that are automatically generated
by the processing of documents in the pipe.

Thanks,
Adrian

---

From: Jiangyuanlong <[email-masked]>
Date: Wed, 19 Nov 2014 01:57:32 +0000

Hi Adrian,

Do we need to update those existing WG documents to version 00 of PALS or BESS WG document?

Regards,
Yuanlong

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Sunday, November 16, 2014 3:02 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Pals] Please close the L2VPN working group

Hi,

Thanks,
Adrian

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

---

From: Giles Heron <[email-masked]>
Date: Wed, 19 Nov 2014 13:31:04 +0000

Hi Yuanlong,

we've been talking to the PALS and BESS chairs.   You should be hearing from them directly depending on which WG your draft ends up in.

Where docs have passed WG Last Call already Nabil and I will shepherd them.

Are you requesting specifically for draft-l2vpn-vpls-pe-etree?  I think Nabil plans to shepherd that one - but I'll leave it to him to comment.

Giles

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 20 Nov 2014 01:32:56 +0000

Giles,

Thank you for the information. I could not attend the 91st IETF meeting because of the visa processing delay, thus I had no idea what is the exact next step for this document.
I do find draft-l2vpn-vpls-pe-etree has been listed in the milestone of PALS WG, that's the reason I asked the question.

Now we find some editorial updates are needed for this document, not sure whether we should revise it now or wait for the end of LC to upload a new version.

Best regards,
Yuanlong

-----Original Message-----
From: Giles Heron [mailto:[email-masked]] 
Sent: Wednesday, November 19, 2014 9:31 PM
To: Jiangyuanlong
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Pals] Please close the L2VPN working group

Hi Yuanlong,

Giles

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 20 Nov 2014 12:14:31 +0000

I normally recommend waiting to the end of LC before making any
changes to the text. That way everyone is talking about the same text.

Stewart

On 20/11/2014 01:32, Jiangyuanlong wrote:
> .

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 20 Nov 2014 12:18:22 +0000

Stewart,

I got it, thank a lot. 

Cheers,
Yuanlong

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: Thursday, November 20, 2014 8:15 PM
To: Jiangyuanlong; Giles Heron; Bitar, Nabil N
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Pals] Please close the L2VPN working group

Stewart