Subject: [Pals] request for last call on mac-wd draft

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 11 Nov 2014 21:23:36 -0500

Hi Andy/Stewart -
Authors of https://datatracker.ietf.org/doc/draft-ietf-l2vpn-mpls-tp-mac-wd/?include_text=1 draft would like to request
The last call on this L2VPN WG document.

A last call was issued in the L2VPN WG a couple of months back but due to confusing email exchange
about the last call, no comments was received..

thanks,
Himanshu - on behalf of co-authors..

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 11 Nov 2014 17:05:59 -1000

Himanshu,

Thanks, as will be seen in tomorrow's chair slides (or you can see now if
you download the slides :-), Stewart and I already had this planned.

Cheers,
Andy

On Tue, Nov 11, 2014 at 4:23 PM, Shah, Himanshu <[email-masked]> wrote:

> *Hi Andy/Stewart –*
>
> *Authors of
> https://datatracker.ietf.org/doc/draft-ietf-l2vpn-mpls-tp-mac-wd/?include_text=1
> <https://datatracker.ietf.org/doc/draft-ietf-l2vpn-mpls-tp-mac-wd/?include_text=1>
> draft would like to request*
>
> *The last call on this L2VPN WG document.*
>
>
>
> *A last call was issued in the L2VPN WG a couple of months back but due to
> confusing email exchange *
>
> *about the last call, no comments was received..*
>
>
>
> *thanks,*
>
> *Himanshu – on behalf of co-authors..*
>
>
>
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>
>