Subject: [Pals] IPR poll for draft-shawam-pwe3-ms-pw-protection

From: Stewart Bryant <[email-masked]>
Date: Thu, 11 Dec 2014 11:58:36 +0000

Working Group,

The authors of draft-shawam-pwe3-ms-pw-protection have told me
as working group chair that the draft is ready to be adopted as a working
group document.

Before starting the poll to see if we have consensus to make this a
working group document I need to do an IPR poll.

This mail starts that IPR poll

Are you aware of any IPR that applies to
draft-shawam-pwe3-ms-pw-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please respond to
this email stating of whether or not you are aware of any relevant
IPR. The response needs to be sent to the PALS WG mailing list. The
documents will not advance to the next stage until a response
has been received from each author and each contributor.

If you are on the PALS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

I will close this poll on 24/Dec/2014 or later if I have not heard from
all authors/contributors by then.

Thanks

Stewart
(as PALS WG Chair responsible for this draft)

---

From: Loa Andersson <[email-masked]>
Date: Thu, 11 Dec 2014 20:01:43 +0800

Folks,

I'm not aware of any IPRs related to this document.

/Loa

On 2014-12-11 19:58, Stewart Bryant wrote:
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Thu, 11 Dec 2014 13:46:02 +0000

Dear all,

Best regards,
Alessandro

------------------------------------------------------------------
Telecom Italia
Alessandro Gerardo D'Alessandro
Transport Innovation
Via Reiss Romoli, 274 - 10148 Torino
phone:  +39 011 228 5887
mobile: +39 335 766 9607
fax: +39 06 418 639 07

Da: Stewart Bryant [mailto:[email-masked]]
Inviato: giovedì 11 dicembre 2014 12:59
A: [email-masked]; [email-masked]
Oggetto: IPR poll for draft-shawam-pwe3-ms-pw-protection

Working Group,

Thanks

Stewart
(as PALS WG Chair responsible for this draft)
Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 11 Dec 2014 15:01:17 +0100

All:

I am not aware of any IPR that applies to this draft.

Best regards, Huub.

====================

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 11 Dec 2014 09:32:40 -0500

Stewart,

I'm not aware of any IPR related to this draft.

Cheers,
Andy

---

From: "Wang Lei" <[email-masked]>
Date: Wed, 17 Dec 2014 12:28:04 +0800

Dear all,

Best Regards,

Lei Wang

From: Stewart Bryant [mailto:[email-masked]] 
To: [email-masked]; [email-masked]
Subject: IPR poll for draft-shawam-pwe3-ms-pw-protection

Working Group,

 

Thanks

Stewart

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
persone indicate. La diffusione, copia o qualsiasi altra azione derivante
dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora
abbiate ricevuto questo documento per errore siete cortesemente pregati di
darne immediata comunicazione al mittente e di provvedere alla sua
distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged
information intended for the addressee(s) only. Dissemination, copying,
printing or use by anybody else is unauthorised. If you are not the intended
recipient, please delete this message and any attachments and advise the
sender by return e-mail, Thanks. 

rispetta l'ambienteRispetta l'ambiente. Non stampare questa mail se non è
necessario.

---

From: 신종윤(Shin Jongyoon) <[email-masked]>
Date: Mon, 22 Dec 2014 04:31:32 +0000

Dear All,

Best regards,
Jongyoon

From: Stewart Bryant [mailto:[email-masked]]
Sent: Thursday, December 11, 2014 8:59 PM
To: [email-masked]; [email-masked]
Subject: IPR poll for draft-shawam-pwe3-ms-pw-protection

Working Group,

Thanks

Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 24 Dec 2014 09:52:42 +0000

Working Group,

This email starts a poll to see whether there is consensus to
adopt draft-shawam-pwe3-ms-pw-protection as a WG draft of
the PALS WG.

Please send your comments (support/not support) to the PALS working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

In view of the long holiday season in some parts of the world I will
run the poll until 16th January 2015.

- Stewart

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 24 Dec 2014 11:07:02 +0100

Hello Stewart,

I support the adaption of this draft as WG draft (co-author).

Happy Holidays to all, Huub.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 24 Dec 2014 13:21:22 -0500

Stewart,

I also support adoption as a co-author.

Thanks,
Andy

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 27 Dec 2014 01:11:18 +0000

Hi Stewart,

I've read this document and support the adoption. 

Best regards,
Jie

> -----Original Message-----
> From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
> Sent: Wednesday, December 24, 2014 5:53 PM
> Subject: [Pals] Poll to determine consensus for adoption of
> draft-shawam-pwe3-ms-pw-protection as WG draft
> 
> 
> Working Group,
> 
> This email starts a poll to see whether there is consensus to adopt
> draft-shawam-pwe3-ms-pw-protection as a WG draft of the PALS WG.
> 
> Please send your comments (support/not support) to the PALS working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> In view of the long holiday season in some parts of the world I will run the poll
> until 16th January 2015.
> 
> - Stewart
>

---

From: Mingui Zhang <[email-masked]>
Date: Tue, 30 Dec 2014 02:23:52 +0000

I've read the draft. I believe for the static ms pseudowires, the clarification and method described in the draft are needed. Hence, support for adoption.

Thanks,
Mingui