Subject: [Pals] RFCs from Concluded WGs

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 11 Dec 2014 19:21:03 +0000

Dear Chairs,

Is there a plan to move the relevant RFCs from L2VPN/L3VPN to BESS web
page and relevant RFCs from L2VPN/PWE3 to PALS web page? If not, will
there be a url pointer to the concluded WGs (i.e., L2VPN, L3VPN, etc.) on
the IETF WG web page (http://datatracker.ietf.org/wg/) so that people can
easily see/access the RFCs from the concluded WGs?

Cheers,
Ali

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 11 Dec 2014 16:17:43 -0500

Ali,

No, RFCs stay with their concluded WG. You can easily see them at
http://datatracker.ietf.org/wg/pwe3/documents/,
http://datatracker.ietf.org/wg/l2vpn/documents/ and
http://datatracker.ietf.org/wg/l3vpn/documents/ . Those pages won't go
away. BTW, you can find the datatracker pages for any concluded WG by going
to any datatracker page and clicking on "Concluded" in the left hand column
(there's a lot of them!).

Cheers,
Andy

On Thu, Dec 11, 2014 at 2:21 PM, Ali Sajassi (sajassi) <[email-masked]>
wrote:

> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 11 Dec 2014 21:54:15 +0000

Yes, that is normal IETF Policy

- Stewart

On 11/12/2014 21:17, Andrew G. Malis wrote:
> away. BTW, you can find the datatracker pages for any concluded WG by 
> going to any datatracker page and clicking on "Concluded" in the left 
> hand column (there's a lot of them!).
>
> Cheers,
> Andy
>
> On Thu, Dec 11, 2014 at 2:21 PM, Ali Sajassi (sajassi) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>
>     Dear Chairs,
>
>     [email-masked] <mailto:[email-masked]>
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 12 Dec 2014 00:54:15 +0000

Hi Andy,

From: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, December 11, 2014 at 1:17 PM
To: Cisco Employee <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Pals] RFCs from Concluded WGs

Ali,

No, RFCs stay with their concluded WG. You can easily see them at http://datatracker.ietf.org/wg/pwe3/documents/, http://datatracker.ietf.org/wg/l2vpn/documents/ and http://datatracker.ietf.org/wg/l3vpn/documents/ .

I knew this already :-) but wanted these url links to be navigated from the main IETF web page. And if we can access them via the IETF datatraker page, then it does what I was looking for.

Thanks,
Ali

Those pages won't go away. BTW, you can find the datatracker pages for any concluded WG by going to any datatracker page and clicking on "Concluded" in the left hand column (there's a lot of them!).

Cheers,
Andy

On Thu, Dec 11, 2014 at 2:21 PM, Ali Sajassi (sajassi) <[email-masked]<mailto:[email-masked]>> wrote:

Dear Chairs,

Cheers,
Ali

_______________________________________________
Pals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pals

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 12 Dec 2014 08:51:30 -0500

Ali,

It's just two clicks from the main IETF page (in the left margin, click on
"Working Groups", then on the subsequent page, click on "Concluded Working
Group charters are available here.)". And concluded WGs are also reachable
from the main Datatracker page. So I think we're in good shape.

Cheers,
Andy

On Thu, Dec 11, 2014 at 7:54 PM, Ali Sajassi (sajassi) <[email-masked]>
wrote:

>  Hi Andy,
>
>   From: "Andrew G. Malis" <[email-masked]>
> To: Cisco Employee <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> http://datatracker.ietf.org/wg/l3vpn/documents/ .
>
>  I knew this already :-) but wanted these url links to be navigated from
> the main IETF web page. And if we can access them via the IETF datatraker
> page, then it does what I was looking for.
>
>  Thanks,
> Ali
>
>    Those pages won't go away. BTW, you can find the datatracker pages for
> any concluded WG by going to any datatracker page and clicking on
> "Concluded" in the left hand column (there's a lot of them!).
>
>  Cheers,
> Andy
>