Subject: [Pals] draft-ietf-pwe3-vccv-for-gal and RFC6790

From: Stewart Bryant <[email-masked]>
Date: Wed, 17 Dec 2014 16:04:34 +0000

We said at IETF91

EL and GAL
           John Drake: 6790 says EL and ELI is associated withthe transport LSP so
           by the time you get to GAL they are done.
           The WG agreed to stay quiet on the topic (I.e., "none of our business")

However I am gnawed by the need for precision and have included the
following text in the manageability section:

Network operators should note that the presence of the GAL may cause the PW packet and associated VCCV packets to be subjected to different ECMP choices and thus not fate share. This effect is not present in networks that support [RFC6790] since reserved labels are ignored during ECMP path selection.

Does anyone think that this is incorrect, or that it should be excluded
from the text as per the discussion at the PALS WG session?

I have stated that ELI/EL is out of scope.

- Stewart

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 17 Dec 2014 16:12:06 +0000

Stewart,
I assume that you refer to the "Manageability Considerations" section in the not yet posted version of the draft:).

The current (-02) version on the IETF site only says "Editor's note - this is a placeholder - I am not sure if it sis needed".

If my assumption is correct, then the text is both correct and should be present in the draft.

Regards,
       Sasha
Email: [email-masked]
Mobile: 054-9266302

From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Wednesday, December 17, 2014 6:05 PM
To: [email-masked]
Subject: [Pals] draft-ietf-pwe3-vccv-for-gal and RFC6790

We said at IETF91

EL and GAL

- Stewart