Subject: [Pals] Ethernet not the only PW with no CW

From: Stewart Bryant <[email-masked]>
Date: Wed, 17 Dec 2014 15:09:15 +0000

From the minutes of IETF91

           Stewart presented the slides uploaded for the draft.  See the slides.
           Stewart noted that this draft should focus on points 1 and 2, and another
           draft should focus on issues 3 and 4.
           Stewart noted that previously Type 4 was agreed to be the default when
           there was not a control word, and the only time there isn't a control
           word is for Ethernet.  We should make it clear that Type 4 is the default
           for Ethernet.

This is indeed what I said, but I was incorrect because in for example HDLC
the CW is optional. Ethernet is the most important case of course, but 
it is not the
only one.

- Stewart

---

From: Giles Heron <[email-masked]>
Date: Wed, 17 Dec 2014 15:54:13 +0000

Yup - HDLC, PPP and FR port mode don't require CW as there are no L2 flags to transport.

but of course unlike Ethernet the CW does potentially protect you from the issues with padding small frames when running MPLS over Ethernet.

Giles

On 17 Dec 2014, at 15:09, Stewart Bryant <[email-masked]> wrote:

> the CW is optional. Ethernet is the most important case of course, but it is not the 
> only one.
> 
> - Stewart
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals