Subject: Re: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft

From: Jiangyuanlong <[email-masked]>
Date: Sun, 4 Jan 2015 06:20:49 +0000

Support for adoption.

Regards,
Yuanlong

>-----Original Message-----
>From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
>Sent: Wednesday, December 24, 2014 5:53 PM
>To: [email-masked]; [email-masked]
>Subject: [Pals] Poll to determine consensus for adoption of
>draft-shawam-pwe3-ms-pw-protection as WG draft
>
>
>Working Group,
>
>This email starts a poll to see whether there is consensus to
>adopt draft-shawam-pwe3-ms-pw-protection as a WG draft of
>the PALS WG.
>
>Please send your comments (support/not support) to the PALS working
>group mailing list ([email-masked]). Please give a technical
>motivation for your support/not support, especially if you think that
>the document should not be adopted as a working group document.
>
>In view of the long holiday season in some parts of the world I will
>run the poll until 16th January 2015.
>
>- Stewart
>

---

From: Alexander Vainshtein <[email-masked]>
Date: Sun, 4 Jan 2015 08:07:26 +0000

Stewart and all,
I've read the draft, and I do not have any issues with its content  per se.
However I'd like to understand better its relationship with the already adopted draft-ietf-pals-redundancy-spe-00.  

Both drafts are intended for the Standards track by their authors and both seem to address the problem of S-PE failure even if in different different deployment scenarios.

I would like to clarify that  I do not actively object adoption of draft-shawam. 
The clarification in question could be provided after adoption if the WG feels that this can be postponed.  But I do not think that it can be avoided altogether.

Regards,
Sasha

________________________________________
From: Pals <[email-masked]> on behalf of Stewart Bryant <[email-masked]>
Sent: Wednesday, December 24, 2014 11:52 AM
To: [email-masked]; [email-masked]
Subject: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft

Working Group,

- Stewart

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

---

From: Huub van Helvoort <[email-masked]>
Date: Sun, 04 Jan 2015 12:07:33 +0100

All,

I support the adoption (as co-author).

Taking the opportunity to wish you a Happy and Healthy 2015, Huub.

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 5 Jan 2015 15:40:41 +0000

Support for adoption.

Regards,
Linda Dunbar

>This email starts a poll to see whether there is consensus to adopt 
>draft-shawam-pwe3-ms-pw-protection as a WG draft of the PALS WG.
>
>group mailing list ([email-masked]). Please give a technical motivation 
>for your support/not support, especially if you think that the document 
>should not be adopted as a working group document.
>

---

From: Loa Andersson <[email-masked]>
Date: Tue, 06 Jan 2015 15:21:42 +0800

Folks,

I'm a bit split about this, for working groups I chair or documents
that I shepherd I normally count document authors supporting adoption
as the default, i.e. no need to state it on the list.

In the pals wg I see quite a bit of "support as co-author", I don't
know if this adds anything. I anyone wonder I do of course support the
adoption of the document.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 06 Jan 2015 11:20:34 +0100

Hello Loa,

You write:

> that I shepherd I normally count document authors supporting
> adoption as the default, i.e. no need to state it on the list.

I understand, and agree that this is logical.

> know if this adds anything. If anyone wonder I do of course support
> the adoption of the document.

I have noticed this "support as co-author" many times before
in several WG lists I subscribed. That is why I did it too.
I will try to remember that in the PALS is is not necessary.

Cheers, Huub.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 06 Jan 2015 18:34:11 +0800

Huub,

> I will try to remember that in the PALS is is not necessary.

I can't say if it is necessary in pals - up to Andy and Stewart, but for
mpls it is not necessary.

/Loa

--

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 06 Jan 2015 11:21:24 +0000

> mpls it is not necessary.
Speaking personally I am interested in authors saying that they
do NOT support. However otherwise I take it as read that the
authors support the draft.

What I really want to know is whether non-authors support
it.

- Stewart

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Jan 2015 07:10:41 -0500

Sasha,

The difference is that this draft is a simple clarification of existing
RFCs to make it clear how they can be used to provide end-to-end resiliency
of static MS-PWs. I'm aware of at least one deployment of this draft.

draft-ietf-pals-redundancy-spe-00 is more involved, since it provides
resiliency at intermediate S-PEs rather than only end-to-end, but has the
possibility to scale better in a network with a large number of MS-PWs. It
could also provide faster protection switching as well. It would be up to
the operator to decide which solution they prefer to deploy.

Cheers,
Andy

On Sun, Jan 4, 2015 at 3:07 AM, Alexander Vainshtein <
[email-masked]> wrote:

> However I'd like to understand better its relationship with the already
> adopted draft-ietf-pals-redundancy-spe-00.
>
> Both drafts are intended for the Standards track by their authors and both
> seem to address the problem of S-PE failure even if in different different
> deployment scenarios.
>
> The clarification in question could be provided after adoption if the WG
> feels that this can be postponed.  But I do not think that it can be
> avoided altogether.
>
> Regards,
> Sasha
>
>
>
>

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 6 Jan 2015 12:59:52 +0000

Andy,
Lots of thanks for a prompt response and a clarification.

I think that it makes sense to add it (in some form) also to the draft itself – after adoption. Meanwhile I can safely support adoption of this draft as a WG document.

I also have two technical questions regarding the draft (that could be addressed after its adoption):

1.       S-PE bypass mode vs. segment-by-segment mode of static PW status messages:

a.       The draft is presented as an extension of the mechanism presented in RFC 6870 for static PWs

b.      In RFC 6870 PW status TLV is carried across tLDP sessions and hence it is inherently segment-by-segment (with S-PEs performing the PW status relay function) – because here are no E2E tLDP sessions☺

c.       According to RFC 6478 MS-PWs can use static PW status messages in two modes:

                                                               i.      Segment-by-segment mode

                                                             ii.      S-PE bypass (T-PE-to-T-PE) mode

d.      Could you please clarify which mode should be used in the draft? In particular, if S-PE bypass mode is used, does this imply an update of RFC 6478? As per RFC, it is restricted to the case when T-PE support LDP as the PW setup and maintenance protocol.

2.       Applicability to “mixed mode” MS-PWs:

a.       One of the reasons for setting up MS-PWs is stitching between a static segment (e.g., between the T-PE in the MPLS-TP domain to some “gateway” S-PE”) and a signaled segment (e.., between the “gateway” S-PE and the T-PE in the IP/MPLS domain).

b.      In this case PW status TLV has to be propagated segment-by-segment with  S-PE of acting as  relay

c.       Could you please clarify whether the draft is applicable to this model, and, if yes (as I hope) provide some additional operational considerations (if needed)?

d.      This question is to some extent related to update (or lack thereof) of RFC 6478. The relevant use case would be a MS-PW that looks as following:

                                                               i.      Segment #1 – signaled, from T-PE#1 to S-PE#1. T-PE#1 uses LDP as its PW setup and maintenance protocol so it can request S-PE bypass mode even if 6478 is not updated

                                                             ii.      Segment #2 – static, from S-PE#1 to S-PE#2

                                                            iii.      Segment #3 – signaled, from S-PE#2 to T-PE#2, T-PE#2 uses LDP as its PW setup and maintenance protocol so it can request S-PE bypass mode even if 6478 is not updated.
Regards,
       Sasha
Email: [email-masked]
Mobile: 054-9266302

From: Andrew G. Malis [mailto:[email-masked]]
Sent: Tuesday, January 06, 2015 2:11 PM
To: Alexander Vainshtein
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft

Sasha,

The difference is that this draft is a simple clarification of existing RFCs to make it clear how they can be used to provide end-to-end resiliency of static MS-PWs. I'm aware of at least one deployment of this draft.

draft-ietf-pals-redundancy-spe-00 is more involved, since it provides resiliency at intermediate S-PEs rather than only end-to-end, but has the possibility to scale better in a network with a large number of MS-PWs. It could also provide faster protection switching as well. It would be up to the operator to decide which solution they prefer to deploy.

Cheers,
Andy

On Sun, Jan 4, 2015 at 3:07 AM, Alexander Vainshtein <[email-masked]<mailto:[email-masked]>> wrote:
Stewart and all,
I've read the draft, and I do not have any issues with its content  per se.
However I'd like to understand better its relationship with the already adopted draft-ietf-pals-redundancy-spe-00.

Regards,
Sasha

________________________________________
From: Pals <[email-masked]<mailto:[email-masked]>> on behalf of Stewart Bryant <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, December 24, 2014 11:52 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft
Working Group,

Please send your comments (support/not support) to the PALS working
group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

- Stewart

_______________________________________________
Pals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pals

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Jan 2015 10:55:35 -0500

Sasha,

Thanks, the co-authors will address these questions following the adoption
poll.

Cheers,
Andy

On Tue, Jan 6, 2015 at 7:59 AM, Alexander Vainshtein <
[email-masked]> wrote:

> I think that it makes sense to add it (in some form) also to the draft
> itself – after adoption. Meanwhile I can safely support adoption of this
> draft as a WG document.
>
>
>
> 1.       *S-PE bypass mode vs. segment-by-segment mode of static PW
> status messages*:
>
> b.      In RFC 6870 PW status TLV is carried across tLDP sessions and
> hence it is inherently segment-by-segment (with S-PEs performing the PW
> status relay function) – because here are no E2E tLDP sessionsJ
>
> d.      Could you please clarify *which mode should be used in the draft*?
> In particular, if S-PE bypass mode is used, does this imply an update of
> RFC 6478? As per RFC, it is restricted to the case when T-PE support LDP as
> the PW setup and maintenance protocol.
>
> 2.       *Applicability to “mixed mode” MS-PWs*:
>
> a.       One of the reasons for setting up MS-PWs is stitching between a
> static segment (e.g., between the T-PE in the MPLS-TP domain to some
> “gateway” S-PE”) and a signaled segment (e.., between the “gateway” S-PE
> and the T-PE in the IP/MPLS domain).
>
> b.      In this case PW status TLV has to be propagated
> segment-by-segment with  S-PE of acting as  relay
>
> c.       Could you please clarify whether the draft is applicable to this
> model, and, if yes (as I hope) provide some additional operational
> considerations (if needed)?
>
> d.      This question is to some extent related to update (or lack
> thereof) of RFC 6478. The relevant use case would be a MS-PW that looks as
> following:
>
>                                                                i.      Segment
> #1 – signaled, from T-PE#1 to S-PE#1. T-PE#1 uses LDP as its PW setup and
> maintenance protocol so it can request S-PE bypass mode even if 6478 is not
> updated
>
>                                                              ii.      Segment
>                                                             iii.      Segment
> #3 – signaled, from S-PE#2 to T-PE#2, T-PE#2 uses LDP as its PW setup and
> maintenance protocol so it can request S-PE bypass mode even if 6478 is not
> updated.
>
> Regards,
>
>        Sasha
>
> *From:* Andrew G. Malis [mailto:[email-masked]]
> *Sent:* Tuesday, January 06, 2015 2:11 PM
> *To:* Alexander Vainshtein
> *Cc:* [email-masked]; [email-masked];
> [email-masked]
> *Subject:* Re: [Pals] Poll to determine consensus for adoption of

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 6 Jan 2015 16:28:01 +0000

Andy,
Very glad to hear, will be waiting for the draft-ietf-pals-ms-pw-protection version…

Regards,
       Sasha

From: Andrew G. Malis [mailto:[email-masked]]
Sent: Tuesday, January 06, 2015 5:56 PM
To: Alexander Vainshtein
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft

Sasha,

Thanks, the co-authors will address these questions following the adoption poll.

Cheers,
Andy

On Tue, Jan 6, 2015 at 7:59 AM, Alexander Vainshtein <[email-masked]<mailto:[email-masked]>> wrote:
Andy,
Lots of thanks for a prompt response and a clarification.

                                                            iii.      Segment #3 – signaled, from S-PE#2 to T-PE#2, T-PE#2 uses LDP as its PW setup and maintenance protocol so it can request S-PE bypass mode even if 6478 is not updated.
Regards,
       Sasha
Email: [email-masked]<mailto:[email-masked]>
Mobile: 054-9266302

From: Andrew G. Malis [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, January 06, 2015 2:11 PM
To: Alexander Vainshtein
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft

Sasha,

Cheers,
Andy

Regards,
Sasha

- Stewart

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 6 Jan 2015 18:11:57 +0000

Dear All,
firstly, I support adoption of this document by the WG.

Second, considering that the document doesn’t put forth any IANA requests, nor changes any earlier defined procedures but rather document applicability of the RFC 6478, would authors consider Informational track for this document?

                Regards,
                                Greg

From: Pals [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Tuesday, January 06, 2015 4:11 AM
To: Alexander Vainshtein
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft

Sasha,

Cheers,
Andy

Regards,
Sasha

- Stewart

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Jan 2015 13:49:19 -0500

Greg,

Thanks for your support, and yes we would, although we prefer standards
track so that it would be marked as "Updates 6870" in the RFC database, so
anyone implementing 6870 will also read it, and a reference added if
there's ever a 6870-bis.

Cheers,
Andy

On Tue, Jan 6, 2015 at 1:11 PM, Gregory Mirsky <[email-masked]>
wrote:

> Second, considering that the document doesn’t put forth any IANA requests,
> nor changes any earlier defined procedures but rather document
> applicability of the RFC 6478, would authors consider Informational track
> for this document?
>
>
>
>                 Regards,
>
>                                 Greg
>
>
>
> *From:* Pals [mailto:[email-masked]] *On Behalf Of *Andrew G. Malis
> *Sent:* Tuesday, January 06, 2015 4:11 AM
> *Cc:* [email-masked];
> [email-masked]; [email-masked]

---

From: Yuji Tochio <[email-masked]>
Date: Wed, 07 Jan 2015 08:32:40 +0900

Support

Regards, Yuji

---

From: "Ryoo, Jeong-dong " <[email-masked]>
Date: Wed, 7 Jan 2015 01:55:24 +0000

Happy New Year!

Although I have a question on the optional linear protection approach specified in Appendix, which can be addressed after adoption,
I also support this document to be adopted as a WG draft.

My question is about the first sentence in the third paragraph of Section A.1.
I don't understand why the PW status signaling is required ("MUST") when the MPLS-TP linear protection approach is used.
It does not seem correct technically.

Best regards,

Jeong-dong

________________________________
보낸 사람 : "Andrew G. Malis" <[email-masked]>
보낸 날짜 : 2015-01-07 03:49:55 ( +09:00 )
받는 사람 : Gregory Mirsky <[email-masked]>
참조 : Alexander Vainshtein <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
제목 : Re: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft

Greg,

Thanks for your support, and yes we would, although we prefer standards track so that it would be marked as "Updates 6870" in the RFC database, so anyone implementing 6870 will also read it, and a reference added if there's ever a 6870-bis.

Cheers,
Andy

On Tue, Jan 6, 2015 at 1:11 PM, Gregory Mirsky <[email-masked]<mailto:[email-masked]>> wrote:
Dear All,
firstly, I support adoption of this document by the WG.

                Regards,
                                Greg

From: Pals [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Andrew G. Malis
Sent: Tuesday, January 06, 2015 4:11 AM
To: Alexander Vainshtein
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft

Sasha,

Cheers,
Andy

Regards,
Sasha

- Stewart

---

From: 程伟强 <[email-masked]>
Date: Wed, 7 Jan 2015 11:24:51 +0800

Support for adoption.

Weiqiang Cheng

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Wednesday, December 24, 2014 5:53 PM
To: [email-masked]; [email-masked]
Subject: [Pals] Poll to determine consensus for adoption of

Working Group,

Please send your comments (support/not support) to the PALS working group
mailing list ([email-masked]). Please give a technical motivation for your
support/not support, especially if you think that the document should not be
adopted as a working group document.

In view of the long holiday season in some parts of the world I will run the
poll until 16th January 2015.

- Stewart

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 7 Jan 2015 11:25:17 -0500

Jeong-dong,

Thanks for your comment. In Section A.1, the PW status signaling approach
is a "MUST" for code implementation, but not deployment in a network. This
is so all implementations of the eventual RFC can interoperate using the PW
status signaling approach as the common denominator, if the optional
appendix hasn't been implemented by a particular vendor.

Cheers,
Andy

On Tue, Jan 6, 2015 at 8:55 PM, Ryoo, Jeong-dong <[email-masked]> wrote:

>   Happy New Year!
>
> Although I have a question on the optional linear protection approach
> specified in Appendix, which can be addressed after adoption,
> I don't understand why the PW status signaling is required ("MUST") when
> the MPLS-TP linear protection approach is used.
>  ------------------------------
> *보낸 사람 : *"Andrew G. Malis" <[email-masked]>
> *보낸 날짜 : *2015-01-07 03:49:55 ( +09:00 )
> *받는 사람 : *Gregory Mirsky <[email-masked]>
> *참조 : *Alexander Vainshtein <[email-masked]>,
> [email-masked] <
> [email-masked]>, [email-masked] <
> [email-masked]>, [email-masked] <[email-masked]>
> *제목 : *Re: [Pals] Poll to determine consensus for adoption of
> On Tue, Jan 6, 2015 at 1:11 PM, Gregory Mirsky <
> [email-masked]> wrote:
>
>>  Dear All,
>>
>> Second, considering that the document doesn’t put forth any IANA
>> requests, nor changes any earlier defined procedures but rather document
>> Both drafts are intended for the Standards track by their authors and
>> both seem to address the problem of S-PE failure even if in different
>> different deployment scenarios.
>>

---

From: "Ryoo, Jeong-dong " <[email-masked]>
Date: Thu, 8 Jan 2015 02:26:31 +0000

Andrew,

Thanks for your clarification.

As any text in Appendix is well accepted as optional, informative description,
that particular sentence misled me into thinking if the PW status signaling is an essential prerequisite for the proper working of the linear protection.

May I suggest to modify that sentence to clarify its intention?
Something like,
OLD:
This Appendix is optional alternative approach to the one in
Section 2, therefore all implementations MUST include the approach in
Section 2 even if this alternative approach is used.
NEW:
This Appendix is optional alternative approach to the one in
Section 2. The approach in Section 2 MUST be implemented
to ensure interoperation between equipments, but MAY NOT be
used in a network when two T-PEs run this alternative approach.

Best regards,

Jeong-dong

________________________________
보낸 사람 : "Andrew G. Malis" <[email-masked]>
보낸 날짜 : 2015-01-08 01:25:41 ( +09:00 )
받는 사람 : 류정동 <[email-masked]>
참조 : Gregory Mirsky <[email-masked]>, Alexander Vainshtein <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
제목 : Re: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft

Jeong-dong,

Thanks for your comment. In Section A.1, the PW status signaling approach is a "MUST" for code implementation, but not deployment in a network. This is so all implementations of the eventual RFC can interoperate using the PW status signaling approach as the common denominator, if the optional appendix hasn't been implemented by a particular vendor.

Cheers,
Andy

On Tue, Jan 6, 2015 at 8:55 PM, Ryoo, Jeong-dong <[email-masked]<mailto:[email-masked]>> wrote:
Happy New Year!

Best regards,

Jeong-dong

________________________________
보낸 사람 : "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
보낸 날짜 : 2015-01-07 03:49:55 ( +09:00 )
받는 사람 : Gregory Mirsky <[email-masked]<mailto:[email-masked]>>
참조 : Alexander Vainshtein <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
제목 : Re: [Pals] Poll to determine consensus for adoption of draft-shawam-pwe3-ms-pw-protection as WG draft

Greg,

Cheers,
Andy

                Regards,
                                Greg

Sasha,

Cheers,
Andy

Regards,
Sasha

- Stewart

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 8 Jan 2015 11:01:20 -0500

Jeong-dong,

Thanks, we can get the wording corrected once we have a WG draft.

Cheers,
Andy

On Wed, Jan 7, 2015 at 9:26 PM, Ryoo, Jeong-dong <[email-masked]> wrote:

> that particular sentence misled me into thinking if the PW status
> signaling is an essential prerequisite for the proper working of the linear
> protection.
>
> *보낸 날짜 : *2015-01-08 01:25:41 ( +09:00 )
> *받는 사람 : *류정동 <[email-masked]>
> *참조 : *Gregory Mirsky <[email-masked]>, Alexander Vainshtein
> <[email-masked]>,
>  Thanks for your comment. In Section A.1, the PW status signaling
> approach is a "MUST" for code implementation, but not deployment in a
> network. This is so all implementations of the eventual RFC can
> interoperate using the PW status signaling approach as the common
> denominator, if the optional appendix hasn't been implemented by a
> particular vendor.
>
>  Cheers,
> Andy
>

---

From: Italo Busi <[email-masked]>
Date: Mon, 12 Jan 2015 10:53:17 +0000

Support

> This email starts a poll to see whether there is consensus to adopt draft-
> shawam-pwe3-ms-pw-protection as a WG draft of the PALS WG.
>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 27 Jan 2015 15:25:27 +0000

> run the poll until 16th January 2015.
There is support to work on this draft in the WG.

Please will the authors post

draft-ietf-pals-ms-pw-protection with the same text as the
latest version of draft-shawam-pwe3-ms-pw-protection

Thanks

Stewart