Subject: [Pals] Fwd: [mpls] New Liaison Statement, "LS on ITU-T SG15 OTNT standardization work plan to mpls"

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Jan 2015 10:27:12 -0500

This liaison is also of interest to the pals WG.

A point of contact will be appointed to coordinate a single response to the
ITU-T from the IETF.

Cheers,
Andy

---------- Forwarded message ----------
From: Liaison Statement Management Tool <[email-masked]>
Date: Fri, Dec 19, 2014 at 4:18 PM
Subject: [mpls] New Liaison Statement, "LS on ITU-T SG15 OTNT
standardization work plan to mpls"
To: Loa Andersson <[email-masked]>, George Swallow <[email-masked]>, Ross
Callon <[email-masked]>
Cc: [email-masked], [email-masked]

Title: LS on ITU-T SG15 OTNT standardization work plan to mpls
Submission Date: 2014-12-19
URL of the IETF Web page: http://datatracker.ietf.org/liaison/1369/
Please reply by 2015-06-07
From: ITU-T SG 15  (Greg Jones <[email-masked]>)
To: Multiprotocol Label Switching (Loa Andersson <[email-masked]>, George
Swallow <[email-masked]>, Ross Callon <[email-masked]>)
Cc: Adrian Farrel <[email-masked]>,Alia Atlas <[email-masked]>,
[email-masked],John Drake <[email-masked]>,Scott Mansfield
<[email-masked]>
Response Contact: [email-masked]
Technical Contact:
Purpose: For comment

Body: Thank you for your previous review and comments on “Optical Transport
Networks &
Technologies standardization work plan.” Attached is Issue 19, the latest
version that was updated by the SG15 meeting in December 2014. We
appreciate your continued review and comments which allow us to keep the
document up-to-date.

Attach:
− OTNT standardization work plan, Issue 19 (TD282/PLEN Rev.1)
Attachments:

    LS on ITU-T SG15 OTNT standardization work plan to mpls

https://datatracker.ietf.org/documents/LIAISON/liaison-2014-12-19-itu-t-sg-15-mpls-ls-on-itu-t-sg15-otnt-standardization-work-plan-to-mpls-attachment-1.zip

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 7 Jan 2015 11:28:49 -0500

I just saw that the ccamp email list will be used to collect comments on
this liaison.

Cheers,
Andy

On Tue, Jan 6, 2015 at 10:27 AM, Andrew G. Malis <[email-masked]> wrote:

> A point of contact will be appointed to coordinate a single response to
> the ITU-T from the IETF.
>
> Cheers,
> Andy
>
> Body: Thank you for your previous review and comments on “Optical
> Transport Networks &