Subject: [Pals] IPR Poll on draft-cheng-pwe3-mpls-tp-dual-homing-coordination

From: Stewart Bryant <[email-masked]>
Date: Tue, 27 Jan 2015 15:46:59 +0000

This mail starts an IPR poll on
draft-cheng-pwe3-mpls-tp-dual-homing-coordination.

Authors, are you aware of any IPR that applies to
draft-cheng-pwe3-mpls-tp-dual-homing-coordination?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please respond to
this email stating of whether or not you are aware of any relevant
IPR. The response needs to be sent to the PALS WG mailing list. The
documents will not advance to the next stage until a response
has been received from each author and each contributor.

If you are on the PALS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

I will close this poll on 10/Feb/2015 or later if I have not heard from
all authors/contributors by then.

- Stewart

---

From: "weiqiang cheng" <[email-masked]>
Date: Wed, 28 Jan 2015 10:50:41 +0800

Hi

I am not aware of any IPR related to this draft. 

Regards,
Weiqiang Cheng

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Tuesday, January 27, 2015 11:47 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pals] IPR Poll on
draft-cheng-pwe3-mpls-tp-dual-homing-coordination

- Stewart

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

---

From: "Wang Lei" <[email-masked]>
Date: Wed, 28 Jan 2015 17:01:13 +0800

Best Regards,

Lei Wang

-----邮件原件-----
发件人: Pals [mailto:[email-masked]] 代表 Stewart Bryant
发送时间: 2015年1月27日 23:47
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [Pals] IPR Poll on draft-cheng-pwe3-mpls-tp-dual-homing-coordination

- Stewart

---

From: "Lihan" <[email-masked]>
Date: Wed, 28 Jan 2015 14:30:07 +0800

I don't aware of any IPR that applies to draft-cheng-pwe3-mpls-tp-dual-homing-coordination. Thank you!

Best regards,

                 Han Li
 
********************************************************************
Han Li, Ph.D 
China Mobile Research Institute
No.32 Xuanwumen west street,Xicheng District, Beijing 100053, China 
Fax: +86 10 63135198 
MOBILE: 13501093385 
********************************************************************

-----邮件原件-----
发件人: Pals [mailto:[email-masked]] 代表 Stewart Bryant
发送时间: 2015年1月27日 23:47
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [Pals] IPR Poll on draft-cheng-pwe3-mpls-tp-dual-homing-coordination

- Stewart