Subject: Re: [Pals] Poll to determine consensus for adoption of draft-cheng-pwe3-mpls-tp-dual-homing-protection as WG draft

From: Edwin Mallette <[email-masked]>
Date: Mon, 02 Mar 2015 08:00:28 -0500

Support.  This is a useful enhancement, particularly in the
point-to-multipoint access space.

On 2/23/15, 8:36 AM, "Stewart Bryant" <[email-masked]> wrote:

>Working Group,
>
>This email starts a poll to see whether there is consensus to adopt
>draft-cheng-pwe3-mpls-tp-dual-homing-protection as a WG draft of
>the PALS WG.
>
>Please send your comments (support/not support) to the PALS working
>group mailing list ([email-masked]). Please give a technical
>motivation for your support/not support, especially if you think that
>the document should not be adopted as a working group document.
>
>This poll will conclude on 9th March 2015
>
>- Stewart
>
>_______________________________________________
>Pals mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pals

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 5 Mar 2015 01:19:32 +0000

+1

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, February 27, 2015 5:06 PM
To: Gregory Mirsky; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Pals] Poll to determine consensus for adoption of draft-cheng-pwe3-mpls-tp-dual-homing-protection as WG draft

Pals,

I agree with Greg, while I support that this document, that addresses real uses cases,  is adopted as a working group document, it is a framework and should be Informational.

/Loa

On 2015-02-27 09:34, Gregory Mirsky wrote:
> yes/support
>
> The draft sets foundation for solutions of real use cases. Since the document is framework and use cases, has no IANA allocations authors may consider changing it to Informational.
>
> 	Regards,
> 		Greg
>
>
> -----Original Message-----
> From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
> Sent: Monday, February 23, 2015 5:37 AM
> To: [email-masked]; 
> [email-masked]
> Subject: [Pals] Poll to determine consensus for adoption of 
> draft-cheng-pwe3-mpls-tp-dual-homing-protection as WG draft
>
> Working Group,
>
> This email starts a poll to see whether there is consensus to adopt draft-cheng-pwe3-mpls-tp-dual-homing-protection as a WG draft of the PALS WG.
>
> Please send your comments (support/not support) to the PALS working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64