Subject: [Pals] Requesting comments on SBFD-VCCV drafts

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Wed, 11 Mar 2015 16:52:42 +0000

Hello all,
   We have submitted two new drafts:
a. draft-gp-pals-seamless-vccv: This draft defines the SBFD protocol operation for VCCV.
https://datatracker.ietf.org/doc/draft-gp-pals-seamless-vccv/

b. draft-gp-l2tpext-sbfd-discriminator: This draft defines AVPs for advertisement of SBFD discriminators in L2TP.

We welcome comments/ feedback on these drafts.
https://datatracker.ietf.org/doc/draft-gp-l2tpext-sbfd-discriminator/

Thanks
Prasad

Subject: New Version Notification for draft-gp-l2tpext-sbfd-discriminator-00.txt
From: "[email-masked]" <[email-masked]>
To: "Vengada Prasad Govindan (venggovi)" <[email-masked]>, "Carlos Pignataro (cpignata)" <[email-masked]>, "Vengada Prasad Govindan (venggovi)" <[email-masked]>, "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 5 Mar 2015 13:29:01 +0000

A new version of I-D, draft-gp-l2tpext-sbfd-discriminator-00.txt
has been successfully submitted by Vengada Prasad Govindan and posted to the
IETF repository.

Name:           draft-gp-l2tpext-sbfd-discriminator
Revision:       00
Title:          Advertising S-BFD Discriminators in L2TPv3
Document date:  2015-03-05
Group:          Individual Submission
Pages:          5
URL:            http://www.ietf.org/internet-drafts/draft-gp-l2tpext-sbfd-discriminator-00.txt
Status:         https://datatracker.ietf.org/doc/draft-gp-l2tpext-sbfd-discriminator/
Htmlized:       http://tools.ietf.org/html/draft-gp-l2tpext-sbfd-discriminator-00

Abstract:
   This document defines a new AVP for advertising one or more S-BFD
   Discriminators using the L2TPv3 Control Protocol AVP.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

Subject: New Version Notification for draft-gp-pals-seamless-vccv-00.txt
From: "[email-masked]" <[email-masked]>
To: "Vengada Prasad Govindan (venggovi)" <[email-masked]>, "Carlos Pignataro (cpignata)" <[email-masked]>, "Vengada Prasad Govindan (venggovi)" <[email-masked]>, "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 6 Mar 2015 13:48:34 +0000

A new version of I-D, draft-gp-pals-seamless-vccv-00.txt
has been successfully submitted by Vengada Prasad Govindan and posted to the
IETF repository.

Name:           draft-gp-pals-seamless-vccv
Revision:       00
Title:          Seamless BFD for VCCV
Document date:  2015-03-06
Group:          Individual Submission
Pages:          9
URL:            http://www.ietf.org/internet-drafts/draft-gp-pals-seamless-vccv-00.txt
Status:         https://datatracker.ietf.org/doc/draft-gp-pals-seamless-vccv/
Htmlized:       http://tools.ietf.org/html/draft-gp-pals-seamless-vccv-00

Abstract:
   This document extends the procedures and Connectivity Verification
   (CV) types already defined for Bidirectional Forwarding Detection
   (BFD) for Virtual Circuit Connectivity Verification (VCCV) to define
   Seamless BFD (S-BFD) for VCCV.  This document will be extended in
   future to include definition of procedures for S-BFD over Tunnels.
   This document extends the CV values defined in RFC5885.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Jiangyuanlong <[email-masked]>
Date: Tue, 24 Mar 2015 18:20:29 +0000

Hi Stewart, Jeffrey and other authors,

If the purpose of this draft is not to deprecate the original VCCV BFD (0x10) function for MPLS PW, please make it clear:
- One option is clearly removing MPLS/PW-ACH Encapsulation from SBFD so that BFD and SBFD complement with each other.
- Another option is as the document describes, the same MPLS/PW is supported by both SBFD and original BFD, then a guideline section is needed so that consistent BFD type (SBFD or original BFD) can be chosen by the peer PEs (e.g., both BFD types are supported by two PEs associated with a specific BFD session).

Regards,
Yuanlong

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Vengada Prasad Govindan (venggovi)
Sent: Thursday, March 12, 2015 12:53 AM
To: [email-masked]; [email-masked]
Cc: Jeffrey Haas <[email-masked]> ([email-masked]); Carlos Pignataro (cpignata); [email-masked]; [email-masked]; Stewart Bryant (stbryant)
Subject: [Pals] Requesting comments on SBFD-VCCV drafts

Hello all,

Thanks
Prasad