Subject: Re: [Pals] AD review of draft-ietf-pwe3-iccp-stp

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 4 Mar 2015 16:08:48 -0000

Hi,

Do we have a status report on this document?

Thanks,
Adrian

---

From: Mingui Zhang <[email-masked]>
Date: Thu, 5 Mar 2015 01:21:22 +0000

Hi Adrian,

Thanks for taking care of this. I am working on it and will send out the updated version for review in this week.

Thanks,
Mingui

________________________________________
From: Adrian Farrel [[email-masked]]
Sent: Thursday, March 05, 2015 0:08
To: [email-masked]; Wenhuafeng; Mingui Zhang; 'Andrew G. Malis'; [email-masked]
Cc: [email-masked]
Subject: RE: [Pals] AD review of draft-ietf-pwe3-iccp-stp

Hi,

Thanks,
Adrian

---

From: Mingui Zhang <[email-masked]>
Date: Tue, 10 Mar 2015 07:36:13 +0000

Hi Adrian,

We've incorporated the fixes to your comments and uploaded a new version for further review. As you advised, we sent the updated version to Ignas Bagdonas for his English language review. 

Thanks,
Mingui

>-----Original Message-----
>From: Mingui Zhang
>Sent: Thursday, March 05, 2015 9:21 AM
>To: [email-masked]; [email-masked]; Wenhuafeng; 'Andrew G. Malis';
>[email-masked]
>Cc: [email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 19 Mar 2015 18:16:19 -0000

Thanks for the updated version of this document.
I think it addresses all of my AD review comments nicely.

Ignas had reported that he was well advanced on an English language review: does
anyone know the status of that?

Thanks,
Adrian

---

From: Ignas Bagdonas <[email-masked]>
Date: Fri, 20 Mar 2015 00:02:35 +0000

Hi Adrian,

That is a well advanced work in progress indeed. Some assorted sections 
remaining and it also needs to be rebased to -03 version. A hopeful ETA 
could be shortly after Dallas meeting?

Ignas