Subject: Re: [Pals] IPR Poll draft-jiang-pwe3-mc-pon

From: Alexander Vainshtein <[email-masked]>
Date: Mon, 30 Mar 2015 18:24:34 +0000

Stewart, authors and all,

I wonder whether an E-Tree service does not require at least one root and at least two leaves.

If any of these conditions is not met, the connectivity restrictions become meaningless IMO.

If this is correct, it makes sense to state these limitations expliciyly using 2119 language.

My 2c.

Thumb typed on my LG,
Sasha

------ Original message ------
From: Stewart Bryant
Date: 30/03/2015 17:17
To: [email-masked];
Cc: [email-masked];
Subject:[Pals] IPR Poll draft-jiang-pwe3-mc-pon

This is to start an IPR Poll for  draft-jiang-pwe3-mc-pon

Please can each of the authors reply to me and the PALS list
stating that they know of no IPR that has not already been
disclosed that is relevant to this draft.

Similarly please can any member of the PALS WG that
knows of any relevant IPR also disclose it or state that
they have started the disclosure process.

I will close this poll on the later of: 13th April 2015 and when
I have heard from all authors.

Thanks

Stewart

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

---

From: Alexander Vainshtein <[email-masked]>
Date: Mon, 30 Mar 2015 18:25:53 +0000

Sorry, wanted to send this message in response to Stewsrt's shepherd revie of another draft.

Thumb typed on my LG,
Sasha

------ Original message ------
From: Alexander Vainshtein
Date: 30/03/2015 21:24
To: Stewart Bryant;[email-masked];
Cc: [email-masked];
Subject:Re: [Pals] IPR Poll draft-jiang-pwe3-mc-pon

My 2c.

Thumb typed on my LG,
Sasha

------ Original message ------
From: Stewart Bryant
Date: 30/03/2015 17:17
To: [email-masked];
Cc: [email-masked];

Thanks

Stewart