Subject: Re: [Pals] WGLC on (Re: ) draft-ietf-pals-ms-pw-protection

From: Stewart Bryant <[email-masked]>
Date: Mon, 01 Jun 2015 16:27:30 +0100

Authors

I am closing this WGLC LC.

I think that Sasha raises a valid point and it would we add
a short note somewhere as other may wonder about the
same point.

Please post an update picking this up and I will
continue the publications process.

- Stewart

On 06/05/2015 15:53, Stewart Bryant wrote:
> Apologies
>
> I will add a few more days in case anyone missed it.
>
> Stewart
>
> On 06/05/2015 09:41, Loa Andersson wrote:
>> Folks,
>>
>> ooops I almost missed the wglc since there were only the draft name
>> in the subject.
>>
>> Please review and comment!
>>
>> /Loa
>>
>> PS
>>
>> BTW - I support the document (as co-author) :)!
>>
>>
>> On 2015-05-06 10:05, Ryoo, Jeong-dong  wrote:
>>> Support.
>>> Jeong-dong
>>>
>>>
>>>
>>> ------------------------------------------------------------------------ 
>>>
>>> *보낸 사람 : *"Stewart Bryant" <[email-masked]>
>>> *보낸 날짜 : *2015-05-01 20:33:25 ( +09:00 )
>>> *받는 사람 : [email-masked]
>>> <[email-masked]>, [email-masked]
>>> <[email-masked]>
>>> *참조 : *
>>> *제목 : *[Pals] draft-ietf-pals-ms-pw-protection
>>>
>>> We have heard back from all the authors regarding IPR.
>>>
>>> I will continue the WG IPR poll until 12 May 2015, meanwhile
>>> I would like to start the WG Last Call on the text itself.
>>>
>>> This Last Call will close on 18th May 2015.
>>>
>>> The draft can be found at
>>>
>>> https://datatracker.ietf.org/doc/draft-ietf-pals-ms-pw-protection/
>>>
>>> - Stewart
>>>
>>>
>>>
>>>
>>> _______________________________________________
>>> Pals mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/pals
>>
>
>

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 1 Jun 2015 12:49:32 -0400

Stewart,

Thanks, will do. I'll add it to the introduction. Expect to see it shortly.

Cheers,
Andy