Subject: [Pals] IPR Poll for draft-ietf-pals-ldp-vpls-broadcast-exten

From: Stewart Bryant <[email-masked]>
Date: Fri, 12 Jun 2015 15:55:36 +0100

Working Group,

The authors of draft-ietf-pals-ldp-vpls-broadcast-exten have
told us that the draft is ready to be polled to see if we have consensus
to make it a working group document.

Before we start the adoption poll we will do an IPR poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to
draft-ietf-pals-ldp-vpls-broadcast-exten?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the PALS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the PALS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

- Stewart (PALS Co-chair)

---

From: Raymond Key <[email-masked]>
Date: Sat, 13 Jun 2015 10:19:57 +1030

I am not aware of any IPR that applies to draft-ietf-pals-ldp-vpls-broadcast-exten.
Raymond Key
 
> Date: Fri, 12 Jun 2015 15:55:36 +0100
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: [Pals] IPR Poll for draft-ietf-pals-ldp-vpls-broadcast-exten
> 
> Working Group,
> 
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

---

From: Lizhong <[email-masked]>
Date: Sat, 13 Jun 2015 18:58:25 +0800

Hi,
I am not aware of any IPR that applies to this draft.

Regards
Lizhong

> 在 2015年6月13日，07:49，Raymond Key <[email-masked]> 写道：
>

---

From: Jounay Frédéric <[email-masked]>
Date: Mon, 15 Jun 2015 09:18:50 +0200

Hi

Not aware of any patent related to this draft

BR
Fred

> From: [email-masked]<mailto:[email-masked]>
> To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

---

From: Simon Delord <[email-masked]>
Date: Tue, 16 Jun 2015 03:43:58 +1000

Hi I'm not aware of any IPR that belongs to this draft.
Simon

On Monday, June 15, 2015, Jounay Frédéric <[email-masked]> wrote:

> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> > To: [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>;
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> > [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: Mach Chen <[email-masked]>
Date: Tue, 16 Jun 2015 01:39:49 +0000

Hi,

I’m also not aware of any IPR related to this document.

Best regards,
Mach

From: Pals [mailto:[email-masked]] On Behalf Of Simon Delord
Sent: Tuesday, June 16, 2015 1:44 AM
To: Jounay Frédéric
Cc: [email-masked]; Stewart Bryant; [email-masked]
Subject: Re: [Pals] IPR Poll for draft-ietf-pals-ldp-vpls-broadcast-exten

On Monday, June 15, 2015, Jounay Frédéric <[email-masked]<mailto:[email-masked]>> wrote:
Hi

BR
Fred

> From: [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
> To: [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>; [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>