Subject: [Pals] PALS IETF 93 Slot Requests - Prague

From: David Sinicrope <[email-masked]>
Date: Mon, 1 Jun 2015 21:47:24 +0000

Hi All,
It¹s that time again.

If you need a presentation slot for the IETF 93 PALS session, please reply to this email (subject intact) completing the form below.

Please use this form and please reply to this email with the subject intact.  (Not doing so probably means your request will not trigger the filter I use to identify PALS slot requests and be lost in my email, never to be found. :-)

Form:

1. topic (e.g., MPLS and Ethernet OAM Interworking):
2. URL to your draft on Datatracker – you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
3. brief statement of objectives and issues to be discussed and resolved via the presentation during the meeting  (e.g., need to address security issues and get direction from the WG):
4. requested duration (norm/default is 10 min):
5. speaker Given-name FAMILY-NAME (e.g., Dave SINICROPE):

Thanks!
Dave

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Sun, 21 Jun 2015 13:04:40 +0000

Hello David,
Please consider allocating one slot for two drafts :
1. Topic: Seamless-BFD for VCCV
2. draft URL: http://datatracker.ietf.org/doc/draft-gp-pals-seamless-vccv/ and http://datatracker.ietf.org/doc/draft-gp-l2tpext-sbfd-discriminator/
3. Objective: Present-01 version of SBFD for VCCV, get feedback from WG and request WG adoption
4. Requested duration 10 min.
5 speaker: Prasad GOVINDAN
Thanks
Prasad

From: Pals [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Tuesday, June 02, 2015 3:17 AM
To: [email-masked]
Cc: Andrew Malis; Stewart Bryant (stbryant)
Subject: [Pals] PALS IETF 93 Slot Requests - Prague

Hi All,
It¹s that time again.

Form:

2. URL to your draft on Datatracker - you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):

Thanks!
Dave