Subject: Re: [Pals] PALS IETF 93 Slot Requests - Prague

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Wed, 10 Jun 2015 20:40:33 +0000

Hi,

The L2VPN Yang team would like to have a timeslots!

1. topic (e.g., MPLS and Ethernet OAM Interworking):
L2VPN IETF Yang model - update

2. URL to your draft on Datatracker – you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
To be provided when ready
3. brief statement of objectives and issues to be discussed and resolved via the presentation during the meeting  (e.g., need to address security issues and get direction from the WG):
The L2VPN Yang team has been making great process since last IETF. We would like to present an update of what we have been working on and present that first draft.
4. requested duration (norm/default is 10 min):
10 –15 mins
5. speaker Given-name FAMILY-NAME (e.g., Dave SINICROPE):
Patrice Brissette, Himanshu Shah, Lizhen Bin and whoever from our team of 18 people who wants to talk :)

Regards,

Patrice

   [http://www.cisco.com/web/europe/images/email/signature/est2014/logo_06.png?ct=1406640631632]

Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]<mailto:[email-masked]>
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com<http://www.cisco.com/global/CA/>

[http://www.cisco.com/assets/swa/img/thinkbeforeyouprint.gif] Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Please click here<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for Company Registration Information.

From: David Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 1, 2015 at 5:47 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Andrew Malis <[email-masked]<mailto:[email-masked]>>, "Stewart Bryant (stbryant)" <[email-masked]<mailto:[email-masked]>>
Subject: [Pals] PALS IETF 93 Slot Requests - Prague

Hi All,
It¹s that time again.

If you need a presentation slot for the IETF 93 PALS session, please reply to this email (subject intact) completing the form below.

Pleaseuse this form and please reply to this email with the subject intact.  (Not doing so probably means your request will not trigger the filter I use to identify PALS slot requests and be lost in my email, never to be found. :-)

Form:

1. topic (e.g., MPLS and Ethernet OAM Interworking):
2. URL to your draft on Datatracker – you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
3. brief statement of objectives and issues to be discussed and resolved via the presentation during the meeting  (e.g., need to address security issues and get direction from the WG):
4. requested duration (norm/default is 10 min):
5. speaker Given-name FAMILY-NAME (e.g., Dave SINICROPE):

Thanks!
Dave

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Tue, 23 Jun 2015 00:33:53 +0000

Hi,

Handling Incoming Label Request for PW FEC Types

draft-brissette-pals-pw-fec-label-request-01

Get direction from WG and gather more feedback from community

10 min

Patrice BRISSETTE

Regards,

Patrice

Patrice Brissette

Hi All,
It¹s that time again.

Form:

Thanks!
Dave