Subject: Re: [Pals] draft-ietf-pals-mpls-tp-oam-config

From: Gregory Mirsky <[email-masked]>
Date: Wed, 24 Jun 2015 15:37:51 +0000

Dear Authors,
I would like to bring your attention to the  Configuration of Proactive Operations, Administration, and Maintenance  (OAM) Functions for MPLS-based Transport Networks using LSP Ping<https://tools.ietf.org/html/draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf-09> that is ready for WG LC and will be presented in Prague. The goal of the draft was to provide OAM Configuration to MPLS-TP PWs and, possibly, LSPs. Should note that OAM for MPLS-TP LSPs may be configured based on RFC 7487 Configuration of Proactive Operations, Administration, and Maintenance (OAM) Functions  for MPLS-Based Transport Networks Using RSVP-TE. I think that there are lots of commonalities, especially functionally, between all three documents and perhaps we can discuss that on the list and/or in Prague.

                Regards,
                                Greg

---

From: Mach Chen <[email-masked]>
Date: Thu, 25 Jun 2015 01:45:33 +0000

Hi Greg,

Indeed, and the drafts have common authors, I guess, to keep commonalities is the intention. I'd like to discuss with you about this either on the list /or in Prague.

We'd like more people to review the drafts, it would be very helpful to progress the drafts.

Thanks,
Mach

From: Pals [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: Wednesday, June 24, 2015 11:38 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Pals] draft-ietf-pals-mpls-tp-oam-config

Dear Authors,

                Regards,
                                Greg