Subject: [Pals] Pals work items that are not moving forward

From: Stewart Bryant <[email-masked]>
Date: Wed, 6 Jan 2016 10:38:01 +0000

Hi Folks

I hope that everyone had a great break.

I would just like to draw everyone attention to the following
four work items that as far as I can see we have no drafts for;

Dec 2016  Submit YANG data model for SS-PWs and MS-PWs to the IESG
Jun 2016  Submit S-PE resilience for statically provisioned MS-PWs to 
the IESG
Jun 2016  Submit L2VPN applicability statement for data center 
applications to the IESG

I don't mind helping with S-PE resilience but would like someone else to 
take point.

Any takers for these three work items?

Stewart

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 8 Jan 2016 02:43:02 +0000

Hi Stewart, 

For the milestone of S-PE resilience for static MS-PWs, I think the corresponding draft is draft-ietf-pals-ms-pw-protection-04, which is now in the RFC Editor Queue.

Or you plan to initiate some new work on S-PE resilience?

Best regards,
Jie
________________________________________
From: Pals [[email-masked]] on behalf of Stewart Bryant [[email-masked]]
Sent: Wednesday, January 06, 2016 18:38
To: [email-masked]; [email-masked]
Subject: [Pals] Pals work items that are not moving forward

Hi Folks

Stewart

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 8 Jan 2016 09:10:25 -0500

Jie,

You’re correct, that milestone will be shown as completed. Stewart and I
somehow skipped over that one while we were updating the milestones.

Cheers,
Andy

On Thu, Jan 7, 2016 at 9:43 PM, Dongjie (Jimmy) <[email-masked]> wrote:

> Hi Stewart,
>
> For the milestone of S-PE resilience for static MS-PWs, I think the
> corresponding draft is draft-ietf-pals-ms-pw-protection-04, which is now in
> the RFC Editor Queue.
>