Subject: [Pals] PALS IETF 95 Slot Requests - Buenos Aires

From: David Sinicrope <[email-masked]>
Date: Wed, 2 Mar 2016 16:43:55 +0000

Hi All,
It's that time again.
If you need a presentation slot for the upcoming IETF PALS session, please reply to this email (subject intact) completing the form below.
Please use this form and please reply to this email with the subject intact.  (Not doing so probably means your request will not trigger the filter I use to identify PALS slot requests.)

Form:
1. Topic: (e.g., MPLS and Ethernet OAM Interworking):

2. URL to your draft on Datatracker: you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
3. Brief statement of objectives and issues to be discussed and resolved via the presentation during the meeting:  (e.g., need to address security issues and get direction from the WG):
4. Requested duration: (norm/default is 10 min):
5. Speaker name: <Given-name FAMILY-NAME-IN-ALL-CAPS> (e.g., Dave SINICROPE):

Thanks!
Dave

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Mon, 7 Mar 2016 14:54:55 +0000

David,

I need a slot for L2VPN Yang model

Regards,

Patrice

   [http://www.cisco.com/web/europe/images/email/signature/est2014/logo_06.png?ct=1406640631632]

Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]<mailto:[email-masked]>
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com<http://www.cisco.com/global/CA/>

[http://www.cisco.com/assets/swa/img/thinkbeforeyouprint.gif] Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Please click here<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for Company Registration Information.

From: Pals <[email-masked]<mailto:[email-masked]>> on behalf of David Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 2, 2016 at 11:43 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Pals] PALS IETF 95 Slot Requests - Buenos Aires

Hi All,
It's that time again.

Form:

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Mon, 21 Mar 2016 16:58:54 +0000

Hi All,

The PALS agenda is posted at the link below.

https://www.ietf.org/proceedings/95/agenda/agenda-95-pals<https://www.ietf.org/proceedings/94/agenda/agenda-94-pals>

If you requested a slot and I haven’t allocated one, my apologies, please complete the form below and send it in reply to this email.

Those that have slots allocated, please send me your slides as soon as you complete them.
I will need your slides no later than Monday 4 April 2016 23:59:59 Buenos Aires time.

If I don’t have your slides by that time, you risk losing your slot.
Thanks!
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 2, 2016 at 12:43 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: PALS IETF 95 Slot Requests - Buenos Aires

Hi All,
It's that time again.

Form:

Thanks!
Dave