Subject: [Pals] draft-ietf-pals-mpls-tp-pw-over-bidir-lsp - IPR POLL

From: Stewart Bryant <[email-masked]>
Date: Thu, 3 Mar 2016 11:37:14 +0000

Authors

In doing the write up for this draft I cannot find a reply from each of 
you to the effect that you have declared all of the IPR that you know about.

This may be that I lost the emails when I changed system, or that I am 
looking under the wrong subject in the PALS/PWE3 archives, in which case 
I apologise.

It is probably simplest if I ask you to reply to this email confirming 
that you have declared all the relevant  IPR that you know about.

As soon as I hear back I will make the final edit to the shepherd's 
report and change the status to publication requested.

Stewart

---

From: Mach Chen <[email-masked]>
Date: Thu, 3 Mar 2016 12:27:54 +0000

Hi Stewart,

I am not ware of any other IPRs other than the one that has been disclosed.

Best regards,
Mach

________________________________________
From: Stewart Bryant [[email-masked]]
Sent: Thursday, March 03, 2016 19:37
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: draft-ietf-pals-mpls-tp-pw-over-bidir-lsp - IPR POLL

Authors

Stewart

---

From: "Zhangfei (Philip)" <[email-masked]>
Date: Thu, 3 Mar 2016 12:29:38 +0000

Hi Stewart,

Best regards,
Philip

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Mach Chen
Sent: Thursday, March 03, 2016 1:28 PM
To: Stewart Bryant; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Pals] draft-ietf-pals-mpls-tp-pw-over-bidir-lsp - IPR POLL

Hi Stewart,

Best regards,
Mach

Authors

In doing the write up for this draft I cannot find a reply from each of you to the effect that you have declared all of the IPR that you know about.

This may be that I lost the emails when I changed system, or that I am looking under the wrong subject in the PALS/PWE3 archives, in which case I apologise.

It is probably simplest if I ask you to reply to this email confirming that you have declared all the relevant  IPR that you know about.

As soon as I hear back I will make the final edit to the shepherd's report and change the status to publication requested.

Stewart
_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

---

From: [email-masked]
Date: Fri, 4 Mar 2016 08:51:07 +0800

Hi,Stewart

I am not aware any IPR with this draft.

Bo Wu

Stewart Bryant <[email-masked]> 
发件人:  "Pals" <[email-masked]>
2016-03-03 19:37

收件人
[email-masked], 
抄送
"[email-masked]" <[email-masked]>, "[email-masked]" 
<[email-masked]>
主题
[Pals] draft-ietf-pals-mpls-tp-pw-over-bidir-lsp - IPR POLL

Authors

In doing the write up for this draft I cannot find a reply from each of 
you to the effect that you have declared all of the IPR that you know 
about.

Stewart

---

From: Attila Takacs <[email-masked]>
Date: Fri, 4 Mar 2016 04:59:55 +0000

I do not know about relevant IPR.
Thanks,
Attila