Subject: [Pals] Please review the initial draft of a pseudowire YANG model

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 6 Apr 2016 11:41:55 -0300

PALSers,

I would like to give this a bit more of an introduction.

This is the iniitial draft of a YANG model for single-segment and
mult-segment point-to-point signaled and static pseudowires.

Please review the model, and send comments to the PALS list.

Thanks,
Andy

On Wed, Apr 6, 2016 at 10:02 AM, 陈然 <[email-masked]> wrote:

> Hi all，
>
> We have submitted PW YANG model，the link is：
> https://tools.ietf.org/html/draft-chen-pals-pw-yang-00.
> Any comments are welcome.
>
> Thank you very much.
> Ran
> 发自我的 iPad

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 7 Apr 2016 11:10:39 -0400

Hi Andy/Ran
When the design team undertook the definition of YANG model for L2VPN,
We made conscious decision to first tackle the ETHERNET centric (AC, PW) services
with an understanding that we will follow that up with other types of PWs and its
related L2VPN services.

We have a very good success and large team collaborating in this effort and
believe that follow-on work such as pw-yang which is subset of L2VPN service,
is best if kept with DT scope.

We welcome Ran or others to participate in those discussions.

Thanks,
Himanshu

From: Pals [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Wednesday, April 06, 2016 10:42 AM
To: [email-masked]
Cc: 陈然
Subject: [Pals] Please review the initial draft of a pseudowire YANG model

PALSers,

This is the iniitial draft of a YANG model for single-segment and mult-segment point-to-point signaled and static pseudowires.

Thanks,
Andy

On Wed, Apr 6, 2016 at 10:02 AM, 陈然 <[email-masked]<mailto:[email-masked]>> wrote:
Hi all，

Thank you very much.
Ran
发自我的 iPad