Subject: [Pals] IPR check ondraft-ietf-pals-mpls-tp-dual-homing-coordination

From: Stewart Bryant <[email-masked]>
Date: Fri, 17 Jun 2016 10:27:46 +0100

The authors have indicated that 
draft-ietf-pals-mpls-tp-dual-homing-coordination is ready for WG last call.

Before I start that last call, I would like to check that we know about 
the IPR
related to this draft.

Please can I ask the authors to reply to this email indicating whether 
or not they know of any IPR that needs to be declared.

Please can I ask any member of the WG that knows of any IPR that needs
to be declared to either declare it or to inform the WG that they have
initiated the declaration process.

I will close this call on 4th July 2016.

Thanks for your help with this.

Stewart

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 20 Jun 2016 08:15:39 +0000

Hi, 

I am not aware of any related IPR, except the one has been disclosed on draft-cheng-pwe3-mpls-tp-dual-homing-coordination (the individual version of this draft).

BTW, I just noticed that the IPR disclosure on the individual draft is not tracked on the WG draft, maybe there is some problem with the tools?

Best regards,
Jie

> -----Original Message-----
> From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
> Sent: Friday, June 17, 2016 5:28 PM
> To: [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: [Pals] IPR check ondraft-ietf-pals-mpls-tp-dual-homing-coordination
> 
> Before I start that last call, I would like to check that we know about the IPR
> related to this draft.
> 
> Please can I ask the authors to reply to this email indicating whether or not
> they know of any IPR that needs to be declared.
> 
> Please can I ask any member of the WG that knows of any IPR that needs to
> be declared to either declare it or to inform the WG that they have initiated
> the declaration process.
> 
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

---

From: liukai 00223951 <[email-masked]>
Date: Wed, 22 Jun 2016 01:05:27 +0000

I am not aware of any IPR related to this draft other than that already declared.  

Best regards
Kai Liu

-----邮件原件-----
发件人: Pals [mailto:[email-masked]] 代表 Stewart Bryant
发送时间: 2016年6月17日 17:28
收件人: [email-masked]; [email-masked]
抄送: [email-masked]
主题: [Pals] IPR check ondraft-ietf-pals-mpls-tp-dual-homing-coordination

Before I start that last call, I would like to check that we know about the IPR related to this draft.

Please can I ask the authors to reply to this email indicating whether or not they know of any IPR that needs to be declared.

Please can I ask any member of the WG that knows of any IPR that needs to be declared to either declare it or to inform the WG that they have initiated the declaration process.

Stewart