Subject: [Pals] IPR on draft-ietf-pals-endpoint-fast-protection

From: Stewart Bryant <[email-masked]>
Date: Wed, 8 Jun 2016 15:10:37 +0100

I have just picked up draft-ietf-pals-endpoint-fast-protection, and am 
trying to figure out where we are with IPR disclosures on this.

This was at one time a very active work area and so I was surprised to 
only see one disclosure.

I have filed a third party disclosure on a patent that may be relevant.

Sorry if this is the second time of asking, but please can each author 
respond to this email indicating whether or not they are aware of any 
relevant IPR.

If any member of the working group is aware of any IPR, please can they 
also indicate this to the working group by responding to this email.

Thanks

Stewart

---

From: Rahul Aggarwal <[email-masked]>
Date: Wed, 8 Jun 2016 17:00:01 +0000 (UTC)

Hi Stewart,
I am not aware of any additional IPR on this draft.
rahul

      From: Stewart Bryant <[email-masked]>
 To: [email-masked]; "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Wednesday, June 8, 2016 7:10 AM
 Subject: IPR on draft-ietf-pals-endpoint-fast-protection

Thanks

Stewart

---

From: Yimin Shen <[email-masked]>
Date: Fri, 24 Jun 2016 15:18:26 +0000

Hi Stewart,

I’m not aware of any additional IPR related to this draft.

Thanks,

-- Yimin

On 6/8/16, 10:10 AM, "Pals on behalf of Stewart Bryant" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>Pals mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pals

---

From: Jiangyuanlong <[email-masked]>
Date: Tue, 28 Jun 2016 07:26:45 +0000

Hi all,

I am not aware of any undisclosed IPR related to this draft.

Thanks,
Yuanlong