Subject: [Pals] IPR check on draft-ietf-pals-mpls-tp-dual-homing-protection

From: Stewart Bryant <[email-masked]>
Date: Fri, 17 Jun 2016 10:25:16 +0100

The authors have indicated that 
draft-ietf-pals-mpls-tp-dual-homing-protection
is ready for WG last call.

Before I start that last call, I would like to check that we know about 
the IPR
related to this draft.

Please can I ask the authors to reply to this email indicating whether 
or not
they know of any IPR that needs to be declared.

Please can I ask any member of the WG that knows of any IPR that needs
to be declared to either declare it or to inform the WG that they have
initiated the declaration process.

I will close this call on 4th July 2016.

Thanks for your help with this.

Stewart

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 20 Jun 2016 15:11:56 +0800

Dear Stewart,
I am not aware of any IPR related to the draft.
B.R.
Weiqiang Cheng

-----邮件原件-----
发件人: Pals [mailto:[email-masked]] 代表 Stewart Bryant
发送时间: 2016年6月17日 17:25
收件人: [email-masked];
[email-masked]
抄送: [email-masked]
主题: [Pals] IPR check on draft-ietf-pals-mpls-tp-dual-homing-protection

Before I start that last call, I would like to check that we know about the
IPR related to this draft.

Please can I ask the authors to reply to this email indicating whether or
not they know of any IPR that needs to be declared.

Please can I ask any member of the WG that knows of any IPR that needs to be
declared to either declare it or to inform the WG that they have initiated
the declaration process.

Stewart

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 20 Jun 2016 08:09:51 +0000

Hi, 

I am not aware of any related IPR, except the one has been disclosed on draft-cheng-pwe3-mpls-tp-dual-homing-protection (the individual version of this draft).

BTW, I just noticed that the IPR disclosure on the individual draft is not tracked on the WG draft, maybe there is some problem with the tools?

Best regards,
Jie

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Friday, June 17, 2016 5:25 PM
> To: [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: IPR check on draft-ietf-pals-mpls-tp-dual-homing-protection
> 
> Before I start that last call, I would like to check that we know about the IPR
> related to this draft.
> 
> Please can I ask the authors to reply to this email indicating whether or not
> Please can I ask any member of the WG that knows of any IPR that needs to
> be declared to either declare it or to inform the WG that they have initiated
> the declaration process.
>

---

From: liukai 00223951 <[email-masked]>
Date: Wed, 22 Jun 2016 01:05:47 +0000

I am not aware of any IPR related to this draft other than that already declared.  

Best regards
Kai Liu

-----邮件原件-----
发件人: Stewart Bryant [mailto:[email-masked]] 
发送时间: 2016年6月17日 17:25
收件人: [email-masked]; [email-masked]
抄送: [email-masked]
主题: IPR check on draft-ietf-pals-mpls-tp-dual-homing-protection

Before I start that last call, I would like to check that we know about the IPR related to this draft.

Please can I ask the authors to reply to this email indicating whether or not they know of any IPR that needs to be declared.

Please can I ask any member of the WG that knows of any IPR that needs to be declared to either declare it or to inform the WG that they have initiated the declaration process.

Stewart

---

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Wed, 22 Jun 2016 07:31:23 +0000

I am not aware of any IPR related to this draft

Best regards
Alessandro
------------------------------------------------------------------
Alessandro Gerardo D'Alessandro
Transport Innovation
Transport and IP Innovation
Via Reiss Romoli, 274 - 10148 Torino
phone:  +39 011 228 5887
mobile: +39 335 766 9607
fax: +39 06 418 639 07
Tim Official: Facebook - Twitter
www.tim.it

-----邮件原件-----
发件人: Stewart Bryant [mailto:[email-masked]]
发送时间: 2016年6月17日 17:25
收件人: [email-masked]; [email-masked]
抄送: [email-masked]
主题: IPR check on draft-ietf-pals-mpls-tp-dual-homing-protection

Stewart

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.