Subject: Re: [Pals] Working Group last call for draft-ietf-pals-mc-pon-03.txt

From: Edwin Mallette <[email-masked]>
Date: Fri, 03 Jun 2016 13:13:33 -0400

Support as a co-author.

B.R.

Ed

>From: Pals [mailto:[email-masked]] On Behalf Of Andrew G. Malis
>Sent: Friday, May 27, 2016 8:20 PM
>To: [email-masked]
>Subject: [Pals] Working Group last call for draft-ietf-pals-mc-pon-03.txt
>
>Having heard from all of the authors regarding IPR, this starts the WG
>last call for https://tools.ietf.org/html/draft-ietf-pals-mc-pon-03 .
>This last call will last for two weeks, ending on June 10. Please review
>the draft and send all comments to [email-masked].
>
>Thanks,
>Andy
>
>_______________________________________________
>Pals mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pals

---

From: "Rogers, Josh" <[email-masked]>
Date: Fri, 3 Jun 2016 17:28:29 +0000

Support.

From: Pals [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Friday, May 27, 2016 8:20 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Pals] Working Group last call for draft-ietf-pals-mc-pon-03.txt

Having heard from all of the authors regarding IPR, this starts the WG
last call for https://tools.ietf.org/html/draft-ietf-pals-mc-pon-03 .
This last call will last for two weeks, ending on June 10. Please review
the draft and send all comments to [email-masked]<mailto:[email-masked]>.

Thanks,
Andy

_______________________________________________
Pals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pals

_______________________________________________
Pals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pals

---

From: Yimin Shen <[email-masked]>
Date: Fri, 3 Jun 2016 20:03:52 +0000

Support as a coauthor.

Thanks,

— Yimin Shen

From: Pals <[email-masked]<mailto:[email-masked]>> on behalf of "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Date: Friday, May 27, 2016 at 8:19 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Pals] Working Group last call for draft-ietf-pals-mc-pon-03.txt

Having heard from all of the authors regarding IPR, this starts the WG last call for https://tools.ietf.org/html/draft-ietf-pals-mc-pon-03 . This last call will last for two weeks, ending on June 10. Please review the draft and send all comments to [email-masked]<mailto:[email-masked]>.

Thanks,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 12 Jun 2016 07:57:53 +0800

This ends the WG last call for draft-ietf-pals-mc-pon.

Authors, please update the draft to reflect the comments in my review (or
respond back if you disagree with any of the comments) and once we have a
new revision, I’ll work on the IESG submission.

Thanks,
Andy