Subject: [Pals] IPR poll for draft-ietf-pals-vpls-pim-snooping

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 10 Jan 2017 11:15:28 -0500

Working Group,

We are anticipating a forthcoming WG last call for
https://tools.ietf.org/html/draft-ietf-pals-vpls-pim-snooping-04 .

We will conduct an IPR poll before the last call is started.

Are you aware of any IPR that applies to draft-ietf-pals-mc-pon?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

Note that there is one IPR disclosure currently filed against an L2VPN
revision of this document. This does not need to be re-disclosed. It can
be found at https://datatracker.ietf.org/ipr/2366/ , and WG participants may
wish to review it prior to WG LC.

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any additional relevant
IPR. *The response needs to be sent to the PALS WG email list.* The
document will not advance to the next stage until a response has been
received from each author and contributor. We are also aware of the IPR
check conducted by the L2VPN WG in 2014, but we need to repeat it here,
so please respond here even if you responded in 2014.

If you are on the PALS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

This call will remain open until we’ve heard back from all of the authors
and
contributors.

Thanks,
Andy

---

From: Olivier Dornon <[email-masked]>
Date: Tue, 10 Jan 2017 17:21:38 +0100

I am not aware of any IPR related to this draft.

Olivier.

On 01/10/2017 05:15 PM, Andrew G. Malis wrote:
> https://tools.ietf.org/html/draft-ietf-pals-vpls-pim-snooping-04 
> <https://tools.ietf.org/html/draft-ietf-pals-vpls-pim-snooping-04> .
>
> This call will remain open until we’ve heard back from all of the 
> authors and
> contributors.
>
> Thanks,
> Andy

---

From: Ray Qiu <[email-masked]>
Date: Tue, 10 Jan 2017 16:27:32 +0000

Hi Andy,

I am not aware any IPR that applies to the draft. Thanks.

Regards,
Ray

---

From: "Serbest, Yetik" <[email-masked]>
Date: Tue, 10 Jan 2017 16:40:35 +0000

I am not aware of any IPR that applies to the draft.

Thanks,
yetik

From: Ray Qiu [mailto:[email-masked]]
Sent: Tuesday, January 10, 2017 10:28 AM
To: Andrew G. Malis <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Serbest, Yetik <[email-masked]>
Cc: Stewart Bryant <[email-masked]>; [email-masked]
Subject: Re: IPR poll for draft-ietf-pals-vpls-pim-snooping

Hi Andy,

Regards,
Ray
On Tue, Jan 10, 2017 at 8:15 AM Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

This call will remain open until we’ve heard back from all of the authors and
contributors.

Thanks,
Andy

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 10 Jan 2017 16:52:54 +0000

Hi,

I am only aware of this disclosure: https://datatracker.ietf.org/ipr/2366/.

Thanks.
Jeffrey

From: Andrew G. Malis [mailto:[email-masked]]
Sent: Tuesday, January 10, 2017 11:15 AM
To: [email-masked]; [email-masked]; [email-masked]; Karl (Xiangrong) Cai <[email-masked]>; Princy Elizabeth <[email-masked]>
Cc: [email-masked]; Stewart Bryant <[email-masked]>
Subject: IPR poll for draft-ietf-pals-vpls-pim-snooping

Working Group,

Thanks,
Andy

---

From: "Kotalwar, Jayant (Nokia - US)" <[email-masked]>
Date: Tue, 10 Jan 2017 19:22:57 +0000

I am not aware of any IPR that applies to this draft.

Thanks,
--Jayant

From: Serbest, Yetik [mailto:[email-masked]]
Sent: Tuesday, January 10, 2017 8:41 AM
To: Ray Qiu; Andrew G. Malis; [email-masked]; [email-masked]; Boddapati, Suresh (Nokia - US); [email-masked]
Cc: Stewart Bryant; [email-masked]
Subject: RE: IPR poll for draft-ietf-pals-vpls-pim-snooping

Thanks,
yetik

From: Ray Qiu [mailto:[email-masked]]
Sent: Tuesday, January 10, 2017 10:28 AM
To: Andrew G. Malis <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Serbest, Yetik <[email-masked]<mailto:[email-masked]>>
Cc: Stewart Bryant <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: IPR poll for draft-ietf-pals-vpls-pim-snooping

Hi Andy,

Regards,
Ray

Thanks,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 20 Jan 2017 17:08:34 -0500

All,

I’m still awaiting responses from Suresh, Princy, and Karl.

Thanks,
Andy

On Tue, Jan 10, 2017 at 2:22 PM, Kotalwar, Jayant (Nokia - US) <
[email-masked]> wrote:

> *From:* Serbest, Yetik [mailto:[email-masked]]
> *Sent:* Tuesday, January 10, 2017 8:41 AM
> *To:* Ray Qiu; Andrew G. Malis; [email-masked];
> [email-masked]; Boddapati, Suresh (Nokia - US); [email-masked]
> *Cc:* Stewart Bryant; [email-masked]
> *Subject:* RE: IPR poll for draft-ietf-pals-vpls-pim-snooping
>
>
>
> *From:* Ray Qiu [mailto:[email-masked] <[email-masked]>]
> *Sent:* Tuesday, January 10, 2017 10:28 AM
> *To:* Andrew G. Malis <[email-masked]>; draft-ietf-pals-vpls-pim-
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; Serbest, Yetik <[email-masked]>
> *Cc:* Stewart Bryant <[email-masked]>; [email-masked]
> *Subject:* Re: IPR poll for draft-ietf-pals-vpls-pim-snooping
>
>
>
> Hi Andy,
>
>
>

---

From: "Boddapati, Suresh (Nokia - US)" <[email-masked]>
Date: Fri, 20 Jan 2017 22:10:34 +0000

Sorry for the delay. I am not aware of any IPR that  applies to the draft.

Suresh
________________________________
From: Andrew G. Malis [[email-masked]]
Sent: Friday, January 20, 2017 2:08 PM
To: Kotalwar, Jayant (Nokia - US)
Cc: Serbest, Yetik; Ray Qiu; [email-masked]; [email-masked]; Boddapati, Suresh (Nokia - US); [email-masked]; Stewart Bryant; [email-masked]
Subject: Re: IPR poll for draft-ietf-pals-vpls-pim-snooping

All,

Thanks,
Andy

On Tue, Jan 10, 2017 at 2:22 PM, Kotalwar, Jayant (Nokia - US) <[email-masked]<mailto:[email-masked]>> wrote:
I am not aware of any IPR that applies to this draft.

Thanks,
--Jayant

From: Serbest, Yetik [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, January 10, 2017 8:41 AM
To: Ray Qiu; Andrew G. Malis; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Boddapati, Suresh (Nokia - US); [email-masked]<mailto:[email-masked]>
Cc: Stewart Bryant; [email-masked]<mailto:[email-masked]>
Subject: RE: IPR poll for draft-ietf-pals-vpls-pim-snooping

Thanks,
yetik

Hi Andy,

Regards,
Ray

Thanks,
Andy

---

From: Princy Elizabeth <[email-masked]>
Date: Sat, 21 Jan 2017 03:02:00 +0000

Apologies... I am not aware of any other IPR that applies to this draft.

Thanks,
Princy

-------- Original Message --------
Subject: RE: IPR poll for draft-ietf-pals-vpls-pim-snooping
From: "Boddapati, Suresh (Nokia - US)"
To: "Andrew G. Malis" ,"Kotalwar, Jayant (Nokia - US)"
CC: "Serbest, Yetik" ,Ray Qiu ,[email-masked],Princy Elizabeth ,"Karl (Xiangrong) Cai" ,Stewart Bryant ,[email-masked]

Suresh

All,

Thanks,
Andy

Thanks,
--Jayant

Thanks,
yetik

Hi Andy,

Regards,
Ray

Thanks,
Andy

---

From: "Karl (Xiangrong) Cai" <[email-masked]>
Date: Mon, 23 Jan 2017 03:46:31 +0000

Same here.
--Karl

From: Princy Elizabeth
Sent: Friday, January 20, 2017 10:02 PM
To: Boddapati, Suresh (Nokia - US) <[email-masked]>; Andrew G. Malis <[email-masked]>; Kotalwar, Jayant (Nokia - US) <[email-masked]>
Cc: Serbest, Yetik <[email-masked]>; Ray Qiu <[email-masked]>; [email-masked]; Karl (Xiangrong) Cai <[email-masked]>; Stewart Bryant <[email-masked]>; [email-masked]
Subject: Re: IPR poll for draft-ietf-pals-vpls-pim-snooping

Thanks,
Princy

-------- Original Message --------
Subject: RE: IPR poll for draft-ietf-pals-vpls-pim-snooping
From: "Boddapati, Suresh (Nokia - US)"
To: "Andrew G. Malis" ,"Kotalwar, Jayant (Nokia - US)"
CC: "Serbest, Yetik" ,Ray Qiu ,[email-masked],Princy Elizabeth ,"Karl (Xiangrong) Cai" ,Stewart Bryant ,[email-masked]

Suresh
Cc: Serbest, Yetik; Ray Qiu; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Boddapati, Suresh (Nokia - US); [email-masked]<mailto:[email-masked]>; Stewart Bryant; [email-masked]<mailto:[email-masked]>

I'm still awaiting responses from Suresh, Princy, and Karl.

Thanks,
Andy

Thanks,
--Jayant

Thanks,
yetik

Hi Andy,

Regards,
Ray

This call will remain open until we've heard back from all of the authors and
contributors.

Thanks,
Andy