Subject: [Pals] PALS Working Group last call for draft-ietf-pals-p2mp-pw-lsp-ping-01

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 15 Mar 2017 11:00:54 -0400

Having heard from all of the authors regarding IPR, this starts the WG last
call for https://tools.ietf.org/html/draft-ietf-pals-p2mp-pw-lsp-ping-01 .
Because it’s over IETF week, this last call will last for three weeks,
ending on April 5. Please review the draft and send all comments to
[email-masked].

Thanks,
Andy

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 15 Mar 2017 08:57:44 -0700

Dear Authors,
please find my WG LC comments below:

   - per RFC 5586 GAL can be used to identify OAM payload but it is not
   necessary for PW. We can use PW ACH per RFC 4385 without putting GAL in;
   - it is not clear what "IP ACH Channel header" is. Is it IP ACH Channel
   type? But MPLS G-ACh Types registry
   <http://www.iana.org/assignments/g-ach-parameters/g-ach-parameters.xhtml#mpls-g-ach-types>
doesn't
   have IP ACH type but IPv4 (0x0021) and IPv6 (0x0057) types.

Regards,
Greg

On Wed, Mar 15, 2017 at 8:00 AM, Andrew G. Malis <[email-masked]> wrote:

> Having heard from all of the authors regarding IPR, this starts the WG
> last call for https://tools.ietf.org/html/draft-
> ietf-pals-p2mp-pw-lsp-ping-01 . Because it’s over IETF week, this last
> call will last for three weeks, ending on April 5. Please review the
> draft and send all comments to [email-masked].
>
> Thanks,
> Andy
>
>
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>
>