Subject: [Pals] IPR poll for draft-ietf-pals-p2mp-pw-lsp-ping-01

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 14 Mar 2017 22:00:32 -0400

Working Group,

We are anticipating a forthcoming WG last call for
https://tools.ietf.org/html/draft-ietf-pals-p2mp-pw-lsp-ping-01 .

We will conduct an IPR poll before the last call is started.

Are you aware of any IPR that applies to
draft-ietf-pals-p2mp-pw-lsp-ping-01?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

Note that there are currently no IPR disclosures in the Datatracker.

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any additional relevant
IPR. *The response needs to be sent to the PALS WG email list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the PALS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

This call will remain open until we’ve heard back from all of the authors
and
contributors.

Thanks,
Andy

---

From: Sami Boutros <[email-masked]>
Date: Wed, 15 Mar 2017 04:20:06 +0000

I am not aware of any IPR.

Thanks,

Sami

From: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 14, 2017 at 7:00 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR poll for draft-ietf-pals-p2mp-pw-lsp-ping-01
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, Sami Boutros <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, March 14, 2017 at 7:00 PM

Working Group,

We are anticipating a forthcoming WG last call for
https://tools.ietf.org/html/draft-ietf-pals-p2mp-pw-lsp-ping-01<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dpals-2Dp2mp-2Dpw-2Dlsp-2Dping-2D01&d=DwMFaQ&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=DwmQkkdlKO4hNlVZ1hID0EQj-1L2h6Ui-t_FbaqIizg&s=JUEBpWQMyxkiJMiAUiQtI5KFygMBIpLros1wTW-D7yE&e=> .

This call will remain open until we’ve heard back from all of the authors and
contributors.

Thanks,
Andy

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 14 Mar 2017 22:36:50 -0700

I am not aware of any IPR related to this draft.

Sam

Sent from my iPhone

> On Mar 14, 2017, at 9:20 PM, Sami Boutros <[email-masked]> wrote:
> 
> From: "Andrew G. Malis" <[email-masked]>
> To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> Resent-From: <[email-masked]>
> Resent-To: <[email-masked]>, Sami Boutros <[email-masked]>, <[email-masked]>

---

From: "Parag Jain (paragj)" <[email-masked]>
Date: Wed, 15 Mar 2017 12:01:01 +0000

Thanks
Parag

From: Sam Aldrin <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 15, 2017 at 1:36 AM
To: Sami Boutros <[email-masked]<mailto:[email-masked]>>
Cc: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: IPR poll for draft-ietf-pals-p2mp-pw-lsp-ping-01
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Parag Jain <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Wednesday, March 15, 2017 at 1:36 AM

Sam

Sent from my iPhone

On Mar 14, 2017, at 9:20 PM, Sami Boutros <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,

Sami

Working Group,

This call will remain open until we've heard back from all of the authors and
contributors.

Thanks,
Andy